Jump to content






Photo

IP SLA Config

Posted by PaaNii , 07 February 2013 · 382 views

Hello Gurus,
 
Please I have two ISP routers ( ISP 1 and ISP 2) on site, and i introduced a third Router to configure IP SLA, directly connected.  Its working but I feel there's more to the configs as INTERNET access is slow and WAN connectivity is also flapping . What is the simplest config apart from what you kindly find below: 
 
 
!
no aaa new-model
dot11 syslog
ip source-route
ip cef
multilink bundle-name authenticated
username Admin secret 
username PaaNii secret 
 log config
  hidekeys
ip ftp username 
ip ftp password 7 
track 100 ip sla 100 reachability
 delay down 10 up 10
interface FastEthernet0/0
 description ISP 2
 ip address 192.168.x.x/30
no shut
 duplex auto
 speed auto
!
interface FastEthernet0/1
 description LAN
 ip address 192.168.x.x/24
no shut
 duplex auto
 speed auto
!
interface FastEthernet0/0/0
 description ISP 2
 ip address 192.168.x.x/30
no shut
 duplex auto
 speed auto
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 192.168.x.x track 100    -  ISP 1
ip route 0.0.0.0 0.0.0.0 192.168.x.x 5            -  ISP 2
ip route 8.8.8.8 255.255.255.255 192.168.x.x
ip route 192.168.x.x 255.255.255.0 172.x.x.x
no ip http server
no ip http secure-server
ip sla 100
 icmp-echo 8.8.8.8
 threshold 1000
 frequency 10
ip sla schedule 100 life forever start-time now
control-plane
line con 0
 password 
 login
line aux 0
line vty 0 2
 password 
 login
line vty 3 4
login
scheduler allocate 20000 1000
end

  • 0



January 2017

M T W T F S S
      1
2345678
9101112131415
16171819202122
23 242526272829
3031     

Recent Entries