Jump to content






Photo

Access server cisco 2511

Posted by Ben10005 , 16 June 2012 · 298 views

I have run into multiple issues while trying to setup the access server. Its a cisco 2511, I have done some basic configurations and I am able to telnet to my router R1. The problem is I cant go back to the access server. I have tried ctrl+shift+6-X. I think I am missing something on R1 that will allow it to terminate the telnet session. Anyone knows what am I doing wrong? Exit, Esc, new telnet session .... etc nothing works. I have to restart the Access Server to get back to it.
Thanks for helping.
.
Following are the outputs from the 'Access Server' and R1;




TermServ#sh run
Building configuration...

Current configuration : 1188 bytes
!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
service udp-small-servers
service tcp-small-servers
!
hostname TermServ
!
!
!
!
!
!
ip subnet-zero
no ip domain-lookup
ip host SW3 2012 192.168.10.10
ip host SW4 2013 192.168.10.10
ip host SW2 2011 192.168.10.10
ip host SW1 2010 192.168.10.10
ip host BB3 2009 192.168.10.10
ip host BB2 2008 192.168.10.10
ip host BB1 2007 192.168.10.10
ip host R6 2006 192.168.10.10
ip host R5 2005 192.168.10.10
ip host R4 2004 192.168.10.10
ip host R3 2003 192.168.10.10
ip host R2 2002 192.168.10.10
ip host R1 2001 192.168.10.10
!
!
!
!
interface Loopback0
ip address 192.168.10.10 255.255.255.0
!
interface Ethernet0
ip address 192.168.1.1 255.255.255.0
no ip route-cache
no ip mroute-cache
!
interface Serial0
no ip address
no ip route-cache
no ip mroute-cache
shutdown
no fair-queue
!
interface Serial1
no ip address
no ip route-cache
no ip mroute-cache
shutdown
!
ip classless
no ip http server
!
!
line con 0
exec-timeout 0 0
logging synchronous
line 1 16
transport input all
line aux 0
transport input all
line vty 0 4
login
!
end


+++++++++++++++++++++++++++++++++++++++++++++++++++


R1#sh run
Building configuration...

Current configuration : 727 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
no network-clock-participate slot 1
no network-clock-participate wic 0
ip cef
!
!
!
!
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
!
!
!
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0
no ip address
shutdown
!
interface Serial0/1
no ip address
shutdown
!
ip forward-protocol nd
!
!
ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
line con 0
line aux 0
line vty 0 4
login
!
!
end

  • 0



Photo
MarkinManchester
Jul 16 2012 04:40 AM
change your terminal emulator and retry
    • 0
  • Report

March 2017

M T W T F S S
  12345
6789101112
13141516171819
20212223242526
272829 30 31  

Recent Entries

Recent Comments

Categories