Jump to content


EIGRP


  • Please log in to reply
54 replies to this topic

#1 DarkFiber

DarkFiber

    Cisco Expert

  • Members
  • PipPipPipPip
  • 927 posts
  • Gender:Male
  • Location:Cairo-Egypt
  • Interests:Networks

Posted 26 April 2009 - 09:59 AM


EIGRP Summary

The characteristics of EIGRP follow:

 Hybrid routing protocol (distance vector that has link-state protocol characteristics).

 Use DUAL, first proposed by E. W. Dijkstra and C. S. Scholten, to perform distributed shortest-path routing while maintaining freedom from loops at every instant. Although many researchers have contributed to the development of DUAL, the most prominent work is that of J. J. Garcia-Luna-Aceves.

 Cisco Proprietary created in 1994.

 First released in IOS 9.21

 Uses IP protocol 88.

 Makes Automatic summarization on network Class boundary.

 Classless protocol (supports VLSMs).

 Have the power to shut the Auto-summarization And make a configured manual Summarization.

 Default composite metric of bandwidth and delay.

 You can factor load, MTU and reliability into the metric.

 Eigrp metric is the same as IGRP*256, It uses the smallest B.W,Reliablity,Load & MTU with the Comulative delay upon the path…..The MTU doesn’t actually used in the Metric calculations, But is included in the EIGRP Routing updates.

 Sends route updates to multicast address 224.0.0.10, and nei. Reply’s back with Unicast Address.

 Sends non-periodic, partial, and bounded updates.

 Send Hello packets every 5 sec. and Hold down timer is 15 sec.

 For Low speed Hello is every 60 sec. with hold down time 180 sec.

 By default, EIGRP uses no more than 50 percent of the bandwidth of a link.

 Support for authentication via MD5 Only.

 Uses DUAL for loop prevention, and generating Succ./Fesible Succ.

 Maximum paths for Load-balancing are 6 & default is 4 , maximum are 16 in IOS 12.3(2)T and later IOS releases, And i heard its 24 in newest releases..loool

 By default, Equal-Metric load balancing. If Unequal-Metric load sharing is used the router will load share inversely proportional to the metrics of the paths.

 Administrative distance is 90 for EIGRP internal routes, 170 for EIGRP external routes, and 5 for EIGRP summary routes.

 Potential routing protocol for the core of a network; used in large networks.

 For neighbor relation to be established, both routers must send and receive Hello or Ack packets from each other, they must have the same AS #, and the same Metric K values.

 Eigrp doesn’t restrict that neighbors must have the same Hello & dead interval timers, Unlike OSPF.

 Has a Maximum hop count of 255, the default is 100 in the last IOS releases.


Check attachment for metric calculations & extra info about the Dual & cmds

Attached Files


  • 2

#2 zcipher

zcipher

    Advanced Member

  • Members
  • PipPipPip
  • 489 posts
  • Gender:Male
  • Location:Northern VA

Posted 26 April 2009 - 01:04 PM

These posts are pretty awesome man, I'm definitely pinning them in my cubicle. I've been meaning to put something like this together for a long time. At the moment all i have is "show crypto ipsec sa | inc encrypt|decrypt" to be able to identify a non-mirrored ACL on a site-to-site vpn tongue.gif

Edited by zcipher, 26 April 2009 - 01:05 PM.

  • 0

#3 DarkFiber

DarkFiber

    Cisco Expert

  • Members
  • PipPipPipPip
  • 927 posts
  • Gender:Male
  • Location:Cairo-Egypt
  • Interests:Networks

Posted 26 April 2009 - 10:14 PM

QUOTE (zcipher @ Apr 26 2009, 06:04 AM) <{POST_SNAPBACK}>
These posts are pretty awesome man, I'm definitely pinning them in my cubicle. I've been meaning to put something like this together for a long time. At the moment all i have is "show crypto ipsec sa | inc encrypt|decrypt" to be able to identify a non-mirrored ACL on a site-to-site vpn tongue.gif


Thanks smile.gif
  • 0

#4 DarkFiber

DarkFiber

    Cisco Expert

  • Members
  • PipPipPipPip
  • 927 posts
  • Gender:Male
  • Location:Cairo-Egypt
  • Interests:Networks

Posted 30 April 2009 - 08:21 AM



Hello Guys , any questions regarding this Topic : )
  • 0

#5 martinlo

martinlo

    V.I.P. Member

  • Global Moderators
  • PipPipPipPipPip
  • 2697 posts
  • Gender:Male
  • Location:Land Of 10,000 Lakes

Posted 30 April 2009 - 12:59 PM

QUOTE (DarkFiber @ Apr 29 2009, 05:21 PM) <{POST_SNAPBACK}>
Hello Guys , any questions regarding this Topic : )

YOU ARE MISSING one of major neighbor requirements. It is on CCNA test !!!!
But NO NONE is Perfect !
  • 0

#6 kIdMaN

kIdMaN

    Super Member

  • Members
  • PipPipPipPip
  • 642 posts
  • Gender:Male
  • Location:The M oo N

Posted 30 April 2009 - 03:37 PM

QUOTE (martinlo @ Apr 30 2009, 05:59 AM) <{POST_SNAPBACK}>
YOU ARE MISSING one of major neighbor requirements. It is on CCNA test !!!!
But NO NONE is Perfect !


Hi martinlo,

Could you please mention the missing EIGRP neighbor requirement ?


Thank you
  • 0

#7 DarkFiber

DarkFiber

    Cisco Expert

  • Members
  • PipPipPipPip
  • 927 posts
  • Gender:Male
  • Location:Cairo-Egypt
  • Interests:Networks

Posted 30 April 2009 - 05:26 PM

QUOTE (martinlo @ Apr 30 2009, 05:59 AM) <{POST_SNAPBACK}>
YOU ARE MISSING one of major neighbor requirements. It is on CCNA test !!!!
But NO NONE is Perfect !


Hello Martinlo, what is it : )
Kindly post it , so we can discuss it with our friends here smile.gif
  • 0

#8 martinlo

martinlo

    V.I.P. Member

  • Global Moderators
  • PipPipPipPipPip
  • 2697 posts
  • Gender:Male
  • Location:Land Of 10,000 Lakes

Posted 30 April 2009 - 07:01 PM

QUOTE (DarkFiber @ Apr 30 2009, 02:26 AM) <{POST_SNAPBACK}>
Hello Martinlo, what is it : )
Kindly post it , so we can discuss it with our friends here smile.gif

authentication (if configured) must match on routers.

Attached File  Neigbour_req._OSPF_and_EIGRP.JPG   47.66KB   399 downloads
  • 0

#9 DarkFiber

DarkFiber

    Cisco Expert

  • Members
  • PipPipPipPip
  • 927 posts
  • Gender:Male
  • Location:Cairo-Egypt
  • Interests:Networks

Posted 30 April 2009 - 09:15 PM

QUOTE (martinlo @ Apr 30 2009, 12:01 PM) <{POST_SNAPBACK}>
authentication (if configured) must match on routers.

Attached File  Neigbour_req._OSPF_and_EIGRP.JPG   47.66KB   399 downloads


Have replied in the OSPF section, as they are nearly similar.....Thanks pal smile.gif
  • 0

#10 YapChinHoong

YapChinHoong

    Advanced Member

  • Members
  • PipPipPip
  • 281 posts
  • Gender:Male

Posted 01 May 2009 - 03:39 PM

Hi DarkFiber, 1 thing that was bugging me regarding EIGRP is its Next Hop field doesn't work as RIPv2 Next Hop and OSPF Forwarding Address. Please have a look into this issue when free. Thanks.

more info:
http://rapid-share.c...ddress.zip.html

Edited by YapChinHoong, 01 May 2009 - 03:41 PM.

  • 0

#11 YapChinHoong

YapChinHoong

    Advanced Member

  • Members
  • PipPipPip
  • 281 posts
  • Gender:Male

Posted 29 May 2009 - 02:06 AM

QUOTE (YapChinHoong @ May 1 2009, 01:39 PM) <{POST_SNAPBACK}>
Hi DarkFiber, 1 thing that was bugging me regarding EIGRP is its Next Hop field doesn't work as RIPv2 Next Hop and OSPF Forwarding Address. Please have a look into this issue when free. Thanks.

more info:
http://rapid-share.com/files/227785799/Page_53_-_EIGRP_Next_Hop__RIPv2_Next_Hop__and_OSPF_Forward_Address.zip.html


http://blog.ioshints.info/2009/05/eigrp-next-hop-processing.html
  • 0

#12 DarkFiber

DarkFiber

    Cisco Expert

  • Members
  • PipPipPipPip
  • 927 posts
  • Gender:Male
  • Location:Cairo-Egypt
  • Interests:Networks

Posted 30 May 2009 - 10:35 PM

QUOTE (YapChinHoong @ May 28 2009, 07:06 PM) <{POST_SNAPBACK}>
http://blog.ioshints.info/2009/05/eigrp-next-hop-processing.html


Try to lab this on an NBMA topolgy . 1 hub and 2 spokes.

1- use nei cmd for eigrp on all routers, use 2 nei statements on each spoke, pointing at the hub + remote spoke

2- Add extra L2 mapping statement ion each spoke using same HUB DLCI pointing to the other spoke.

And sh ip route , you may find the next hop for the other spokes on in teh routing table wink.gif
  • 0

#13 abhirushi

abhirushi

    Member

  • Members
  • PipPip
  • 60 posts
  • Gender:Male
  • Location:INDIA

Posted 04 June 2009 - 09:39 PM

Hi,
Can any one explain me the relevance of the command
Router#clear ip eigrp neighbors soft ?
This command is available from adventerprisek9-M IOS 12.4.
Thanking you in advance.

  • 0

#14 DarkFiber

DarkFiber

    Cisco Expert

  • Members
  • PipPipPipPip
  • 927 posts
  • Gender:Male
  • Location:Cairo-Egypt
  • Interests:Networks

Posted 06 June 2009 - 02:17 AM

QUOTE (abhirushi @ Jun 4 2009, 02:39 PM) <{POST_SNAPBACK}>
Hi,
Can any one explain me the relevance of the command
Router#clear ip eigrp neighbors soft ?
This command is available from adventerprisek9-M IOS 12.4.
Thanking you in advance.


f this command is valid, it will ask the nei to resend its updates again, or the router itself will resend its updates again without Re-enabling the nei. relation ship.

its like triggered updates

  • 0

#15 abhirushi

abhirushi

    Member

  • Members
  • PipPip
  • 60 posts
  • Gender:Male
  • Location:INDIA

Posted 08 June 2009 - 05:00 PM

QUOTE (DarkFiber @ Jun 5 2009, 09:47 PM) <{POST_SNAPBACK}>
f this command is valid, it will ask the nei to resend its updates again, or the router itself will resend its updates again without Re-enabling the nei. relation ship.

its like triggered updates


Thank you
  • 0

#16 rhamietron

rhamietron

    Newbie

  • Members
  • Pip
  • 13 posts
  • Location:Finland

Posted 14 June 2009 - 01:28 PM

QUOTE (DarkFiber @ Apr 30 2009, 01:21 AM) <{POST_SNAPBACK}>
Hello Guys , any questions regarding this Topic : )


Actually this is based on summarization in eigrp

is it possible to have more than one summary address configured on an interface.

cisco(config)#int s0/0
#ip summary-address eigrp 2 192.168.4.6 0.0.0.0
#ip summary-address eigrp 2 192.168.4.8 0.0.0.0
#...

Thanks
  • 0

#17 Darby Weaver

Darby Weaver

    World's Largest Home Data Center

  • Global Moderators
  • PipPipPipPipPip
  • 8291 posts
  • Gender:Male
  • Location:USA
  • Interests:Taking on new CCNA/CCNP/CCIE/CCDA/CCDP/CCDE study group members. Interested?

Posted 14 June 2009 - 01:47 PM

QUOTE (rhamietron @ Jun 13 2009, 11:28 PM) <{POST_SNAPBACK}>
Actually this is based on summarization in eigrp

is it possible to have more than one summary address configured on an interface.

cisco(config)#int s0/0
#ip summary-address eigrp 2 192.168.4.6 0.0.0.0
#ip summary-address eigrp 2 192.168.4.8 0.0.0.0
#...

Thanks



Yes - May I ask why you are summarizing a host route?

Looks like this:

int po1
ip summary-address eigrp 100 10.80.100.128 255.255.255.224 5
ip summary-address eigrp 100 10.80.32.0 255.255.252.0 5
ip summary-address eigrp 100 10.80.30.0 255.255.254.0 5

01#sh ip route | i 10.2.1.30
D 10.80.30.0/23 [90/3072] via 10.2.1.30, 5w0d, Port-channel30
D 10.80.32.0/22 [90/3072] via 10.2.1.30, 5w0d, Port-channel30
D 10.80.18.160/27 [90/3072] via 10.2.1.30, 5w0d, Port-channel30
  • 0

#18 rhamietron

rhamietron

    Newbie

  • Members
  • Pip
  • 13 posts
  • Location:Finland

Posted 14 June 2009 - 10:47 PM

Thanks...was jst siting an instance(though wrong)

got the enlightmnet

QUOTE (Darby Weaver @ Jun 14 2009, 06:47 AM) <{POST_SNAPBACK}>
Yes - May I ask why you are summarizing a host route?

Looks like this:

int po1
ip summary-address eigrp 100 10.80.100.128 255.255.255.224 5
ip summary-address eigrp 100 10.80.32.0 255.255.252.0 5
ip summary-address eigrp 100 10.80.30.0 255.255.254.0 5

01#sh ip route | i 10.2.1.30
D 10.80.30.0/23 [90/3072] via 10.2.1.30, 5w0d, Port-channel30
D 10.80.32.0/22 [90/3072] via 10.2.1.30, 5w0d, Port-channel30
D 10.80.18.160/27 [90/3072] via 10.2.1.30, 5w0d, Port-channel30


  • 0

#19 hricca

hricca

    Member

  • Members
  • PipPip
  • 141 posts

Posted 17 June 2009 - 04:42 AM

good one.

one more thing we always say that EIGRP is a Hybrid or advance distance protocol. but my doubt is what are the characters it has of distance and link state protocol ?

thanks
  • 0

#20 rhamietron

rhamietron

    Newbie

  • Members
  • Pip
  • 13 posts
  • Location:Finland

Posted 18 June 2009 - 06:57 AM

QUOTE (hricca @ Jun 16 2009, 09:42 PM) <{POST_SNAPBACK}>
good one.

one more thing we always say that EIGRP is a Hybrid or advance distance protocol. but my doubt is what are the characters it has of distance and link state protocol ?

thanks


You are right!!!

Distance vector....
It minimises the use of CPU resource because it doesnt advertise the whole routes but rather of affected routes or network unlike OSPF(link state)

Link state...
neighbor table
Topology table(Eigrp only has the best routes here and not the entire network route like link state does)
Routing table.

pretty sure there are better characteristics.
  • 0

#21 DarkFiber

DarkFiber

    Cisco Expert

  • Members
  • PipPipPipPip
  • 927 posts
  • Gender:Male
  • Location:Cairo-Egypt
  • Interests:Networks

Posted 19 June 2009 - 09:46 PM

QUOTE (rhamietron @ Jun 17 2009, 11:57 PM) <{POST_SNAPBACK}>
You are right!!!

Distance vector....
It minimises the use of CPU resource because it doesnt advertise the whole routes but rather of affected routes or network unlike OSPF(link state)

Link state...
neighbor table
Topology table(Eigrp only has the best routes here and not the entire network route like link state does)
Routing table.

pretty sure there are better characteristics.


Adding to your replies

Distance vector : have maximum limit for hop counts, 100 by default

Link state: send hello rather then all routing table, use multicast addressees like

  • 0

#22 eng.ahmed

eng.ahmed

    Member

  • Members
  • PipPip
  • 59 posts

Posted 24 June 2009 - 01:51 PM

thanks alot mr. ahmed (there is name matching .. lool) ..

i have a very confusing point in eigrp .. i have posted it in this forum but i am still confused ..

what is the difference between letting auto-summariation on or turning it off and what is the difference between summarization (whatever it is manual or auto) and using the wildcard mask ..??

thnks brother ..
  • 0

#23 jeroenh

jeroenh

    Newbie

  • Members
  • Pip
  • 12 posts

Posted 24 June 2009 - 07:01 PM

QUOTE (eng.ahmed @ Jun 24 2009, 05:51 AM) <{POST_SNAPBACK}>
thanks alot mr. ahmed (there is name matching .. lool) ..

i have a very confusing point in eigrp .. i have posted it in this forum but i am still confused ..

what is the difference between letting auto-summariation on or turning it off and what is the difference between summarization (whatever it is manual or auto) and using the wildcard mask ..??

thnks brother ..


auto-summarization is done at classful boundary, meaning 10.1.0.0 gets summarized as 10.0.0.0/8 and so on. When you turn this off, there is no summarization.
You can manually summarize at any bit boundary, meaning you can summarize an A class range to a /25 summary-route... (eg 10.1.0.0/25)

hope this helps...

jeroen

(passed my bsci exam yesterday)
  • 0

#24 testermark

testermark

    Newbie

  • Members
  • Pip
  • 16 posts

Posted 24 July 2009 - 02:28 PM

QUOTE (jeroenh @ Jun 24 2009, 01:01 PM) <{POST_SNAPBACK}>
auto-summarization is done at classful boundary, meaning 10.1.0.0 gets summarized as 10.0.0.0/8 and so on. When you turn this off, there is no summarization.
You can manually summarize at any bit boundary, meaning you can summarize an A class range to a /25 summary-route... (eg 10.1.0.0/25)

hope this helps...

jeroen

(passed my bsci exam yesterday)


To All,
I'm looking at my CCNP BSCI network academy lab on EIGRP. There's the show ip eigrp topology command and show up ip eigrp topology all-links command. What's the difference?
I noticed that the all-links's topology table had extra routes. Thanks!
  • 0

#25 DarkFiber

DarkFiber

    Cisco Expert

  • Members
  • PipPipPipPip
  • 927 posts
  • Gender:Male
  • Location:Cairo-Egypt
  • Interests:Networks

Posted 25 July 2009 - 07:25 AM

QUOTE (testermark @ Jul 24 2009, 07:28 AM) <{POST_SNAPBACK}>
To All,
I'm looking at my CCNP BSCI network academy lab on EIGRP. There's the show ip eigrp topology command and show up ip eigrp topology all-links command. What's the difference?
I noticed that the all-links's topology table had extra routes. Thanks!


Really cant remember, will check it, lab it and tell u tomorrow smile.gif

  • 0

#26 laf_c

laf_c

    Firewalls&Routing specialist

  • Members
  • PipPipPipPipPip
  • 1787 posts
  • Gender:Male
  • Location:Romania
  • Interests:Networking, tenis and chess

Posted 06 August 2009 - 11:57 PM

Hy all,

Great topic about EIGRP. This week I am into this; I was working BSCI labs and I got stuck on lab 2.7.3 about route summarization.

Here's the R1 and R2 config:

R1# show run
!
hostname R1
!
interface Loopback0
ip address 172.31.1.1 255.255.255.0
!
interface Serial0/0/0
bandwidth 64
ip address 192.168.100.1 255.255.255.248
clock rate 64000
no shutdown
!
router eigrp 100
network 172.31.0.0
network 192.168.100.0
auto-summary
!
ip default-network 172.31.0.0
!
end


R2# show run
!
hostname R2
!
interface Loopback1
...................
!
interface Loopback25
ip address 192.168.200.25 255.255.255.252
!
interface Serial0/0/0
bandwidth 64
ip address 192.168.100.2 255.255.255.248
no shutdown
!
interface Serial0/0/1
bandwidth 64
ip address 10.1.1.2 255.255.255.248
clockrate 64000
no shutdown
!
router eigrp 100
network 10.0.0.0
network 192.168.100.0
network 192.168.200.0
auto-summary
!
end

My question is: in this configuration the default route appears on R2 routing table. But if on R1 I type: no auto-summary the default route simply disappears from R2 routing table. Why?
  • 0

#27 mamk14

mamk14

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 15 August 2009 - 01:40 AM

EIGRP combines some of the characteristics of distance vector and some of link state routing protocols because:

1. EIGRP is conisdered an advanced distance vector protocol not pure link state because it dosen't know the whole topology or it dosen't have the full picture, it is just know about the next hop not the full path to the desired network, becuse of this it is classified as a distance vector protocol

2. But EIGRP has some characteristics of link state like it dosen't send full periodic updates like all other distance vector do,instead it sends partial pounded updates (partial means it sends only the changes in the topolgy, not the full routing table, and pounded means that not all the neighbors will recive all the updates, only the neighbor affected by the change).

  • 0

#28 laf_c

laf_c

    Firewalls&Routing specialist

  • Members
  • PipPipPipPipPip
  • 1787 posts
  • Gender:Male
  • Location:Romania
  • Interests:Networking, tenis and chess

Posted 25 September 2009 - 06:31 PM

Hy all,

Great topic about EIGRP. This week I am into this; I was working BSCI labs and I got stuck on lab 2.7.3 about route summarization.

Here's the R1 and R2 config:

R1# show run
!
hostname R1
!
interface Loopback0
ip address 172.31.1.1 255.255.255.0
!
interface Serial0/0/0
bandwidth 64
ip address 192.168.100.1 255.255.255.248
clock rate 64000
no shutdown
!
router eigrp 100
network 172.31.0.0
network 192.168.100.0
auto-summary
!
ip default-network 172.31.0.0
!
end


R2# show run
!
hostname R2
!
interface Loopback1
...................
!
interface Loopback25
ip address 192.168.200.25 255.255.255.252
!
interface Serial0/0/0
bandwidth 64
ip address 192.168.100.2 255.255.255.248
no shutdown
!
interface Serial0/0/1
bandwidth 64
ip address 10.1.1.2 255.255.255.248
clockrate 64000
no shutdown
!
router eigrp 100
network 10.0.0.0
network 192.168.100.0
network 192.168.200.0
auto-summary
!
end

My question is: in this configuration the default route appears on R2 routing table. But if on R1 I type: no auto-summary the default route simply disappears from R2 routing table. Why?


Anybody can take a shot on my question?

Also I worked a redistribution lab and on R0 I had running EIGRP and also RIP, here's the routing table:

R0(config-router)#do show ip route
Gateway of last resort is not set

100.0.0.0/24 is subnetted, 1 subnets
C 100.0.0.0 is directly connected, FastEthernet0/0
4.0.0.0/24 is subnetted, 1 subnets
R 4.4.4.0 [120/2] via 100.0.0.2, 00:00:02, FastEthernet0/0
172.16.0.0/30 is subnetted, 2 subnets
C 172.16.0.4 is directly connected, Serial1/0.200
C 172.16.0.0 is directly connected, Serial1/0.101
192.168.0.0/25 is subnetted, 1 subnets
R 192.168.0.0 [120/1] via 100.0.0.2, 00:00:02, FastEthernet0/0


I enter:
router eigrp 100
redistribute rip


but on R1 I receive no routing updates:

R1#show ip route
Gateway of last resort is not set

172.16.0.0/30 is subnetted, 2 subnets
D 172.16.0.4 [90/2681856] via 172.16.0.1, 00:18:06, Serial1/0
C 172.16.0.0 is directly connected, Serial1/0


On the other hand if I enter:
router eigrp 100
redistribute rip metric 100000 10 255 1 1500


all RIP routes instantly appear in R1 routing's table.
  • 0

#29 Brian McGahan

Brian McGahan

    Newbie

  • Members
  • Pip
  • 14 posts
  • Gender:Male

Posted 28 September 2009 - 04:41 AM

Anybody can take a shot on my question?

Also I worked a redistribution lab and on R0 I had running EIGRP and also RIP, here's the routing table:

R0(config-router)#do show ip route
Gateway of last resort is not set

100.0.0.0/24 is subnetted, 1 subnets
C 100.0.0.0 is directly connected, FastEthernet0/0
4.0.0.0/24 is subnetted, 1 subnets
R 4.4.4.0 [120/2] via 100.0.0.2, 00:00:02, FastEthernet0/0
172.16.0.0/30 is subnetted, 2 subnets
C 172.16.0.4 is directly connected, Serial1/0.200
C 172.16.0.0 is directly connected, Serial1/0.101
192.168.0.0/25 is subnetted, 1 subnets
R 192.168.0.0 [120/1] via 100.0.0.2, 00:00:02, FastEthernet0/0


I enter:
router eigrp 100
redistribute rip


but on R1 I receive no routing updates:

R1#show ip route
Gateway of last resort is not set

172.16.0.0/30 is subnetted, 2 subnets
D 172.16.0.4 [90/2681856] via 172.16.0.1, 00:18:06, Serial1/0
C 172.16.0.0 is directly connected, Serial1/0


On the other hand if I enter:
router eigrp 100
redistribute rip metric 100000 10 255 1 1500


all RIP routes instantly appear in R1 routing's table.



When you redistribute into EIGRP there is no default "seed" metric, unless you are redistributing between two EIGRP processes. You can define this for all redistribute statements with the default-metric command, or on the individual redistribute statement like you did from RIP to EIGRP.

HTH,
  • 0

#30 DarkFiber

DarkFiber

    Cisco Expert

  • Members
  • PipPipPipPip
  • 927 posts
  • Gender:Male
  • Location:Cairo-Egypt
  • Interests:Networks

Posted 08 October 2009 - 07:12 PM

Any more questions guys :)

Hi Brian, Glad your here
  • 0





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users