Jump to content


wireless 802.1x authentication


  • Please log in to reply
1 reply to this topic

#1 maskboy

maskboy

    Newbie

  • Members
  • Pip
  • 12 posts

Posted 24 November 2010 - 04:33 AM

hi everybody

I have some problem with 802.1x at wireless platform. I want to use PEAP 802.1x with my Access Controller. First time with cable ı joined the computer to domain. After ı want to use wireless connection to access domain(with 802.1x). At the login screen (before authentication) ı think client hasn't autheticated because the client didn't send credentinal. so when ı enter the user crendetinal the clien't didn't authenticate (because it hasn't receive a radius via wireless connection)

how can solve this problem?
  • 0

#2 MarkinManchester

MarkinManchester

    Village Elder

  • Veterans
  • PipPipPipPipPip
  • 3976 posts
  • Gender:Male
  • Location:Manchester

Posted 24 November 2010 - 06:35 AM

Hi

Your post is lacking sufficient detail to diagnose the problem, imagine if someone gave you the same minimal facts and asked you to diagnose the problem.

Most problems like this are due to bad design/implementation and can be easily resolved by reviewing documentation relevant to the platform components you are using.

If you have followed all of the vendor directions post the details about the hardware/software you are using and the configuration, error log details etc would be helpful to.

Mark
  • 0





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users