Jump to content


PC Restart


  • Please log in to reply
7 replies to this topic

#1 wasadeq

wasadeq

    Newbie

  • Members
  • Pip
  • 16 posts

Posted 24 February 2011 - 04:31 PM

Dears,

My PC has been working nicely up until few days back where I noticed that whenever I turn on the hub that is connected to PC, the PC immediately restarts and won't boot at all (keeps restarting)!! I checked settings for NICs but all are normal. I also got doubts about a software that I installed lately called "Hamachi" from logmein. I uninstalled it although I could not take it off the registry entries but the problem persists!!!

Any ideas please ...

Thanks in advance.
  • 0

#2 mip104

mip104

    V.I.P. Member

  • Veterans
  • PipPipPipPipPip
  • 4046 posts
  • Gender:Male

Posted 24 February 2011 - 05:21 PM

Hamachi is a p2p software, it may be infected by virus
  • 0

#3 Lethe

Lethe

    Insanity's Crescendo

  • Veterans
  • PipPipPipPipPip
  • 2842 posts
  • Gender:Male
  • Location:...

Posted 24 February 2011 - 06:22 PM

Well Hamachi is kind of VPN client not a p2p :) And I had it running, back to the time when there also was a version for Linux, on my machines and with no problem...

Maybe you did not download it from Logmein and got some unwanted guest? Does the Safe mode do work for you?

Cheers Lethe.
  • 0

#4 jamescropper

jamescropper

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Male

Posted 09 November 2011 - 06:20 PM

check if the system are properly working
if it is Win xp. run sfc /scannow with cd inserte of xp.
  • 0

#5 syedabbas

syedabbas

    Hardware & Microsoft

  • Technical Experts
  • PipPipPipPip
  • 573 posts
  • Gender:Male
  • Location:India
  • Interests:Interested in Microsoft Products and in the field of networking and security. Have completed my A+,MCP,MCTS and now hoping to get my RHCE soon.

Posted 22 December 2011 - 01:20 AM

hi,

Check in the NIC settings whether "Wake on Lan" setting is on or off....if its on try switching it off.....
Sometimes I heard it may also be the problem.....Just try and see and also check connecting a different hub to ur
computer and see whether the pc restarts or not......So that at least we can find out whether the problem is with
PC or the Hub..... I don't think Himanchi would be a problem......

Regards,
Syed Abbas
  • 0

#6 jamessmith2099

jamessmith2099

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 25 January 2012 - 04:26 PM

Hello my dear friend i also have a problem with my laptop's (Sonu voio) automaticlly restart without any given command and Its really affecting my computing knowledge and experience.Thanks.....................
  • 0

#7 rickysmith2050

rickysmith2050

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 27 January 2012 - 07:42 PM

Hi this one is great and is really a good post. I think it will help me a lot in the related stuff and is very much useful for me. Very well written I appreciate & must say good job..
  • 0

#8 clairienz

clairienz

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 19 February 2012 - 07:19 AM

Check for any fans inside your system, including the power supply,and make your pc restart on his own,and that are moving slowly or not at all. Also try each ram stick one at a time in dimm slot one and see if the problem goes away. Heat issue also, ram, or motherboard. The heat issue could also include the power supply. Hard to say on such an old system.Just check your system.

http://www.techyv.co...p-restart-error
  • 0





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users