Jump to content


nating in ASA 5510 v 8.4 through ASDM 6.4


  • Please log in to reply
2 replies to this topic

#1 Ahmer Afaq

Ahmer Afaq

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 07 December 2011 - 02:32 PM

Hi,

I want to access a server which is in DMZ through my local LAN,

10.1.x.x/16 ==> DMZ ==> 192.168.16.200(ftp server)

i want that my local end user just access DMZ ftp server through ip 10.1.0.46/16 and FTP, HTTP, HTTPS and ICPM services want to allow.


interface Ethernet0/0
description ***** LAN *****
nameif inside
security-level 100
ip address 10.1.0.7 255.255.0.0

!
interface Ethernet0/1
description ***** Trunk Interface DMZ *****
no nameif
no security-level
no ip address

!
interface Ethernet0/1.1
description ***** DMZ *****
vlan 40
nameif DMZ
security-level 50
ip address 192.168.16.1 255.255.255.0

Need help
  • 0

#2 MarkinManchester

MarkinManchester

    Village Elder

  • Veterans
  • PipPipPipPipPip
  • 3976 posts
  • Gender:Male
  • Location:Manchester

Posted 08 December 2011 - 02:58 AM

Have you tried using ASDM or reading the documentation?
  • 0

#3 Ahmer Afaq

Ahmer Afaq

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 10 December 2011 - 04:13 PM

Yes i using ASDM, but cant successful.
when i assign 10.1.0.46/16 ip to my system thats work and i am able to access 192.168.16.200(ftp server), but in actual scenario when my ip is something else ftp server not accessible via 10.1.0.46.
  • 0





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users