Jump to content


IPSEC over GRE VS GRE over IPSEC


  • Please log in to reply
1 reply to this topic

#1 need_to_learn

need_to_learn

    Newbie

  • Members
  • Pip
  • 24 posts

Posted 21 April 2012 - 05:51 AM

When do we use this kind of command

interface Tunnel0
ip address 150.1.121.1 255.255.255.0
tunnel source 150.1.12.1
tunnel destination 150.1.12.2
tunnel protection ipsec profile TEST
tunnel mode ipsec ipv4

i believe this is ipsec over gre???
  • 0

#2 kamtec1

kamtec1

    Microsoft Servers Expert

  • Technical Experts
  • PipPipPipPip
  • 882 posts
  • Gender:Male
  • Location:Israel
  • Interests:MCSE/MCSA/A+/MCTS
    Microsoft Servers
    Microsoft Products
    IPTell
    CEH
    CISCO
    Microsoft® Certified IT Professional ﴾MCITP﴿

Posted 13 May 2012 - 10:41 AM

When do we use this kind of command

interface Tunnel0
ip address 150.1.121.1 255.255.255.0
tunnel source 150.1.12.1
tunnel destination 150.1.12.2
tunnel protection ipsec profile TEST
tunnel mode ipsec ipv4

i believe this is ipsec over gre???


Hi need_to_learn .


Yes, correct .

Its not full command its a very little part of it .

I can say that it is called gre tunnel protection ...



Good luck ,.
  • 0





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users