Jump to content


HELP! TMG Doesnt allow users on wireless router to access interne


  • Please log in to reply
1 reply to this topic

#1 dalwnt

dalwnt

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 21 May 2012 - 08:18 AM

Ive connected the Wireless router Linksys to our normal lan. All pcs are connected to the domain and ive setup a static IP for the wireless router. But when users connect to that router they arent able to access the internet if they do not setup the proxy on their browser and then the domain authentication. How do i remove that please help me...
  • 0

#2 kamtec1

kamtec1

    Microsoft Servers Expert

  • Technical Experts
  • PipPipPipPip
  • 882 posts
  • Gender:Male
  • Location:Israel
  • Interests:MCSE/MCSA/A+/MCTS
    Microsoft Servers
    Microsoft Products
    IPTell
    CEH
    CISCO
    Microsoft® Certified IT Professional ﴾MCITP﴿

Posted 09 June 2012 - 05:30 AM

Ive connected the Wireless router Linksys to our normal lan. All pcs are connected to the domain and ive setup a static IP for the wireless router. But when users connect to that router they arent able to access the internet if they do not setup the proxy on their browser and then the domain authentication. How do i remove that please help me...


Hi .

Did you configured the static ip like it need to be configures with dns and default gateway sabnet mask of the inet ?

Did you changed something in Advanced Routing ? You need to do an Static Routing there .

Can you configure in GPO that the proxy is set to Automatically . The users changes that things a lot .




Good luck ..
  • 0





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users