Jump to content


Certificates services templates


  • Please log in to reply
1 reply to this topic

#1 malijane

malijane

    Newbie

  • Members
  • Pip
  • 38 posts

Posted 29 June 2012 - 07:15 AM

Does 2008 R2 Standard support version 3 certificate templates as this link shows
http://social.techne...7.aspx#Features

or do you have to run 2008 R2 enterprise to support version 3 certificate templates as this link shows
http://technet.micro.../cc772393(WS.10).aspx

any help with clearing this up would be good
Thanks
  • 0

#2 Lethe

Lethe

    Insanity's Crescendo

  • Veterans
  • PipPipPipPipPip
  • 2842 posts
  • Gender:Male
  • Location:...

Posted 29 June 2012 - 06:58 PM

If you use Windows 2008 ("Release 1") you need Enterprise version, if you're using Windows 2008 R2 also the standard version does support v3 templates.

Not really relevant to your case but it is mentioned here http://social.techne...-templates.aspx
  • 0





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users