Jump to content


The system cannot change your password now because the domain is not a

Microsoft Windows Server 2003 Windows XP Professional

  • Please log in to reply
1 reply to this topic

#1 sevenballs

sevenballs

    Newbie

  • Members
  • Pip
  • 1 posts
  • Gender:Male
  • Location:Saipan

Posted 02 August 2012 - 09:24 PM

We started getting error messages stating that the ABC domain isn’t available regardless if the password is expired after 30 days or changing it even if the password is not yet expired. If we try changing the password through the ctrl-alt-delete menu, it outputs the following error messages.

"The system cannot change your password now because the domain is not available"

“Error: 1130 – Not enough server storage is available to process this command”

Some people get this other error message instead

“Error 1726: The remote procedure call failed”

What makes it even more confusing is the fact that all our Windows 7 Pro users do not experience this problem in any form. We are running Windows Server 2003 Standard SP2 and Windows XP Pro SP3. Please advise. Thank you.
  • 0

#2 MarkinManchester

MarkinManchester

    Village Elder

  • Veterans
  • PipPipPipPipPip
  • 3976 posts
  • Gender:Male
  • Location:Manchester

Posted 03 August 2012 - 03:39 AM

o solve this problem open the Registry and navigate to the key HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Services \ lanmanserver \ parameters and check if the string IRPStackSize exists.

If it does not exist create a new Dword with the name IRPStackSize. The default value for this Dword is 18 and you should raise the value by adding 3 to it. The first value for IRPStackSize would be 21.

Reboot your computer and see if that solved the problem. If you still get the error message add 3 again and reboot your computer again.

The maximum size for IRPStackSize is 50.

Or

According to the research, the issue maybe occur because the DFS servers do not have the permission to read AD information on themselves or their partners.

1. Please open the ADSIedit.msc console to verify the "Authenticated Users" is set with the default READ permission on the following object:

a. The computer object of the DFS server

b. The DFSR-LocalSettings object under the DFS server computer object

2. After the permissions is set correct, please run "DFSRDIAG POLLAD" to pick up the changes.

Another possible reason is that FSRM is configured as some types of files are blocked from DFS replication. When the DFSR filters are not set to match FSRM screens by extension and the files exist on the server before screening, this can lead to degraded DFSR performance and the files will never replicate.

If possible, please remove file screening and reconfigure it to remove files by extension or set a comparable DFSR filter rule to prevent replication attempts.


Mark
  • 0





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users