Jump to content


Need little help with subnet

subnetting

  • Please log in to reply
58 replies to this topic

#1 turalo

turalo

    Newbie

  • Members
  • Pip
  • 35 posts
  • Gender:Male
  • Location:NL
  • Interests:ICT - Telecom

Posted 05 March 2013 - 07:22 AM

Hi guys, I'm studying for ccna, I was always bad in subnetting, I need little help in this little taskt, just to understand the logics,

I have to config 3 devices in a network lab situation. 2 routers, 1 switch.  now I get this as the todo :

 

You have been given an IP address block of 192.168.3.0 /24. You must provide for existing networks as well as future growth.

Subnet assignments are:

  • 1st subnet, existing student LAN, up to 28 hosts (Fa0/0 on R2-Central, connected to Fa0/24 on S1-Central)
  • 2nd subnet, future student LAN, up to 28 hosts (not yet implemented)
  • 3rd subnet, existing ISP LAN, up to 14 hosts (Fa0/0 on R1-ISP)
  • 4th subnet, future ISP LAN, up to 7 hosts (not yet implemented)
  • 5th subnet, existing WAN, point-to-point link (S0/0/0 on R1-ISP and S0/0/0 on R2-Central)

so if I'm not wrong the first one is : 192.168.3.1-192.168.3.30  ? i figured this out with calculator :)

but how to go further ?

 

please help/advice is possible how to work with this kind of things, I have tons of study material on this, but after studyin few hours on subnet I get totally lost.

 

thanks in advance.


  • 0

#2 MarkinManchester

MarkinManchester

    Village Elder

  • Veterans
  • PipPipPipPipPip
  • 3976 posts
  • Gender:Male
  • Location:Manchester

Posted 05 March 2013 - 07:45 AM

  • 1st subnet, existing student LAN, up to 28 hosts (Fa0/0 on R2-Central, connected to Fa0/24 on S1-Central)  192.168.3.0 /27
  • 2nd subnet, future student LAN, up to 28 hosts (not yet implemented)                                                              192.168.3.32 /27
  • 3rd subnet, existing ISP LAN, up to 14 hosts (Fa0/0 on R1-ISP)                                                                        192.168.3.48 /28
  • 4th subnet, future ISP LAN, up to 7 hosts (not yet implemented)                                                                        192.168.3.64 /28
  • 5th subnet, existing WAN, point-to-point link (S0/0/0 on R1-ISP and S0/0/0 on R2-Central)                              192.168.3.80 /30

Networks go like this

 

0-3

0-7

0-15

0-31

0-63

0-127

0-255

 

\so your 1st net needs 30 hosts so 0-31 will do qs you have 0 = net 1-30 = hosts 31 = bcast, its just your two times tables and a good guide to checking is remember that table and the fact that network is always even and bcast is always odd


  • 1

#3 martinlo

martinlo

    V.I.P. Member

  • Global Moderators
  • PipPipPipPipPip
  • 2697 posts
  • Gender:Male
  • Location:Land Of 10,000 Lakes

Posted 05 March 2013 - 07:46 AM

Start with max number of hosts per subnet requirement and continue down.

think about blocks; 32 for 30 IPs; 16 for 14 IPs; 8 for 6 IPs, 4 for 2 IPs;

 

start at 0, add 32; now start at 32 add 32 = 64;

at 64 you will need 14 IPs, that is block of 16; add 16 to 64 = 80;

ended up at 80, add another 16; 96;

now 96 + 4 =100

 

see attached table

Attached Files


Edited by martinlo, 05 March 2013 - 07:55 AM.

  • 1

#4 turalo

turalo

    Newbie

  • Members
  • Pip
  • 35 posts
  • Gender:Male
  • Location:NL
  • Interests:ICT - Telecom

Posted 05 March 2013 - 08:20 AM

So now I need all my  brains, to get this to understand. Let me see if I can get it in my head. Thanks allot guys, I'll try it.


  • 0

#5 turalo

turalo

    Newbie

  • Members
  • Pip
  • 35 posts
  • Gender:Male
  • Location:NL
  • Interests:ICT - Telecom

Posted 05 March 2013 - 09:06 AM

Ok, now I tryed to make this work, I hope I'm right :

 

 

1:  from 192.168.3.1  to 192.168.3.32 (where the first and the last unusable?)

 

2: from 192.168.3.32  to 192.168.3.64 (where the first and last unusable)

 

3: from 192.168.3.64  to 192.168.3.80 (where the first and last unusable)

 

4: from 192.168.3.80  to 192.168.3.96 (where the first and last unusable)

 

5: from 192.168.3.96 to 192.168.3.100 (where the first and last unusable) ( forgot about this totally smile.png I need 2 interfaces to comunicate, that's why you said "now 96 + 4 =100" MARTINLO thanks smile.png


it's all about the 8 bits, if I understood it well ? 2-4-8-16-32-64-128-256  I need to count them +2 the first and the bcast last, plus under which bit.
 

I hope this is right ? if yes, then now i start to understand it, after this I have to learn to calculate the mask,


Edited by turalo, 05 March 2013 - 09:09 AM.

  • 0

#6 martinlo

martinlo

    V.I.P. Member

  • Global Moderators
  • PipPipPipPipPip
  • 2697 posts
  • Gender:Male
  • Location:Land Of 10,000 Lakes

Posted 05 March 2013 - 12:09 PM

I see; I assumed you know basic subnetting; this is VLSM exercise or advanced subnetting. 

 

1st figure out network id; using Magic number method; then

You add 1 for 1st host on subnet; then take away 1 from next subnet id to get B-cast address for previous sunbet id.

finally, take 1 away from that to get last usable host IP;

 

so, u have 192.168.3.0/27. Magic number or block is 32, next subnet id is 192.168.3.32/27

1st step add 1 to subnet is for host IP: 192.168.3.1

2nd take 1 away from next subnet id for B-cast address 192.168.3.31

3rd last usable host IP 192.168.3.30

 

you ended up at 3.32/27; still u need 28 IPs, that is block 32

192.168.3.32 is subnet id; 3.33 is 1st host,  3.62 is last IP, 3.63 is B-cast

 

you ended up at 192.168.3.64. Here u need 14 IPs, that is block of 16 or /28 (4 bits). Add 16 to 64 so you know next subnet id is 80

so, 1st IP is 192.168.3.64, B-cast 192.168.3.79, last IP  3.78

 

You ended up at 192.168.3.80; Here you need 7 IPs, Tricky part. Block of 8 give us 6 IPs, so u need block of 16 with 14 IPs. (some IPs are not used and lost). So, still u need mask /28.

subnet id is 192.168.3.80, .81 is 1st IP,  .94 is last;  B-cast 192.168.3.95/28

 

You ended up at 192.168.3.96; now u only need 2 IPs, block of 4; in short you have:

96 + 4=100; 96=1=97; 100 -1 = 99; 99 - 1 =98;

 

if u need another /30 link, you start where u ended up, that is from 100.

 

Find video about magic number method on you tube. Binary way is good to know but it is not fast and u need to be fast for exam. 


Edited by martinlo, 05 March 2013 - 12:16 PM.

  • 1

#7 MarkinManchester

MarkinManchester

    Village Elder

  • Veterans
  • PipPipPipPipPip
  • 3976 posts
  • Gender:Male
  • Location:Manchester

Posted 05 March 2013 - 04:57 PM

Are the networks listed below what you needed? I cannot understand why you ended up working with .96 network?


Address: 192.168.3.0 11000000.10101000.00000011.000 00000
Netmask: 255.255.255.224 = 27 11111111.11111111.11111111.111 00000
Wildcard: 0.0.0.31 00000000.00000000.00000000.000 11111
=>
Network: 192.168.3.0/27 11000000.10101000.00000011.000 00000 (Class C)
Broadcast: 192.168.3.31 11000000.10101000.00000011.000 11111
HostMin: 192.168.3.1 11000000.10101000.00000011.000 00001
HostMax: 192.168.3.30 11000000.10101000.00000011.000 11110
Hosts/Net: 30 (Private Internet)

 

Address:   192.168.3.32 11000000.10101000.00000011.001 00000
Netmask: 255.255.255.224 = 27 11111111.11111111.11111111.111 00000
Wildcard: 0.0.0.31 00000000.00000000.00000000.000 11111
=>
Network: 192.168.3.32/27 11000000.10101000.00000011.001 00000 (Class C)
Broadcast: 192.168.3.63 11000000.10101000.00000011.001 11111
HostMin: 192.168.3.33 11000000.10101000.00000011.001 00001
HostMax: 192.168.3.62 11000000.10101000.00000011.001 11110
Hosts/Net: 30 (Private Internet)

 

Address:   192.168.3.48 11000000.10101000.00000011.0011 0000
Netmask: 255.255.255.240 = 28 11111111.11111111.11111111.1111 0000
Wildcard: 0.0.0.15 00000000.00000000.00000000.0000 1111
=>
Network: 192.168.3.48/28 11000000.10101000.00000011.0011 0000 (Class C)
Broadcast: 192.168.3.63 11000000.10101000.00000011.0011 1111
HostMin: 192.168.3.49 11000000.10101000.00000011.0011 0001
HostMax: 192.168.3.62 11000000.10101000.00000011.0011 1110
Hosts/Net: 14 (Private Internet)

 

Address:   192.168.3.64 11000000.10101000.00000011.0100 0000
Netmask: 255.255.255.240 = 28 11111111.11111111.11111111.1111 0000
Wildcard: 0.0.0.15 00000000.00000000.00000000.0000 1111
=>
Network: 192.168.3.64/28 11000000.10101000.00000011.0100 0000 (Class C)
Broadcast: 192.168.3.79 11000000.10101000.00000011.0100 1111
HostMin: 192.168.3.65 11000000.10101000.00000011.0100 0001
HostMax: 192.168.3.78 11000000.10101000.00000011.0100 1110
Hosts/Net: 14 (Private Internet)

 

Address:   192.168.3.80 11000000.10101000.00000011.010100 00
Netmask: 255.255.255.252 = 30 11111111.11111111.11111111.111111 00
Wildcard: 0.0.0.3 00000000.00000000.00000000.000000 11
=>
Network: 192.168.3.80/30 11000000.10101000.00000011.010100 00 (Class C)
Broadcast: 192.168.3.83 11000000.10101000.00000011.010100 11
HostMin: 192.168.3.81 11000000.10101000.00000011.010100 01
HostMax: 192.168.3.82 11000000.10101000.00000011.010100 10
Hosts/Net: 2 (Private Internet)
 


  • 0

#8 martinlo

martinlo

    V.I.P. Member

  • Global Moderators
  • PipPipPipPipPip
  • 2697 posts
  • Gender:Male
  • Location:Land Of 10,000 Lakes

Posted 06 March 2013 - 03:57 AM

32 , 32 , 16 , 16 , 4

for those "not yet implemented" you can reserve subnet now or add them later; I would reserve subnets now rather than later


  • 0

#9 turalo

turalo

    Newbie

  • Members
  • Pip
  • 35 posts
  • Gender:Male
  • Location:NL
  • Interests:ICT - Telecom

Posted 07 March 2013 - 05:00 AM

after a little brake of 2 days, today I'm going to make a try again. in complition of this lab.


  • 0

#10 turalo

turalo

    Newbie

  • Members
  • Pip
  • 35 posts
  • Gender:Male
  • Location:NL
  • Interests:ICT - Telecom

Posted 07 March 2013 - 08:14 AM

so, first of all, I want to thank you guys, sofar for helping me out, after your posts I started to understand it, I'm not 100% with it yet, but I think I'm pretty close to 100% Now I have to learn to calculate the subnet masks.

 

But with this task, I'm stuck on 85%, I dont understand the meaning of :

 

The static route on R1-ISP should point to the existing Student LAN subnet via R2-Central's serial interface IP address; the static route on R2-Central should be a default static route which points via R1-ISP's serial interface IP address.

 

 

anybody can brake it down for me ?  thanks in advance. those are 2 points that are red on the task, in PacketTracer.

 

and also, the telnet password, I have set it on all devices, but packet tracer does not accept it. it shows as not complete... anybody had same problems ? 

 

this what I did for telnet :  line vty 0 4, password cisco, login.   and also tryed  login first then password. all is accepted but packet tracer says its not configured.

 

 

Here is the whole task. :

 

Task 1: PlanUse the standard Exploration lab topology as you plan your IP addressing scheme:

  • Two 1841 routers with WIC-2T interface cards, installed in the right hand slot (one named R1-ISP, which has the serial DCE WAN connection to R2-Central, and the Fa0/0 LAN connection to Eagle_Server) and one named R2-Central (which has the serial DTE WAN connection to R1-ISP and the Fa0/0 LAN connection to S1-Central)
  • One 2960TT Switch (S1-Central)
  • Two PCs named 1A and 1B
  • A server named Eagle_Server.

Note that both the Display names AND host names for all devices must be configured exactly, and, in general, all strings (names, passwords, banners) should be typed exactly as specified in these instructions, in order for Packet Tracer to grade the Activity properly. 

You have been given an IP address block of 192.168.3.0 /24. You must provide for existing networks as well as future growth.

Subnet assignments are:

  • 1st subnet, existing student LAN, up to 28 hosts (Fa0/0 on R2-Central, connected to Fa0/24 on S1-Central)
  • 2nd subnet, future student LAN, up to 28 hosts (not yet implemented)
  • 3rd subnet, existing ISP LAN, up to 14 hosts (Fa0/0 on R1-ISP)
  • 4th subnet, future ISP LAN, up to 7 hosts (not yet implemented)
  • 5th subnet, existing WAN, point-to-point link (S0/0/0 on R1-ISP and S0/0/0 on R2-Central)

IP address assignments are:

  • For the server, configure the second highest usable IP address on the ISP LAN subnet.
  • For R1-ISP's Fa0/0 interface, configure the highest usable IP address on the ISP LAN subnet.
  • For R1-ISP's S0/0/0 interface, configure the highest usable address on the existing WAN subnet.
  • For R2-Central's S0/0/0 interface, use the lowest usable address on the existing WAN subnet.
  • For R2-Central's Fa0/0 interface, use the highest usable address on the existing student LAN subnet and connect it to the Fa0/24 interface on S1-Central.
  • For hosts 1A and 1B, use the first 2 IP addresses (two lowest usable addresses) on the existing student LAN subnet and connect them to the Fa0/1 and Fa0/2 interfaces on S1-Central.
  • For the switch management interface, use the second highest usable address on the student subnet.
Task 2: Build and configure the network

Build the network, taking care to make connections as specified. Configure both routers, the switch, the server, and the two PCs. 

Configure the routers using the CLI. The router configuration must include "housekeeping" (hostname, passwords, banner), interfaces (Fast Ethernet and Serial), and routing (static route on R1-ISP, default route on R2-Central). The following login passwords should all be set to "cisco" (no quotes): enable secret, console, and Telnet. The banners should say **This is lab router R1-ISP. Authorized access only.** and **This is lab router R2-Central. Authorized access only.**

The interfaces should be configured as specified in the IP addressing section above; use a clock rate of 64000 on the R1-ISP S0/0/0 interface. The static route on R1-ISP should point to the existing Student LAN subnet via R2-Central's serial interface IP address; the static route on R2-Central should be a default static route which points via R1-ISP's serial interface IP address. Whenever you configure a Cisco IOS device, be sure to save your configuration. 

On the switch, configure the hostname, banner (**This is lab switch S1-Central. Authorized access only.**), login passwords for access (enable secret password, console, and Telnet passwords all set to "cisco"), and management interface (interface vlan1). Whenever you configure a Cisco IOS device, be sure to save your configuration.

For Hosts 1A and 1B, in addition to IP configuration, configure them to use DNS services. For the server, enable DNS services, use the domain name eagle-server.example.com, and enable HTTP services.

 

 

 

I have the next config :

 

R1 : Serial : 192.168.3.98

R1 : FA : 192.168.3.78

 

R2 : Serial : 192.168.3.97

R2 : FA : 192.168.3.30

 

Eagle Server : 192.168.3.77

 

switch : 192.168.3.29  (vlan 1) management

 

PCa : 192.168.3.1

PCb : 192.168.3.2

 

I have tested the connection from pc's to eagle server, and I can reach the www.  So sofar all is alright.

Because I didnot learn how to calculate subnet masks, I temporarly used a subnet calculator for that, but all other stuff is thanks to your help guys. much much much thanks for that.

basicly in 10 years working as IT guy, I never learned calculating subnets, cause I never needed it. But you guys helped me out, I'm just sitting here and writing on a block of paper and calculating it :) thanks allot.


  • 0

#11 martinlo

martinlo

    V.I.P. Member

  • Global Moderators
  • PipPipPipPipPip
  • 2697 posts
  • Gender:Male
  • Location:Land Of 10,000 Lakes

Posted 07 March 2013 - 03:39 PM

something like ip route 192.168.3.0 255.255.255.224 IP of R2-Central's serial interface

default route is ip route o.o.o. o o.o.o.o  ip of R1-ISP's serial interface

 

for telnet to work, add enable secret cisco 

or  enable password cisco

line console 0 also needs password, right?


Edited by martinlo, 08 March 2013 - 01:55 AM.

  • 0

#12 MarkinManchester

MarkinManchester

    Village Elder

  • Veterans
  • PipPipPipPipPip
  • 3976 posts
  • Gender:Male
  • Location:Manchester

Posted 07 March 2013 - 04:30 PM

telnet needs

 

line vty 0 4

login enable

password cisco

 

line con 0 will just use the enable password

 

This will help for reference

 

Netmask Inverse /CIDR Usable Size
255.255.255.255  0.0.0.0  /32  1  1 Host 
255.255.255.254  0.0.0.1  /31  0  2 Hosts 
255.255.255.252  0.0.0.3  /30  2  4 Hosts 
255.255.255.248  0.0.0.7  /29  6  8 Hosts 
255.255.255.240  0.0.0.15  /28  14  16 Hosts 
255.255.255.224  0.0.0.31  /27  30  32 Hosts 
255.255.255.192  0.0.0.63  /26  62  64 Hosts 
255.255.255.128  0.0.0.127  /25  126  128 Hosts 
255.255.255.0    0.0.0.255  /24  254  1 Class 'C' 
255.255.254.0    0.0.1.255  /23  510  2 Class 'C's 
255.255.252.0    0.0.3.255  /22  1,022  4 Class 'C's 
255.255.248.0    0.0.7.255  /21  2,046  8 Class 'C's 
255.255.240.0    0.0.15.255  /20  4,094  16 Class 'C's 
255.255.224.0    0.0.31.255  /19  8,190  32 Class 'C's 
255.255.192.0    0.0.63.255  /18  16,382  64 Class 'C's 
255.255.128.0    0.0.127.255  /17  32,766  128 Class 'C's 
255.255.0.0      0.0.255.255  /16  65,534  1 Class 'B' 
255.254.0.0      0.1.255.255  /15  131,070  2 Class 'B's 
255.252.0.0      0.3.255.255  /14  262,142  4 Class 'B's 
255.248.0.0      0.7.255.255  /13  524,286  8 Class 'B's 
255.240.0.0      0.15.255.255  /12  1,048,574  16 Class 'B's 
255.224.0.0      0.31.255.255  /11  2,097,150  32 Class 'B's 
255.192.0.0      0.63.255.255  /10  4,194,302  64 Class 'B's 
255.128.0.0      0.127.255.255  /9  8,388,606  128 Class 'B's 
255.0.0.0        0.255.255.255  /8  16,777,214  1 Class 'A' 
254.0.0.0        1.255.255.255  /7  33,554,430  2 Class 'A's 
252.0.0.0        3.255.255.255  /6  67,108,862  4 Class 'A's 
248.0.0.0        7.255.255.255  /5  134,217,726  8 Class 'A's 
240.0.0.0        15.255.255.255  /4  268,435,454  16 Class 'A's 
224.0.0.0        31.255.255.255  /3  536,870,910  32 Class 'A's 
192.0.0.0        63.255.255.255  /2  1,073,741,822  64 Class 'A's 
128.0.0.0        127.255.255.255  /1  2,147,483,646  128 Class 'A's 
0.0.0.0          255.255.255.255  /0  4,294,967,294  The Internet 


  • 1

#13 turalo

turalo

    Newbie

  • Members
  • Pip
  • 35 posts
  • Gender:Male
  • Location:NL
  • Interests:ICT - Telecom

Posted 12 March 2013 - 05:03 AM

Alright, I'm back on track again :))

 

 

I'm stuck at this packet tracer task. somehow it still shows that I have misconfigured things.

 

anybody had same experiance ?

 

the telnet lines showing no pass on the result check, but I just configured them, same with console ports.

packtrace.jpg

 

 

thanks in advance, in between I'm trying to understand the table above, to learn the calculation of the subnet masks.


  • 0

#14 martinlo

martinlo

    V.I.P. Member

  • Global Moderators
  • PipPipPipPipPip
  • 2697 posts
  • Gender:Male
  • Location:Land Of 10,000 Lakes

Posted 12 March 2013 - 07:37 AM

show us show run from  S1 -Central


  • 0

#15 turalo

turalo

    Newbie

  • Members
  • Pip
  • 35 posts
  • Gender:Male
  • Location:NL
  • Interests:ICT - Telecom

Posted 12 March 2013 - 08:29 AM

show us show run from  S1 -Central

 

 


S1-Central>en
Password:
Password:
S1-Central#show run
Building configuration...

Current configuration : 1249 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
service password-encryption
!
hostname S1-Central
!
enable secret 5 $1$mERr$GvDaTJK9lhdXRUPWKA74O0
enable password 7 0822455D0A16
!
!
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet1/1
!
interface GigabitEthernet1/2
!
interface Vlan1
 ip address 192.168.3.29 255.255.255.224
 shutdown
!
banner motd ^C **This is lab switch S1-Central. Authorized access onlin.** ^C
!
line con 0
 password 7 0822455D0A16
 login
!
line vty 0 4
 password 7 0822455D0A16
 login
line vty 5 15
 login
!
!
end


  • 0

#16 martinlo

martinlo

    V.I.P. Member

  • Global Moderators
  • PipPipPipPipPip
  • 2697 posts
  • Gender:Male
  • Location:Land Of 10,000 Lakes

Posted 12 March 2013 - 11:27 AM

I heard that getting 100% for some of those PT challenges is not possible due to errors.

but try this: remove enable password 7 0822455D0A16 

check score; then under line vty 5 15 , add password cisco

see what score u got; if still not 100%, save your file and attach here, maybe I try;


  • 0

#17 turalo

turalo

    Newbie

  • Members
  • Pip
  • 35 posts
  • Gender:Male
  • Location:NL
  • Interests:ICT - Telecom

Posted 12 March 2013 - 05:38 PM

I heard that getting 100% for some of those PT challenges is not possible due to errors.

but try this: remove enable password 7 0822455D0A16

check score; then under line vty 5 15 , add password cisco

see what score u got; if still not 100%, save your file and attach here, maybe I try;

 

Yeah, I also have that feeling that something is wrong in the file it self. 

 

and the vty 5 15 I already also tried, same result.

 

the pass for the router / sw's  : cisco / password


  • 0

#18 martinlo

martinlo

    V.I.P. Member

  • Global Moderators
  • PipPipPipPipPip
  • 2697 posts
  • Gender:Male
  • Location:Land Of 10,000 Lakes

Posted 12 March 2013 - 09:26 PM

upload file here using full editor (may need to be zip or rar)


  • 0

#19 turalo

turalo

    Newbie

  • Members
  • Pip
  • 35 posts
  • Gender:Male
  • Location:NL
  • Interests:ICT - Telecom

Posted 13 March 2013 - 08:00 AM

ups smile.png

 

hereby

Attached Files

  • Attached File  pka.zip   81.96KB   15 downloads

  • 0

#20 martinlo

martinlo

    V.I.P. Member

  • Global Moderators
  • PipPipPipPipPip
  • 2697 posts
  • Gender:Male
  • Location:Land Of 10,000 Lakes

Posted 13 March 2013 - 10:55 AM

just opened file without doing anything, PTK show 2 static routes are missing/wrong and port status on S1-Central; passwords and line vty are OK;

 

Cannot login via Console to S1-Central, why? Are all pass "cisco" ?

one default route is still missing; simple fix; and R1 ISP static route has wrong mask; also simple fix. .

cannot ping switch, and ports status probably means one of ports is shutdown;

 

right now I am at 98%


Edited by martinlo, 13 March 2013 - 11:20 AM.

  • 0

#21 turalo

turalo

    Newbie

  • Members
  • Pip
  • 35 posts
  • Gender:Male
  • Location:NL
  • Interests:ICT - Telecom

Posted 13 March 2013 - 04:55 PM

just opened file without doing anything, PTK show 2 static routes are missing/wrong and port status on S1-Central; passwords and line vty are OK;

 

Cannot login via Console to S1-Central, why? Are all pass "cisco" ?

one default route is still missing; simple fix; and R1 ISP static route has wrong mask; also simple fix. .

cannot ping switch, and ports status probably means one of ports is shutdown;

 

right now I am at 98%

 

 

yes, about the static routes I know, that I have to figure out yet, I didnot understand it well.

the subnetmask I already changed, but after that I forgot to save it in the file :)

the pass on sw is password (i know is wrong)

but the vty part is still  a problem ?


  • 0

#22 martinlo

martinlo

    V.I.P. Member

  • Global Moderators
  • PipPipPipPipPip
  • 2697 posts
  • Gender:Male
  • Location:Land Of 10,000 Lakes

Posted 14 March 2013 - 01:44 AM

I had no problems with vty part; VTY showed OK on file u attached when I opened it; so maybe it depends on PT version; my is 5.3.3.0019,

what version do u run?

 

actually, it does say switch secret is password; I thought it is cisco.

 

I just fixed default route and static route and switch interface vlan and got 100 %


  • 0

#23 turalo

turalo

    Newbie

  • Members
  • Pip
  • 35 posts
  • Gender:Male
  • Location:NL
  • Interests:ICT - Telecom

Posted 14 March 2013 - 06:18 AM

I had no problems with vty part; VTY showed OK on file u attached when I opened it; so maybe it depends on PT version; my is 5.3.3.0019,

what version do u run?

 

actually, it does say switch secret is password; I thought it is cisco.

 

I just fixed default route and static route and switch interface vlan and got 100 %

 

 

 

My PT is 5.3.0.0.88

 

now I have to understand the static routes. I think this is the most important of all in this case.

I do understand what it is a static route, but just the text, which tells me what to do got me freezed, "The static route on R1-ISP should point to the existing Student LAN subnet via R2-Central's serial interface IP address; the static route on R2-Central should be a default static route which points via R1-ISP's serial interface IP address."

when I read it i'm lost,


  • 0

#24 martinlo

martinlo

    V.I.P. Member

  • Global Moderators
  • PipPipPipPipPip
  • 2697 posts
  • Gender:Male
  • Location:Land Of 10,000 Lakes

Posted 14 March 2013 - 07:41 AM

ip route 192.168.3.0 255.255.255.224 192.168.3.97

and

ip route 0.0.0.0 0.0.0.0 192.168.3.98


  • 1

#25 turalo

turalo

    Newbie

  • Members
  • Pip
  • 35 posts
  • Gender:Male
  • Location:NL
  • Interests:ICT - Telecom

Posted 18 March 2013 - 04:47 AM

ip route 192.168.3.0 255.255.255.224 192.168.3.97

and

ip route 0.0.0.0 0.0.0.0 192.168.3.98

 

 

this one is very cleaer, thank you for helping me so much, now I'm on second sem, 1.4.2.1

 

I now realize, that my problems with understanding subnetting didnot really go away, even after so much effort, few days later I forgot the way to count :(((

please help me understand this :

 

You have been given the 192.168.1.0/24 address space to use in your network design. The network consists of the following segments:

  • The network connected to router R1 will require enough IP addresses to support 20 hosts.
  • The network connected to router R2 will require enough IP addresses to support 20 hosts.
  • The link between router R1 and router R2 will require IP addresses at each end of the link.
Step 2. Assign subnetwork addresses to the Topology Diagram.
  • Assign the first valid host address in subnet 1 to the LAN interface on R1.
  • Assign the last valid host address in subnet 1 to PC1.
  • Assign the first valid host address in subnet 2 to the WAN interface on R1.
  • Assign the last valid host address in subnet 2 to the WAN interface on R2.
  • Assign the first valid host address in subnet 3 to the LAN interface of R2.
  • Assign the last valid host address in subnet 3 to PC2.

 

 

 

what I'v calculated is :

 

  • The network connected to router R1 will require enough IP addresses to support 20 hosts.

20 means, 32 right ? cause less is 16, so next is 32?

so it makes it : 192.168.1.1 to 192.168.1.32    right ?

so I must assign 192.168.1.1 to R1 (routers) fa0/0 with mask : 255.255.255.224 / and to the pc1 192.168.1.31 255.255.255.224 ? ( i think that even sofar I'm wrong, because it's not accepted by the PT. so something is already wrong)

 

  • The network connected to router R2 will require enough IP addresses to support 20 hosts.

here same thing, 32 ip's, so the last one was : 192.168.1.32 Last, so next will be 192.168.1.33 to 192.168.1.65 ?

 

 

  • The link between router R1 and router R2 will require IP addresses at each end of the link.

 

I didnot go on, cause I see already that something is wrong, cause PacketTrace activity is not accepting this settings, mask it accepts, but IP not.

 

thank you guys verry much for any help, in advance, you guys helped me out so much, thanks.


  • 0

#26 martinlo

martinlo

    V.I.P. Member

  • Global Moderators
  • PipPipPipPipPip
  • 2697 posts
  • Gender:Male
  • Location:Land Of 10,000 Lakes

Posted 18 March 2013 - 06:14 AM

You Forgot about B-cast address. Range or block of 32 is correct, mask 224 but you assign B-cast address to PC1 ; 192.168.1.31 is B-cast for 192.168.1.0/27; last  valid address is 1 less from B-cast.  OR 2 away from next subnet id;

 

1st. 192.168.1.0/27

2nd  192.168.1.32 =range  1.1 - 1.30, B-cast 1.31

3rd would have 192.168.1.64 - 1.65 - 1. 94, B-cast 1.95

and so on

but since u need only 2 subnets then u ended up on 1.64. from here u need 2 IPs for WAN. that /30; 1.65 and 1.66; B-cast is 1.67; u will ended up on 1.68


  • 0

#27 turalo

turalo

    Newbie

  • Members
  • Pip
  • 35 posts
  • Gender:Male
  • Location:NL
  • Interests:ICT - Telecom

Posted 18 March 2013 - 07:25 AM

You Forgot about B-cast address. Range or block of 32 is correct, mask 224 but you assign B-cast address to PC1 ; 192.168.1.31 is B-cast for 192.168.1.0/27; last  valid address is 1 less from B-cast.  OR 2 away from next subnet id;

 

1st. 192.168.1.0/27

2nd  192.168.1.32 =range  1.1 - 1.30, B-cast 1.31

3rd would have 192.168.1.64 - 1.65 - 1. 94, B-cast 1.95

and so on

but since u need only 2 subnets then u ended up on 1.64. from here u need 2 IPs for WAN. that /30; 1.65 and 1.66; B-cast is 1.67; u will ended up on 1.68

 

 

So just to make sure I understood :

1.

will start from  192.168.1.1 to 192.168.1.30 (30) usable adresses, then 31 is the Bcast, and 32 ? start point of next range ?

 

2. starts from 192.168.1.32 to 192.168.1.62 (30) usable adresses, then 63 is Bcast ? 

 

3. starts from : 192.168.1.64 to 192.168.1.66 (2) usable adresses, then 192.168.1.67 is Bcast  ?

 

did I understand your point well ? so it's basicly always take 2 from the end, where the first is Bcast, and second is starting poing of next range ?

thanks in advance.


  • 0

#28 martinlo

martinlo

    V.I.P. Member

  • Global Moderators
  • PipPipPipPipPip
  • 2697 posts
  • Gender:Male
  • Location:Land Of 10,000 Lakes

Posted 18 March 2013 - 08:08 AM

Yes, your method is one of many ways but it is correct; 

here is my: Find magic number or increment; start always from 0; add that Magic number; take away 1 from next subnet id to get B-cast, then take 1 away from B-cast to get last valid host;


  • 0

#29 turalo

turalo

    Newbie

  • Members
  • Pip
  • 35 posts
  • Gender:Male
  • Location:NL
  • Interests:ICT - Telecom

Posted 18 March 2013 - 09:11 AM

something is still wrong sad.png the PT is not accepting even the first IP.

 

 

 

 

Attached Files

  • Attached File  pka1.zip   53.82KB   9 downloads

Edited by turalo, 18 March 2013 - 09:12 AM.

  • 0

#30 martinlo

martinlo

    V.I.P. Member

  • Global Moderators
  • PipPipPipPipPip
  • 2697 posts
  • Gender:Male
  • Location:Land Of 10,000 Lakes

Posted 18 March 2013 - 10:18 AM

description does not make sense; assign subnet 2 to the WAN ? why would u use subnet with 20 hosts here;

what error PT gives you?


  • 0






Also tagged with one or more of these keywords: subnetting

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users