Jump to content


Cisco ASA 5520 Port Forwarding

ASA Router NAT dhcp firewall

  • Please log in to reply
2 replies to this topic

#1 Netbee

Netbee

    Newbie

  • Members
  • Pip
  • 10 posts

Posted 26 June 2013 - 09:15 AM

Hi All, 

 

I am preparing for my CCNA security Exam. I have difficulty with inbound NAT setup. Setup is 

 

Internet -- > ASA -- > LAN (Inside) -- > Cisco Router (3600) 

 

I want to forward SSH (customer port 8222) back to cisco router. NAT, ACL on ASA is setup correctly as this works in when I have DHCP server running 

asa inside interface. That is when router picks IP address from ASA ( as it wil have ASA as default gateway) upto this points every thing works Great :) 

 

Issue is I am moved DHCP server from ASA to Router with ASA as setup to default gateway. I have few other servers on LAN , which picks IP address 

default gateway , port forwarding works for them. 

 

But as my router interface f0/0 (which connects back to ASA) I have static Ip address. That where it doesn't respond to port forwarding request from 

outside. My understanding is that as there is not default gateway that's why it's failing. 

 

I have tried to on interface f0/0 to get IP address from local pool but that didn't worked. 

 

interface f0/0 

ip address pool mypool 

 

as well as 

 

ip add dhcp 

 

but for some reason this interface doesn't my ip address from my pool. I know pool is working fine as other devices get IP address fine from poo. 

 

Any Help on this would by appreciated. 


  • 0

#2 Netbee

Netbee

    Newbie

  • Members
  • Pip
  • 10 posts

Posted 27 June 2013 - 12:10 AM

I have resolved issue by add following command ip route 0.0.0.0 0.0.0.0 x.x.x.x 

 

:)


  • 0

#3 sharpdotnet2005

sharpdotnet2005

    Member

  • Members
  • PipPip
  • 57 posts
  • Gender:Male

Posted 21 November 2013 - 04:23 PM

cool


  • 0






Also tagged with one or more of these keywords: ASA, Router, NAT, dhcp, firewall

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users