Jump to content


UC520w - can't access gui

UC520W

  • Please log in to reply
4 replies to this topic

#1 rsarceno

rsarceno

    Member

  • Members
  • PipPip
  • 54 posts
  • Gender:Male

Posted 26 July 2013 - 06:40 PM

Hi, I'm trying to access UC520w using a browser.  But I'm not getting the GUI, instead I'm getting link for IOS commands.  I was able to do show tech but couldn't find the reason why I can not access the GUI.  I appreciate if you can take a look at the config and point me to the right directions.  Thanks

 

 
!
! Last configuration change at 15:12:12 PDT Thu Jul 25 2013 by ciscoadmin
version 15.1
parser config cache interface
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service internal
service compress-config
service sequence-numbers
!
hostname EVO
!
boot-start-marker
boot system flash:/uc500-advipservicesk9-mz.151-4.M4b
boot-end-marker
!
!
enable secret 5 <removed>
!
aaa new-model
!
!
aaa authentication login default local
aaa authentication login sdm_vpn_xauth_ml_1 local
!
!
!
!
!
aaa session-id common
!
clock timezone PST -8 0
clock summer-time PDT recurring
crypto pki token default removal timeout 0
!
crypto pki trustpoint TP-self-signed-2491632345
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-2491632345
 revocation-check none
!
!
crypto pki certificate chain TP-self-signed-2491632345
 certificate self-signed 01
  3082023D 308201A6 A0030201 02020101 300D0609 2A864886 F70D0101 04050030 
.....
dot11 syslog
!
dot11 ssid uc520-voice
 vlan 100
 authentication open 
 guest-mode
!
ip source-route
ip cef
!
!
ip dhcp relay information trust-all
ip dhcp excluded-address 10.1.1.1 10.1.1.9
ip dhcp excluded-address 10.1.1.241 10.1.1.255
ip dhcp excluded-address 192.168.254.1 192.168.254.99
ip dhcp excluded-address 192.168.254.254 192.168.254.255
!
ip dhcp pool phone
 network 10.1.1.0 255.255.255.0
 default-router 10.1.1.1 
 option 150 ip 10.1.1.1 
!
ip dhcp pool data
 import all
 network 192.168.254.0 255.255.255.0
 default-router 192.168.254.254 
 dns-server 74.40.74.40 74.40.74.41 
!
!
!
ip name-server 74.40.74.40
ip name-server 74.40.74.41
ip inspect WAAS flush-timeout 10
ip inspect name SDM_LOW dns
ip inspect name SDM_LOW ftp
ip inspect name SDM_LOW h323
ip inspect name SDM_LOW https
ip inspect name SDM_LOW icmp
ip inspect name SDM_LOW imap
ip inspect name SDM_LOW pop3
ip inspect name SDM_LOW netshow
ip inspect name SDM_LOW rcmd
ip inspect name SDM_LOW realaudio
ip inspect name SDM_LOW rtsp
ip inspect name SDM_LOW esmtp
ip inspect name SDM_LOW sqlnet
ip inspect name SDM_LOW streamworks
ip inspect name SDM_LOW tftp
ip inspect name SDM_LOW tcp router-traffic
ip inspect name SDM_LOW udp router-traffic
ip inspect name SDM_LOW vdolive
no ipv6 cef
!
multilink bundle-name authenticated
!
!
stcapp ccm-group 1
stcapp
!
!
!
!
trunk group ALL_FXO
 max-retry 5
 voice-class cause-code 1
 hunt-scheme longest-idle
!
!
voice call send-alert
voice rtp send-recv
!
voice service voip
 allow-connections h323 to h323
 allow-connections h323 to sip
 allow-connections sip to h323
 allow-connections sip to sip
 supplementary-service h450.12
 sip
  no update-callerid
!
voice class codec 1
 codec preference 1 g711ulaw
 codec preference 2 g729r8
!
!
voice class cause-code 1
 no-circuit
!
voice hunt-group 1 parallel
 final 512
 list 201,209
 timeout 16 
 pilot 511 
!
!
voice hunt-group 2 parallel
 final 6202
 list 202,208,211
 timeout 16 
 pilot 512 
!
!
!
!
voice translation-rule 1000
 rule 1 /.*/ //
!
voice translation-rule 1112
 rule 1 /^9/ //
!
voice translation-rule 2001
!
voice translation-rule 2002
 rule 1 /^6/ //
!
voice translation-rule 2222
 rule 1 /^91900......./ //
 rule 2 /^91976......./ //
!
!
voice translation-profile CALLER_ID_TRANSLATION_PROFILE
 translate calling 1111
!
voice translation-profile CallBlocking
 translate called 2222
!
voice translation-profile OUTGOING_TRANSLATION_PROFILE
 translate called 1112
!
voice translation-profile XFER_TO_VM_PROFILE
 translate redirect-called 2002
!
voice translation-profile nondialable
 translate called 1000
!
!
voice-card 0
!
fax interface-type fax-mail
!
!
license udi pid UC520W-16U-4FXO-K9 sn FTX1203Y0LY
archive
 log config
  logging enable
  logging size 600
  hidekeys
username ciscoadmin privilege 15 secret 5 <removed>
!
process-max-time 150
!
ip tftp source-interface Loopback0
!
class-map match-all _class_Voice0
 match ip dscp ef 
class-map match-all _class_Voice1
 match ip dscp cs3 
!
!
policy-map Voice
 class _class_Voice0
  set cos 6
 class _class_Voice1
  set cos 3
!
!
!
bridge irb
!
!
!
!
interface Loopback0
 description $FW_INSIDE$
 ip address 10.1.10.2 255.255.255.252
 ip access-group 101 in
 ip nat inside
 ip virtual-reassembly in
!
interface Loopback1
 ip address 50.50.50.50 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
!
interface FastEthernet0/0
 description $FW_OUTSIDE$
 ip address 173.85.219.58 255.255.255.252
 ip access-group 104 in
 ip nat outside
 ip inspect SDM_LOW out
 ip virtual-reassembly in
 ip verify unicast reverse-path
 load-interval 30
 duplex auto
 speed auto
!
interface Integrated-Service-Engine0/0
 description cue is initialized with default IMAP group
 ip unnumbered Loopback0
 ip nat inside
 ip virtual-reassembly in
 service-module ip address 10.1.10.1 255.255.255.252
 service-module ip default-gateway 10.1.10.2
!
interface FastEthernet0/1/0
 switchport voice vlan 100
 no ip address
 macro description cisco-phone
 spanning-tree portfast
!
!
!
interface FastEthernet0/1/8
 switchport mode trunk
 switchport voice vlan 100
 no ip address
 macro description cisco-switch
!
interface Dot11Radio0/5/0
 no ip address
 !
 ssid uc520-voice
 !
 speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
 station-role root
 antenna receive right
 antenna transmit right
 service-policy output Voice
!
interface Dot11Radio0/5/0.1
!
interface Dot11Radio0/5/0.100
 encapsulation dot1Q 100
 bridge-group 100
 bridge-group 100 subscriber-loop-control
 bridge-group 100 spanning-disabled
 bridge-group 100 block-unknown-source
 no bridge-group 100 source-learning
 no bridge-group 100 unicast-flooding
!
interface Virtual-Template1
 ip unnumbered Loopback1
 ip nat inside
 ip virtual-reassembly in
!
interface Virtual-Template200 type serial 
 no ip address
!
interface Vlan1
 no ip address
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface Vlan2
 no ip address
 bridge-group 2
!
interface Vlan100
 no ip address
 bridge-group 100
 bridge-group 100 spanning-disabled
!
interface BVI1
 description $FW_INSIDE$
 ip address 192.168.254.254 255.255.255.0
 ip access-group 102 in
 ip nat inside
 ip virtual-reassembly in
!
interface BVI2
 ip address 192.168.10.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
!
interface BVI100
 description $FW_INSIDE$
 ip address 10.1.1.1 255.255.255.0
 ip access-group 103 in
 ip nat inside
 ip virtual-reassembly in
!
ip local pool SDM_WEBVPN_POOL_1 192.168.254.201 192.168.254.211
ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
ip http path flash:/gui
!
ip dns server
ip nat inside source route-map SDM_RMAP_1 interface FastEthernet0/0 overload
ip route 0.0.0.0 0.0.0.0 173.85.219.57
ip route 10.1.10.1 255.255.255.255 Integrated-Service-Engine0/0
!
access-list 100 remark auto generated by SDM firewall configuration
access-list 100 remark SDM_ACL Category=1
access-list 100 deny   ip 192.168.10.0 0.0.0.255 any
access-list 100 deny   ip host 255.255.255.255 any
access-list 100 deny   ip 127.0.0.0 0.255.255.255 any
access-list 100 permit ip any any
access-list 101 remark auto generated by SDM firewall configuration##NO_ACES_8##
access-list 101 remark SDM_ACL Category=1
access-list 101 permit tcp 10.1.1.0 0.0.0.255 eq 2000 any
access-list 101 permit udp 10.1.1.0 0.0.0.255 eq 2000 any
access-list 101 deny   ip 10.1.1.0 0.0.0.255 any
access-list 101 deny   ip 192.168.254.0 0.0.0.255 any
access-list 101 deny   ip 173.85.219.56 0.0.0.3 any
access-list 101 deny   ip host 255.255.255.255 any
access-list 101 deny   ip 127.0.0.0 0.255.255.255 any
access-list 101 permit ip any any
access-list 102 remark auto generated by SDM firewall configuration##NO_ACES_6##
access-list 102 remark SDM_ACL Category=1
access-list 102 deny   ip 10.1.10.0 0.0.0.3 any
access-list 102 deny   ip 10.1.1.0 0.0.0.255 any
access-list 102 deny   ip 173.85.219.56 0.0.0.3 any
access-list 102 deny   ip host 255.255.255.255 any
access-list 102 deny   ip 127.0.0.0 0.255.255.255 any
access-list 102 permit ip any any
access-list 103 remark auto generated by SDM firewall configuration##NO_ACES_8##
access-list 103 remark SDM_ACL Category=1
access-list 103 permit tcp 10.1.10.0 0.0.0.3 any eq 2000
access-list 103 permit udp 10.1.10.0 0.0.0.3 any eq 2000
access-list 103 deny   ip 10.1.10.0 0.0.0.3 any
access-list 103 deny   ip 192.168.254.0 0.0.0.255 any
access-list 103 deny   ip 173.85.219.56 0.0.0.3 any
access-list 103 deny   ip host 255.255.255.255 any
access-list 103 deny   ip 127.0.0.0 0.255.255.255 any
access-list 103 permit ip any any
access-list 104 remark auto generated by SDM firewall configuration##NO_ACES_15##
access-list 104 remark SDM_ACL Category=1
access-list 104 permit tcp any host 173.85.219.58 eq 443
access-list 104 deny   ip 10.1.10.0 0.0.0.3 any
access-list 104 deny   ip 10.1.1.0 0.0.0.255 any
access-list 104 deny   ip 192.168.254.0 0.0.0.255 any
access-list 104 permit udp host 74.40.74.40 eq domain any
access-list 104 permit udp host 74.40.74.41 eq domain any
access-list 104 permit icmp any host 173.85.219.58 echo-reply
access-list 104 permit icmp any host 173.85.219.58 time-exceeded
access-list 104 permit icmp any host 173.85.219.58 unreachable
access-list 104 deny   ip 10.0.0.0 0.255.255.255 any
access-list 104 deny   ip 172.16.0.0 0.15.255.255 any
access-list 104 deny   ip 192.168.0.0 0.0.255.255 any
access-list 104 deny   ip 127.0.0.0 0.255.255.255 any
access-list 104 deny   ip host 255.255.255.255 any
access-list 104 deny   ip host 0.0.0.0 any
access-list 104 deny   ip any any log
access-list 105 remark SDM_ACL Category=2
access-list 105 deny   ip any host 192.168.254.201
access-list 105 deny   ip any host 192.168.254.202
access-list 105 deny   ip any host 192.168.254.203
access-list 105 deny   ip any host 192.168.254.204
access-list 105 deny   ip any host 192.168.254.205
access-list 105 deny   ip any host 192.168.254.206
access-list 105 deny   ip any host 192.168.254.207
access-list 105 deny   ip any host 192.168.254.208
access-list 105 deny   ip any host 192.168.254.209
access-list 105 deny   ip any host 192.168.254.210
access-list 105 deny   ip any host 192.168.254.211
access-list 105 permit ip 10.1.10.0 0.0.0.3 any
access-list 105 permit ip 10.1.1.0 0.0.0.255 any
access-list 105 permit ip 192.168.254.0 0.0.0.255 any
access-list 105 permit ip 192.168.10.0 0.0.0.255 any
!
!
!
!
route-map SDM_RMAP_1 permit 1
 match ip address 105
!
snmp-server community <removed> RO
tftp-server flash:/phones/521_524/cp524g-8-1-17.bin alias cp524g-8-1-17.bin
tftp-server flash:/phones/525/spa525g-7-4-8.bin alias spa525g-7-4-8.bin
tftp-server flash:/phones/7921/APPS-1.3.4SR1.SBN alias APPS-1.3.4SR1.SBN
tftp-server flash:/phones/7921/CP7921G-1.3.4SR1.LOADS alias CP7921G-1.3.4SR1.LOADS
tftp-server flash:/phones/7921/GUI-1.3.4SR1.SBN alias GUI-1.3.4SR1.SBN
tftp-server flash:/phones/7921/MISC-1.3.4SR1.SBN alias MISC-1.3.4SR1.SBN
tftp-server flash:/phones/7921/SYS-1.3.4SR1.SBN alias SYS-1.3.4SR1.SBN
tftp-server flash:/phones/7921/TNUX-1.3.4SR1.SBN alias TNUX-1.3.4SR1.SBN
tftp-server flash:/phones/7921/WLAN-1.3.4SR1.SBN alias WLAN-1.3.4SR1.SBN
tftp-server flash:/phones/7936/cmterm_7936.3-3-20-0.bin alias cmterm_7936.3-3-20-0.bin
tftp-server flash:/phones/7940_7960/P00308010200.bin alias P00308010200.bin
tftp-server flash:/phones/7940_7960/P00308010200.loads alias P00308010200.loads
tftp-server flash:/phones/7940_7960/P00308010200.sb2 alias P00308010200.sb2
tftp-server flash:/phones/7940_7960/P00308010200.sbn alias P00308010200.sbn
tftp-server flash:/phones/7970_7971/apps70.8-5-4TH1-6.sbn alias apps70.8-5-4TH1-6.sbn
tftp-server flash:/phones/7970_7971/cnu70.8-5-4TH1-6.sbn alias cnu70.8-5-4TH1-6.sbn
tftp-server flash:/phones/7970_7971/cvm70sccp.8-5-4TH1-6.sbn alias cvm70sccp.8-5-4TH1-6.sbn
tftp-server flash:/phones/7970_7971/dsp70.8-5-4TH1-6.sbn alias dsp70.8-5-4TH1-6.sbn
tftp-server flash:/phones/7970_7971/jar70sccp.8-5-4TH1-6.sbn alias jar70sccp.8-5-4TH1-6.sbn
tftp-server flash:/phones/7970_7971/SCCP70.8-5-4S.loads alias SCCP70.8-5-4S.loads
tftp-server flash:/phones/7970_7971/term70.default.loads alias term70.default.loads
tftp-server flash:/phones/7970_7971/term71.default.loads alias term71.default.loads
tftp-server flash:/ringtones/Analog1.raw alias Analog1.raw
tftp-server flash:/ringtones/Analog2.raw alias Analog2.raw
tftp-server flash:/ringtones/AreYouThere.raw alias AreYouThere.raw
tftp-server flash:/ringtones/DistinctiveRingList.xml alias DistinctiveRingList.xml
tftp-server flash:/ringtones/RingList.xml alias RingList.xml
tftp-server flash:/ringtones/AreYouThereF.raw alias AreYouThereF.raw
tftp-server flash:/ringtones/Bass.raw alias Bass.raw
tftp-server flash:/ringtones/CallBack.raw alias CallBack.raw
tftp-server flash:/ringtones/Chime.raw alias Chime.raw
tftp-server flash:/ringtones/Classic1.raw alias Classic1.raw
tftp-server flash:/ringtones/Classic2.raw alias Classic2.raw
tftp-server flash:/ringtones/ClockShop.raw alias ClockShop.raw
tftp-server flash:/ringtones/Drums1.raw alias Drums1.raw
tftp-server flash:/ringtones/Drums2.raw alias Drums2.raw
tftp-server flash:/ringtones/FilmScore.raw alias FilmScore.raw
tftp-server flash:/ringtones/HarpSynth.raw alias HarpSynth.raw
tftp-server flash:/ringtones/Jamaica.raw alias Jamaica.raw
tftp-server flash:/ringtones/KotoEffect.raw alias KotoEffect.raw
tftp-server flash:/ringtones/MusicBox.raw alias MusicBox.raw
tftp-server flash:/ringtones/Piano1.raw alias Piano1.raw
tftp-server flash:/ringtones/Piano2.raw alias Piano2.raw
tftp-server flash:/ringtones/Pop.raw alias Pop.raw
tftp-server flash:/ringtones/Pulse1.raw alias Pulse1.raw
tftp-server flash:/ringtones/Ring1.raw alias Ring1.raw
tftp-server flash:/ringtones/Ring2.raw alias Ring2.raw
tftp-server flash:/ringtones/Ring3.raw alias Ring3.raw
tftp-server flash:/ringtones/Ring4.raw alias Ring4.raw
tftp-server flash:/ringtones/Ring5.raw alias Ring5.raw
tftp-server flash:/ringtones/Ring6.raw alias Ring6.raw
tftp-server flash:/ringtones/Ring7.raw alias Ring7.raw
tftp-server flash:/ringtones/Sax1.raw alias Sax1.raw
tftp-server flash:/ringtones/Sax2.raw alias Sax2.raw
tftp-server flash:/ringtones/Vibe.raw alias Vibe.raw
tftp-server flash:/Desktops/CampusNight.png
tftp-server flash:/Desktops/TN-CampusNight.png
tftp-server flash:/Desktops/CiscoFountain.png
tftp-server flash:/Desktops/TN-CiscoFountain.png
tftp-server flash:/Desktops/CiscoLogo.png
tftp-server flash:/Desktops/TN-CiscoLogo.png
tftp-server flash:/Desktops/Fountain.png
tftp-server flash:/Desktops/TN-Fountain.png
tftp-server flash:/Desktops/MorroRock.png
tftp-server flash:/Desktops/TN-MorroRock.png
tftp-server flash:/Desktops/NantucketFlowers.png
tftp-server flash:/Desktops/TN-NantucketFlowers.png
tftp-server flash:Desktops/320x212x16/List.xml
tftp-server flash:Desktops/320x212x12/List.xml
tftp-server flash:Desktops/320x216x16/List.xml
tftp-server flash:/bacdprompts/en_bacd_allagentsbusy.au alias en_bacd_allagentsbusy.au
tftp-server flash:/bacdprompts/en_bacd_disconnect.au alias en_bacd_disconnect.au
tftp-server flash:/bacdprompts/en_bacd_enter_dest.au alias en_bacd_enter_dest.au
tftp-server flash:/bacdprompts/en_bacd_invalidoption.au alias en_bacd_invalidoption.au
tftp-server flash:/bacdprompts/en_bacd_music_on_hold.au alias en_bacd_music_on_hold.au
tftp-server flash:/bacdprompts/en_bacd_options_menu.au alias en_bacd_options_menu.au
tftp-server flash:/bacdprompts/en_bacd_welcome.au alias en_bacd_welcome.au
tftp-server flash:/bacdprompts/en_bacd_xferto_operator.au alias en_bacd_xferto_operator.au
tftp-server flash:/phones/7941_7961/apps41.8-5-4TH1-6.sbn alias apps41.8-5-4TH1-6.sbn
tftp-server flash:/phones/7941_7961/cnu41.8-5-4TH1-6.sbn alias cnu41.8-5-4TH1-6.sbn
tftp-server flash:/phones/7941_7961/cvm41sccp.8-5-4TH1-6.sbn alias cvm41sccp.8-5-4TH1-6.sbn
tftp-server flash:/phones/7941_7961/dsp41.8-5-4TH1-6.sbn alias dsp41.8-5-4TH1-6.sbn
tftp-server flash:/phones/7941_7961/jar41sccp.8-5-4TH1-6.sbn alias jar41sccp.8-5-4TH1-6.sbn
tftp-server flash:/phones/7941_7961/SCCP41.8-5-4S.loads alias SCCP41.8-5-4S.loads
tftp-server flash:/phones/7941_7961/term41.default.loads alias term41.default.loads
tftp-server flash:/phones/7941_7961/term61.default.loads alias term61.default.loads
radius-server attribute 31 send nas-port-detail
!
!
!
control-plane
!
bridge 1 route ip
bridge 2 protocol ieee
bridge 2 route ip
bridge 100 route ip
!
voice-port 0/0/0
 station-id number 401
 caller-id enable
!
voice-port 0/0/1
 station-id number 402
 caller-id enable
!
voice-port 0/0/2
 station-id number 403
 caller-id enable
!
voice-port 0/0/3
 station-id number 404
 caller-id enable
!
voice-port 0/1/0
 trunk-group ALL_FXO 64
 connection plar opx 512
 description Configured by CCA CO Line - 0/1/0-Custom-BG
 caller-id enable
!
voice-port 0/1/1
 trunk-group ALL_FXO 64
 connection plar opx 511
 description Configured by CCA CO Line - 0/1/1-Custom-BG
 caller-id enable
!
voice-port 0/1/2
 trunk-group ALL_FXO 64
 connection plar opx 512
 description Configured by CCA CO Line - 0/1/2-Custom-BG
 caller-id enable
!
voice-port 0/1/3
 trunk-group ALL_FXO 64
 connection plar opx 512
 description Configured by CCA 4 FXO-0/1/3-Custom-OP
 caller-id enable
!
voice-port 0/4/0
 auto-cut-through
 signal immediate
 input gain auto-control -15
 shutdown
 description Music On Hold Port
!
sccp local Loopback0
sccp ccm 10.1.1.1 identifier 1 version 3.1 
sccp
!
sccp ccm group 1
 associate ccm 1 priority 1
!
dial-peer cor custom
 name internal
 name local
 name local-plus
 name international
 name national
 name national-plus
 name emergency
 name toll-free
!
!
dial-peer cor list call-internal
 member internal
!
dial-peer cor list call-local
 member local
!
dial-peer cor list call-local-plus
 member local-plus
!
dial-peer cor list call-national
 member national
!
dial-peer cor list call-national-plus
 member national-plus
!
dial-peer cor list call-international
 member international
!
dial-peer cor list call-emergency
 member emergency
!
dial-peer cor list call-toll-free
 member toll-free
!
dial-peer cor list user-internal
 member internal
 member emergency
!
dial-peer cor list user-local
 member internal
 member local
 member emergency
 member toll-free
!
dial-peer cor list user-local-plus
 member internal
 member local
 member local-plus
 member emergency
 member toll-free
!
dial-peer cor list user-national
 member internal
 member local
 member local-plus
 member national
 member emergency
 member toll-free
!
dial-peer cor list user-national-plus
 member internal
 member local
 member local-plus
 member national
 member national-plus
 member emergency
 member toll-free
!
dial-peer cor list user-international
 member internal
 member local
 member local-plus
 member international
 member national
 member national-plus
 member emergency
 member toll-free
!
!
dial-peer voice 1 pots
 destination-pattern 401
 port 0/0/0
 no sip-register
!
dial-peer voice 2 pots
 destination-pattern 402
 port 0/0/1
 no sip-register
!
dial-peer voice 3 pots
 destination-pattern 403
 port 0/0/2
 no sip-register
!
dial-peer voice 4 pots
 destination-pattern 404
 port 0/0/3
 no sip-register
!
dial-peer voice 5 pots
 description ** MOH Port **
 destination-pattern ABC
 port 0/4/0
 no sip-register
!
dial-peer voice 6 pots
 description catch all dial peer for BRI/PRI”
 translation-profile incoming nondialable
 incoming called-number .%
 direct-inward-dial
!
dial-peer voice 50 pots
 description ** incoming dial peer **
 incoming called-number ^AAAA$
 port 0/1/0
!
dial-peer voice 51 pots
 description ** incoming dial peer **
 incoming called-number ^AAAA$
 port 0/1/1
!
dial-peer voice 52 pots
 description ** incoming dial peer **
 incoming called-number ^AAAA$
 port 0/1/2
!
dial-peer voice 53 pots
 description ** incoming dial peer **
 incoming called-number ^AAAA$
 port 0/1/3
!
dial-peer voice 54 pots
 description ** FXO pots dial-peer **
 destination-pattern A0
 port 0/1/0
 no sip-register
!
dial-peer voice 55 pots
 description ** FXO pots dial-peer **
 destination-pattern A1
 port 0/1/1
 no sip-register
!
dial-peer voice 56 pots
 description ** FXO pots dial-peer **
 destination-pattern A2
 port 0/1/2
 no sip-register
!
dial-peer voice 57 pots
 description ** FXO pots dial-peer **
 destination-pattern A3
 port 0/1/3
 no sip-register
!
dial-peer voice 2000 voip
 description ** cue voicemail pilot number **
 translation-profile outgoing XFER_TO_VM_PROFILE
 destination-pattern 399
 b2bua
 session protocol sipv2
 session target ipv4:10.1.10.1
 voice-class sip outbound-proxy ipv4:10.1.10.1  
 dtmf-relay rtp-nte
 codec g711ulaw
 no vad
!
dial-peer voice 2001 voip
 description ** cue auto attendant number **
 translation-profile outgoing PSTN_CallForwarding
 destination-pattern 398
 b2bua
 session protocol sipv2
 session target ipv4:10.1.10.1
 voice-class sip outbound-proxy ipv4:10.1.10.1  
 dtmf-relay rtp-nte
 codec g711ulaw
 no vad
!
dial-peer voice 2012 voip
 description ** cue prompt manager number **
 translation-profile outgoing PSTN_CallForwarding
 destination-pattern 397
 b2bua
 session protocol sipv2
 session target ipv4:10.1.10.1
 voice-class sip outbound-proxy ipv4:10.1.10.1  
 dtmf-relay rtp-nte
 codec g711ulaw
 no vad
!
dial-peer voice 58 pots
 trunkgroup ALL_FXO
 corlist outgoing call-emergency
 description **CCA*North American-7-Digit*Emergency**
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
 preference 5
 destination-pattern 9911
 forward-digits all
 no sip-register
!
dial-peer voice 59 pots
 trunkgroup ALL_FXO
 corlist outgoing call-emergency
 description **CCA*North American-7-Digit*Emergency**
 preference 5
 destination-pattern 911
 forward-digits all
 no sip-register
!
dial-peer voice 60 pots
 trunkgroup ALL_FXO
 corlist outgoing call-local
 description **CCA*North American-7-Digit*7-Digit Local**
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
 preference 5
 destination-pattern 9[2-9]......
 forward-digits all
 no sip-register
!
dial-peer voice 61 pots
 trunkgroup ALL_FXO
 corlist outgoing call-local
 description **CCA*North American-7-Digit*Service Numbers**
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
 preference 5
 destination-pattern 9[2-9]11
 forward-digits all
 no sip-register
!
dial-peer voice 62 pots
 trunkgroup ALL_FXO
 corlist outgoing call-national
 description **CCA*North American-7-Digit*Long Distance**
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
 preference 5
 destination-pattern 91[2-9]..[2-9]......
 forward-digits all
 no sip-register
!
dial-peer voice 63 pots
 trunkgroup ALL_FXO
 corlist outgoing call-international
 description **CCA*North American-7-Digit*International**
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
 preference 5
 destination-pattern 9011T
 forward-digits all
 no sip-register
!
dial-peer voice 64 pots
 trunkgroup ALL_FXO
 corlist outgoing call-toll-free
 description **CCA*North American-7-Digit*Toll-Free**
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
 preference 5
 destination-pattern 91800.......
 forward-digits all
 no sip-register
!
dial-peer voice 65 pots
 trunkgroup ALL_FXO
 corlist outgoing call-toll-free
 description **CCA*North American-7-Digit*Toll-Free**
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
 preference 5
 destination-pattern 91888.......
 forward-digits all
 no sip-register
!
dial-peer voice 66 pots
 trunkgroup ALL_FXO
 corlist outgoing call-toll-free
 description **CCA*North American-7-Digit*Toll-Free**
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
 preference 5
 destination-pattern 91877.......
 forward-digits all
 no sip-register
!
dial-peer voice 67 pots
 trunkgroup ALL_FXO
 corlist outgoing call-toll-free
 description **CCA*North American-7-Digit*Toll-Free**
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
 preference 5
 destination-pattern 91866.......
 forward-digits all
 no sip-register
!
dial-peer voice 68 pots
 trunkgroup ALL_FXO
 corlist outgoing call-toll-free
 description **CCA*North American-7-Digit*Toll-Free**
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
 preference 5
 destination-pattern 91855.......
 forward-digits all
 no sip-register
!
!
no dial-peer outbound status-check pots
!
!
telephony-service
 video
 fxo hook-flash
 max-ephones 22
 max-dn 88
 ip source-address 10.1.1.1 port 2000
 auto assign 1 to 1 type bri
 calling-number initiator
 service phone videoCapability 1
 service phone ehookenable 1
 service phone SPA525-wifi-on yes
 service phone SPA525-protocol SPCP
 service phone SPA525-auto-detect-sccp yes
 service phone SPA525-http-write yes
 service phone SPA525-SSID uc520-voice
 service phone SPA525-readonly no
 service phone SPA525-Encryption-type DISABLE
 service dnis overlay
 service dnis dir-lookup
 service dss
 timeouts interdigit 5
 system message Cisco Small Business
 url services
 load 7921 CP7921G-1.3.4SR1
 load 7936 cmterm_7936.3-3-20-0
 load 7960-7940 P00308010200
 load 7941 SCCP41.8-5-4S
 load 7941GE SCCP41.8-5-4S
 load 7961 SCCP41.8-5-4S
 load 7961GE SCCP41.8-5-4S
 load 7970 SCCP70.8-5-4S
 load 7971 SCCP70.8-5-4S
 load 521G-524G cp524g-8-1-17
 load 525G spa525g-7-4-8
 load 525G2 spa525g-7-4-8
 time-zone 5
 keepalive 30 auxiliary 4
 voicemail 399
 max-conferences 8 gain -6
 call-forward pattern .T
 call-forward system redirecting-expanded
 moh flash:/media/music-on-hold.au
 multicast moh 239.10.16.16 port 2000
 web admin system name cisco secret 5 $1$V6zw$dsO/ANhnKdAJ/PvXrECLE.
 dn-webedit 
 time-webedit 
 transfer-system full-consult dss
 transfer-pattern 9.T
 transfer-pattern .T
 transfer-pattern 6... blind
 secondary-dialtone 9
 night-service day Sun 17:00 09:00
 night-service day Mon 17:00 09:00
 night-service day Tue 17:00 09:00
 night-service day Wed 17:00 09:00
 night-service day Thu 17:00 09:00
 night-service day Fri 17:00 09:00
 night-service day Sat 17:00 09:00
 fac standard
 create cnf-files version-stamp 7960 Sep 05 2012 17:28:49
!
!
ephone-template  15
 url services 1 http://10.1.10.1/voi...common/login.do VoiceviewExpress
 softkeys remote-in-use  Newcall
 softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
 softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
 softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
 button-layout 7931 2
!
!
ephone-template  16
 url services 1 http://10.1.10.1/voi...common/login.do VoiceviewExpress
 softkeys remote-in-use  Newcall
 softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
 softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
 softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
!
!
ephone-template  17
 url services 1 http://10.1.10.1/voi...common/login.do VoiceviewExpress
 softkeys remote-in-use  CBarge Newcall
 softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
 softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
 softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
!
!
ephone-template  18
 url services 1 http://10.1.10.1/voi...common/login.do VoiceviewExpress
 softkeys remote-in-use  CBarge Newcall
 softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
 softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
 softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
 button-layout 7931 2
!
!
ephone-dn  1
 number 101 no-reg primary
 description IP-Paging1
 paging ip 239.1.1.1 port 2000
!
!
ephone-dn  9
 number BCD no-reg primary
 description MoH
 moh out-call ABC
!
!
ephone-dn  73
 number 251 no-reg primary
 description *** CCA Floating Extension ***
 name naushad cell
 call-forward all 92267539
!
!
ephone-dn  74
 number 250 no-reg primary
 description *** CCA Floating Extension ***
 name boss cell
 call-forward all 95995469
!
!
ephone-dn  75
 number 3A12 no-reg primary
 label CO Line 3
 trunk A2 monitor-port 0/1/2
!
!
ephone-dn  76
 number 3A11 no-reg primary
 label CO Line 2
 trunk A1 monitor-port 0/1/1
!
!
ephone-dn  77
 number 3A10 no-reg primary
 label CO Line 1
 trunk A0 monitor-port 0/1/0
!
!
ephone-dn  78  octo-line
 number 209 no-reg primary
 label spar2
 description spar2
 name shop office
 call-forward busy 399
 call-forward noan 399 timeout 20
!
!
ephone-dn  79  octo-line
 number 208 no-reg primary
 label Phone 208
 description SHOP OFFICE
 name SHOP OFFICE
 call-forward busy 399
 call-forward noan 399 timeout 20
!
!
ephone-dn  80  octo-line
 number 211 no-reg primary
 label office211
 description office211
 name office two
 call-forward busy 399
 call-forward noan 399 timeout 20
!
!
ephone-dn  81  octo-line
 number 210 no-reg primary
 label moble210
 description moble210
 name moble phone
 call-forward busy 399
 call-forward noan 399 timeout 20
!
!
ephone-dn  82  dual-line
 number 204 no-reg primary
 label 204
 description conference phone
 name conference phone
 call-forward busy 399
 call-forward noan 399 timeout 20
!
!
ephone-dn  83  dual-line
 number 203 no-reg primary
 label 203
 description CONFRENCE ROOM
 name CONFRENCE ROOM
 call-forward busy 399
 call-forward noan 399 timeout 20
!
!
ephone-dn  84  dual-line
 number 202 no-reg primary
 label 202
 description Admin Office
 name Admin Office
 call-forward busy 399
 call-forward noan 399 timeout 20
!
!
ephone-dn  85  dual-line
 number 201 no-reg primary
 label 201
 description SHOP NORTH
 name SHOP NORTH
 call-forward busy 399
 call-forward noan 399 timeout 20
!
!
ephone-dn  86
 number 6... no-reg primary
 description ***CCA XFER TO VM EXTENSION***
 call-forward all 399
!
!
ephone-dn  87
 number A801... no-reg primary
 mwi off
!
!
ephone-dn  88
 number A800... no-reg primary
 mwi on
!
!
ephone  1
 device-security-mode none
 mac-address 001B.D40B.CCEC
 ephone-template 16
 username "otwo" password 123456
 paging-dn 1
 type 7971
 button  1:80 2:77 3:76 4:75
!
!
!
ephone  2
 device-security-mode none
 mac-address 001B.D454.5D55
 ephone-template 16
 max-calls-per-button 4
 username "mphone" password 123456
 paging-dn 1 unicast
 type 7921
 button  1:81
!
!
!
ephone  3
 device-security-mode none
 mac-address 001E.7A25.7102
 ephone-template 16
 username "phone" password 123456
 paging-dn 1
 type 7960
 button  1:79 2:77 3:76 4:75
!
!
!
ephone  4
 device-security-mode none
 mac-address 001F.CAE7.78C6
 ephone-template 16
 username "soffice" password 123456
 paging-dn 1
 type 7960
 button  1:78 2:77 3:76 4:75
!
!
!
ephone  5
 device-security-mode none
 mac-address 001B.D47D.26B3
 ephone-template 16
 username "phussen" password 123456
 paging-dn 1
 type 7960
 button  1:85 2:77 3:76 4:75
!
!
!
ephone  6
 device-security-mode none
 mac-address 0013.C378.F4D9
 ephone-template 16
 username "aguerrero" password 123456
 paging-dn 1
 type 7970
 button  1:84 2:77 3:76 4:75
!
!
!
ephone  7
 device-security-mode none
 mac-address 0022.555E.5199
 ephone-template 16
 username "aescamilla" password 123456
 paging-dn 1
 type 7960
 button  1:83 2:77 3:76 4:75
!
!
!
ephone  8
 device-security-mode none
 mac-address 0004.F2E2.907A
 ephone-template 16
 username "cphone" password 123456
 paging-dn 1
 type 7936
 button  1:82
!
!
alias exec cca_voice_mode PBX
banner login ^CCisco Configuration Assistant. Version: 3.2 (1.33). Wed Sep 05 16:30:11 PDT 2012^C
!
line con 0
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport input all
line vty 0 4
 transport preferred none
 transport input all
line vty 5 100
 transport preferred none
 transport input all
!
ntp master
!
webvpn gateway SDM_WEBVPN_GATEWAY_1
 ip address 173.85.219.58 port 443  
 ssl trustpoint TP-self-signed-2491632345
 inservice
 !
webvpn install svc flash:/webvpn/anyconnect-dart-win-2.5.1025-k9.pkg sequence 1
 !
webvpn context SDM_WEBVPN_CONTEXT_1
 secondary-color white
 title-color #CCCC66
 text-color black
 ssl authenticate verify all
 !
 !
 policy group SDM_WEBVPN_POLICY_1
   functions svc-enabled
   svc address-pool "SDM_WEBVPN_POOL_1" netmask 255.255.255.0
   svc keep-client-installed
   svc dns-server primary 74.40.74.41
 virtual-template 1
 default-group-policy SDM_WEBVPN_POLICY_1
 aaa authentication list sdm_vpn_xauth_ml_1
 gateway SDM_WEBVPN_GATEWAY_1
 max-users 10
 inservice
!
end
 

 

.  


  • 0

#2 martinlo

martinlo

    V.I.P. Member

  • Global Moderators
  • PipPipPipPipPip
  • 2697 posts
  • Gender:Male
  • Location:Land Of 10,000 Lakes

Posted 27 July 2013 - 01:02 AM

not getting the GUI, instead I'm getting link for IOS commands = would mean (I think) that CME is not installed; show telephony or ip telephony to see if u have full version of CME (or at least GUI version of CME.

 

ip http path flash:/gui  points to home.html page ; check flash whether u got gui folder there and few files like java, html, etc there;


  • 0

#3 MarkinManchester

MarkinManchester

    Village Elder

  • Veterans
  • PipPipPipPipPip
  • 3976 posts
  • Gender:Male
  • Location:Manchester

Posted 30 July 2013 - 08:06 PM

have you tried http://(uc520 address)/ccme.html


  • 1

#4 rsarceno

rsarceno

    Member

  • Members
  • PipPip
  • 54 posts
  • Gender:Male

Posted 31 July 2013 - 03:20 AM

Thanks,  Is there something closer or similar to the GUI of UC320


  • 0

#5 MarkinManchester

MarkinManchester

    Village Elder

  • Veterans
  • PipPipPipPipPip
  • 3976 posts
  • Gender:Male
  • Location:Manchester

Posted 31 July 2013 - 08:37 PM

just look in the flash any html files are likely to provide a solution


  • 0





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users