Jump to content


TFS, VSS, SQL connections getting lost after connecting VPN

Connection lost for sql vss

  • Please log in to reply
2 replies to this topic

#1 ManDark

ManDark

    Member

  • Members
  • PipPip
  • 65 posts
  • Gender:Male

Posted 12 September 2013 - 10:39 PM

Friends,

 

When i am connecting to my client vpn.....applications like TFS, VSS, SQL and visual studio .net are losing their connectivity and asking for authentication again..  i wont be able to connect any of them until i disconnect vpn. can any one let me know the solution for this problem please.

 

here are the sofware list which i am using.

 

domain controller - win 2008 R2

user machine - win 7 professional

sql installed in user desk - sql 2008 r2

visual studio 2010

TFS 2008

VSS 2005

 

 

... please respond with a solution.

 

Thanks,

Sudheer


  • 0

#2 martinlo

martinlo

    V.I.P. Member

  • Global Moderators
  • PipPipPipPipPip
  • 2697 posts
  • Gender:Male
  • Location:Land Of 10,000 Lakes

Posted 13 September 2013 - 07:34 AM

this maybe has something to do with how VPN is set up and whether or not it is using your default gateway or theirs.

 

so u connect to apps over the Internet, then connect VPN , and those established connections  are dropped?


  • 0

#3 ManDark

ManDark

    Member

  • Members
  • PipPip
  • 65 posts
  • Gender:Male

Posted 13 September 2013 - 03:34 PM

the apps which i am connecting (TFS, VSS, Visual studio are all intranet) nothing to do wiht internet. local authentication is missing when iconnect to VPN. 

 

our VPN is also configred with PPTP settings with option encryption. we have unchecked the "use remote network gateway" option in vpn settings.


  • 0





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users