Jump to content


CCNA 4 Practice Skills?


  • Please log in to reply
1 reply to this topic

#1 alexsanchez2

alexsanchez2

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 07 July 2014 - 02:31 AM

yesterday I had competition CCNA 4 Skills!

here is from ccnav5.net

 

http://www.ccnav5.ne...-packet-tracer/



80 %

############### R3

hostname R3

no ip domain-lookup
enable secret cisco
line console 0
logging synchronous
password cisco
login
line aux 0
password cisco
login
line vty 0 15
password cisco
login
service password-encryption
banner motd @Authorized acces only!@

ntp server 10.10.1.2 key 15
snmp-server community CiscoPTSA RO
service timestamps log datetime msec
logging 10.10.1.2
logging trap debugging

username R2 password PTSAchap
username R3 password PTSAchap

interface g0/1
ip address 10.10.1.1 255.255.255.0
no shutdown
exit

interface s0/0/0
encapsulation frame-relay
ip address 10.10.2.1 255.255.255.252
no shutdown
exit

interface s0/0/1
encapsulation ppp
ppp authentication chap
ip address 10.10.0.2 255.255.255.252
no shutdown
exit

interface Tunnel0
ip address 10.10.10.1 255.255.255.252
tunnel source s0/0/0
tunnel destination 10.10.2.2
no shutdown
exit

router eigrp 1
passive-interface GigabitEthernet0/1
network 10.10.0.0 0.0.0.3
network 10.10.2.0 0.0.0.3
network 10.10.1.0 0.0.0.255
no auto-summary
exit

################ East-Branch1

hostname East-Branch1

no ip domain-lookup
enable secret cisco
line console 0
logging synchronous
password cisco
login
line aux 0
password cisco
login
line vty 0 15
password cisco
login
service password-encryption
banner motd @Authorized acces only!@

interface g0/0
ip address 10.10.3.1 255.255.255.0
no shutdown
exit

interface s0/0/0
ip add 10.10.2.2 255.255.255.252
encapsulation frame-relay
no shutdown
exit

interface Tunnel0
ip address 10.10.10.2 255.255.255.252
tunnel source s0/0/0
tunnel destination 10.10.2.1
no shutdown
exit

router eigrp 1
passive-interface GigabitEthernet0/0
no auto-summary
network 10.10.2.0 0.0.0.3
network 10.10.10.0 0.0.0.3
network 10.10.3.0 0.0.0.255
exit

################### R2

hostname R2

no ip domain-lookup
enable secret cisco
line console 0
logging synchronous
password cisco
login
line aux 0
password cisco
login
line vty 0 15
password cisco
login
service password-encryption
banner motd @Authorized acces only!@

username R2 password PTSAchap
username R3 password PTSAchap

interface g0/0
ip address 172.16.0.1 255.255.255.252
ip nat inside
no shutdown
exit

interface s0/0/0
clock rate 128000
encapsulation hdlc
ip address 192.168.0.1 255.255.255.252
ip nat inside
no shutdown
exit

interface s0/0/1
clock rate 128000
encapsulation ppp
ppp authentication chap
ip address 10.10.0.1 255.255.255.252
ip nat inside
no shutdown
exit

interface s0/1/0
clock rate 128000
encapsulation ppp
ppp authentication chap
ip address 203.0.113.1 255.255.255.240
ip nat outside
no shutdown
exit

ip route 0.0.0.0 0.0.0.0 s0/1/0
ip route 0.0.0.0 0.0.0.0 s0/0/1

ip nat inside source static 172.16.0.2 203.0.113.14

ip nat pool DYNAMIC 203.0.113.3 203.0.113.10 255.255.255.240
access-list 1 permit 192.168.1.0 0.0.0.255
ip nat inside source list 1 pool DYNAMIC

access-list 2 permit 10.10.1.0 0.0.0.255
access-list 2 permit 10.10.3.0 0.0.0.255
ip nat inside souce list 2 interface serial0/1/0 overload

router eigrp 1
passive-interface GigabitEthernet0/0
no auto-summary
network 192.168.0.0 0.0.0.3
network 172.16.0.0 0.0.0.3
network 10.10.0.0 0.0.0.3
redistribute static
exit

################## West

hostname West

no ip domain-lookup
enable secret cisco
line console 0
logging synchronous
password cisco
login
line aux 0
password cisco
login
line vty 0 15
password cisco
login
service password-encryption
banner motd @Authorized acces only!@

interface g0/1
ip address 192.168.1.1 255.255.255.0
no shutdown
exit

interface s0/0/0
ip add 192.168.0.2 255.255.255.252
encapsulation hdlc
no shutdown
exit

router eigrp 1
passive-interface GigabitEthernet0/1
no auto-summary
network 192.168.0.0 0.0.0.3
network 192.168.1.0 0.0.0.255
exit


  • 0

#2 martinlo

martinlo

    V.I.P. Member

  • Global Moderators
  • PipPipPipPipPip
  • 2697 posts
  • Gender:Male
  • Location:Land Of 10,000 Lakes

Posted 08 July 2014 - 05:56 AM

and the problem is ?


  • 0





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users