Jump to content

Site Offline

The community is currently offline and only accessible to those with permission.

Sadikhov IT Certification forums

abdu_mka

Members
  • Content Count

    85
  • Joined

  • Last visited

Everything posted by abdu_mka

  1. abdu_mka

    Problem with AD 2003 and 2008

    Dear all I Have am existing 2003 domain , one server that is a dns server "active directory integrated " and Domain controller , I wanted to change that DC with another one 2008 standard edition what I was planing to do is put the 2008 server as an additional domain controller with the 2003 , in the installation 2008 asked me to do some commands adprep.exe /domainprep and adprep.exe /forestprep and adprep.exe /rodcprep all of them went well except rodcprep it gave me this error message Adprep could not contact the Domain Naming FSMO to read the partitions. The Domain Naming FSMO must be reachable for this operation to proceed. [status/Consequence] The Active Directory Domain Services DNS partitions are not prepared for Read Only DCs. [user Action] Check the log file ADPrep.log in the C:\WINDOWS\debug\adprep\logs\20110525112022 directory for possible cause of failure. Adprep encountered a Win32 error. Error code: 0x54b Error message: The specified domain either does not exist or could not be contacted.. so I continued without this command , and I made the new 2008 server an additional domain controller and a dns server , the new 2008 server had all of my AD objects and i can create new objects , but when the 2003 DC is down I can't use the 2008 I can't even login and all of the workstation can't login and no one can use the internet " I'm using ISA server " some pics : http://img64.imageshack.us/img64/9263/error2o.jpg can Any one help me please ??
  2. hi Guys my enviroment is the follwing : 1- Domain controller - windows server 2003 2- backup domain controller- windows server 2003 3- exchange server- windows server 2003 4- some other servers I have backed up my exchange server via BTbackup utility and I want to simulate a senario incase my exchange server fails , I want to make another " VM " with windows server 2003 and install exchange server 2003 , and give it the same name and IP as the main exchange server . then turn off the main exchange server " temporarily " and restore my back to the new " vm exchange server " to verify the back up . if everything went OK , i want to turn off the new VM and continue using the original exchange server but I'm afraid that making a new exchange server with the same name and IP and connecting it to the domain controller would miss my original exchnage . is there any tips for me guys ? Regards
  3. abdu_mka

    Tshoot Exam prepration requirements

    Dear all I'm trying to order two switches for the SWITCH exam since GNS3 doesn't support cisco switches ,so do I " have to " order anything else for the Tshoot exam ? Is it a MUST to get real equipment to study for the exam or is it ok with emulation and simulation thanks all
  4. Dear all I'm using windows Xp and I have a program that is working every time windows starts and If I made a password on windows logon ,then the program won't start unless I login , so I want a software that allows start up programs to work but at the same time make the desktop and the windows protected with a password so no one can do anything PS : I tried to make the program work as a service but it didn't work ,
  5. Dear all I have a simple network , 3 pc's connecting to a switch ,then the switch is connected to fa0/0 in a router , the router s0/0/0 connected to another router s0/0/0 the other router has "internet" connection ""simulation" any way I made dynamic nat with overload configuration everything is alright but when I issue the command : show ip nat translations Router#sho ip nat tr Pro Inside global Inside local Outside local Outside global icmp 11.1.1.2:206 10.1.1.4:206 172.16.1.2:206 172.16.1.2:206 icmp 11.1.1.2:207 10.1.1.4:207 172.16.1.2:207 172.16.1.2:207 icmp 11.1.1.2:208 10.1.1.4:208 172.16.1.2:208 172.16.1.2:208 icmp 11.1.1.2:479 10.1.1.5:479 172.16.1.2:479 172.16.1.2:479 icmp 11.1.1.2:480 10.1.1.5:480 172.16.1.2:480 172.16.1.2:480 icmp 11.1.1.2:481 10.1.1.5:481 172.16.1.2:481 172.16.1.2:481 icmp 11.1.1.2:482 10.1.1.5:482 172.16.1.2:482 172.16.1.2:482 icmp 11.1.1.2:483 10.1.1.5:483 172.16.1.2:483 172.16.1.2:483 I want to know what are these numbers "206" "482" they are also shown in the debug ip nat command can any one help me ? thank you all
  6. Dear all I have a program that I need to start every day at 9am and terminate at 9:05am , its an exe file ,, is there any way I can do it ?? starting the program is easy but terminating it automatically is difficult " at least for me " ! thank you very much
  7. since I'm using windows xp about the batch file , it doesn't close the window , so after say 7 or 8 days the screen will be filled with dos windows ,,anyway I found a solution Start the program normally with widows task schedule ,,then download nircmd , which is a small free tool from nirsoft company it can do a lot of stuff among them is to terminate any running process , so make a schedule to start the program "test.exe" at 9 then make a schedule to run "nircmd.exe closeprocess test.exe" at 9:05 by this way after 9:06 the desktop window will be clear , and as if nothing happened , but my program is running everyday without a trace thank you all ,, and I hope that someone will find my solution useful
  8. abdu_mka

    question about show ip nat translation ,

    thank you so much talent pk does the icmp use specific port numbers ? I mean for example : Router#sho ip nat tr Pro Inside global Inside local Outside local Outside global icmp 11.1.1.2:206 10.1.1.4:206 172.16.1.2:206 172.16.1.2:206 shouldn't port numbers less than 1024 be reserved ?? what about 206 ? also in this example I made HTTP traffic Router#debug ip nat NAT: s=10.1.1.2->11.1.1.2, d=172.16.1.2 [5375] NAT*: s=172.16.1.2, d=11.1.1.2->10.1.1.2 [2326] NAT*: s=10.1.1.2->11.1.1.2, d=172.16.1.2 [5376] NAT*: s=10.1.1.2->11.1.1.2, d=172.16.1.2 [5377] NAT*: s=172.16.1.2, d=11.1.1.2->10.1.1.2 [2327] NAT*: s=10.1.1.2->11.1.1.2, d=172.16.1.2 [5378] NAT*: s=172.16.1.2, d=11.1.1.2->10.1.1.2 [2328] NAT*: s=10.1.1.2->11.1.1.2, d=172.16.1.2 [5379] what about these ? 5375 , 2326 , 5377 in the debug ip Nat ?and they are not listed in the show ip nat translations Router#sh ip nat tr Pro Inside global Inside local Outside local Outside global tcp 11.1.1.2:1025 10.1.1.2:1025 172.16.1.2:80 172.16.1.2:80 tcp 11.1.1.2:1026 10.1.1.2:1026 172.16.1.2:80 172.16.1.2:80 tcp 11.1.1.2:1027 10.1.1.2:1027 172.16.1.2:80 172.16.1.2:80 again thank you all very much
  9. abdu_mka

    Problem with AD 2003 and 2008

    what should it be ?
  10. abdu_mka

    replicate Active Directory between 2003 & 2008

    thanx bro i have a new message while trying to make a 2008 server a DC : --------------------------- Active Directory Domain Services Installation Wizard --------------------------- A delegation for this DNS server cannot be created because the authoritative parent zone cannot be found or it does not run Windows DNS server. To enable reliable DNS name resolution from outside the domain AGOCOHQ.COM, you should create a delegation to this DNS server manually in the parent zone.Do you want to continue? --------------------------- Yes No --------------------------- Can you help me please ?
  11. hi all We have a windows server 2003 that is acting as a DC "domain Controller" with active directory in it We have bought 2 new servers with windows server 2008, I want one of them to the new domain controller so I made one of the 2008 servers another domain controller in the domain and I could see all of my users have been copied to the 2008 , I made DNS delegation on 2003 , and ran DNS service on the 2008 server ,,, when I turn off the 2003 DC users can still login with credentials saved in the 2008 , but I can't Create user or delete user the active directory users and computers on the 2008 will hang until I turn on the 2003 DC what I want to do is copy all users on the new 2008 server ,turnoff the 2003 server and throw it away , and Install a Second 2008 server to be the additional "secondary" DC in the Domain Can you help me ? also I want some help in DNS delegation , what is the right way I should do it ,, and I thought about operation masters " do they have any thing to do with my problem " and I detected only three of them and I remember that they are 5 operation masters ,,,three are near to each other , from the active directory users and computers ,but the other two I forgot where are they , and how to transfer them thanx alot
  12. Dear all , I'm trying to add a new windows 2008 server to my company's 2003 servers ,and i want it to be an additional domain controller and a DNS server but i get this error --------------------------- Active Directory Domain Services Installation Wizard --------------------------- A delegation for this DNS server cannot be created because the authoritative parent zone cannot be found or it does not run Windows DNS server. To enable reliable DNS name resolution from outside the domain AGOCOHQ.COM, you should create a delegation to this DNS server manually in the parent zone.Do you want to continue? --------------------------- Yes No --------------------------- how can i fix this
  13. abdu_mka

    Problem with AD 2003 and 2008

    I have another problem : --------------------------- Active Directory Domain Services Installation Wizard --------------------------- A delegation for this DNS server cannot be created because the authoritative parent zone cannot be found or it does not run Windows DNS server. To enable reliable DNS name resolution from outside the domain AGOCOHQ.COM, you should create a delegation to this DNS server manually in the parent zone.Do you want to continue? --------------------------- Yes No --------------------------- ??? can anyone help ?
  14. abdu_mka

    Problem with AD 2003 and 2008

    ok I can see from my 2008 server all operation masters are in the dc02 "2003 server" will it help if i transfer all operation masters to the 2008 additional domain controller ?
  15. abdu_mka

    Problem with AD 2003 and 2008

    Dear Lethe thank you soooo much for your reply , but can you please tell me more about the first step you mentioned " time after schema extension ?" i have a small site no branches ,,, I used to have another DC "dc01" , but i transfered the five operation master to an additional 2003 "dc02" server which the one I talked about , then I shutdown the old DC "dc01" then added additional 2008 server from the 2008 server I can see that dc02 is the holder for 4 operation masters , but when I try to add the schemma snap in to the mmc it gives me this error RegSvr32 [Content] The module "schmmgmt.dll" was loaded but the call to DllRegisterServer failed with error code 0x80040201. For more information about this problem, search online using the error code as a search term. [OK]
  16. abdu_mka

    Does 1841 support Voice

    thanx guys , thanx alot
  17. Dear sadikhovain Does 1841 cisco router support voice, I want to build a lab to study CCNA Voice ,,, I'm know it's not worth to open a thread for this kinda question ,, I'm so sorry for that but I really need an answer ASAP thanx all,,, And I'm sorry again
  18. hi everybody I have a Question that have been answered here : http://www.sadikhov.com/forum/index.php?showtopic=181823 but this is a new problems facing me during my study Problem 1 : I connected my telephone line "coming from the PSTN" to the Fxo "I have an NM-2V module with VIC-2FXO and VIC-3FXS" without any configuration ,when I connect the line to the port 1/1/1 and I call my home line from the mobile , after one ring it connects me "open" and I hear a second dial tone "the CME dial tone" ;then I have to dial from my mobile any extension "ip phone number" inside my network ,,the ip phone rings but when I answer I can't hear anything on my mobile , only some noise , so if the person on the ip phone is talking I can't hear it on my mobile ,,,but if I talked on my mobile I can hear it in the ip phone ? Can you help me ? and if i connect the PSTN line to 1/1/0 port , and dial my home number from the mobile it gives me busy ," I concluded that the port is damaged ,, Problem 2 : and the second scenario is I want my inside extensions to dial out side for example I want the Ip phone to dial my mobile number "09142061XX" 10 digit we use numbers like this 091420xxxx what i have done is this dial peer : CME(config)#dial-peer voice 10 pots CME(config-dial-peer)#destination-pattern 9.......... CME(config-dial-peer)#port 1/1/1 then when I dial from any ip phone any number eg mine I add the 9 so the number will be like this 909142061XX ,, the ip phone then just gives me a dial tone "which has some noise in it" probably PSTN dial tone What is the problem? thanx all
  19. Guys ,,, where are you ?
  20. Hi guys I have a new problem during my study I'm using 2621xm with Nm-2V , Vic-2fxs , and VIC-2fxo , plus 2 cisco 7960G and two analog phones connected to ports : voice-port 1/1/1 and 1/1/0 connected to the FXS my problem is I have dial tone on the 0 port but port 1 has no dial tone ,,,, port 0 can make calls and everything is OK port 1 has the following symptoms : - no dial tone - can make call from analog phone connected to port 1 to ip phone , I can hear the voice coming from the analog phone but when I talk in the other phone I can't hear anything on the port 1 analog phone - it can ring so to sum up ,, port 1 has no dial tone ,, when placing call between analog on port 1, and Ip phone ; I can hear the voice coming from the analog phone ""out of the ip phone speaker"" ,,,,, but the voice from the ip phone to the analog cannot be heard "on the analog phone" I have swapped the phones , still the same problem "the phones are ok" partial of My CME router config : control-plane ! ! ! voice-port 1/0/0 ! voice-port 1/0/1 ! voice-port 1/1/0 station-id name ANALOG0 station-id number 2002 ! voice-port 1/1/1 station-id name Analog 1 station-id number 2001 ! ! ! ! dial-peer cor custom ! ! ! dial-peer voice 2001 pots destination-pattern 2001 port 1/1/1 ! dial-peer voice 2002 pots destination-pattern 2002 port 1/1/0 Full CME router Config CME#sho run Building configuration... Current configuration : 3529 bytes ! version 12.4 service timestamps debug uptime service timestamps log uptime no service password-encryption ! hostname CME ! boot-start-marker boot-end-marker ! enable password sanfran ! no aaa new-model clock timezone Libya 2 no network-clock-participate slot 1 no network-clock-participate wic 0 ip cef ! ! no ip dhcp use vrf connected ip dhcp excluded-address 10.1.1.1 10.1.1.11 ip dhcp excluded-address 50.1.1.1 50.1.1.11 ! ip dhcp pool voice network 10.1.1.0 255.255.255.0 default-router 10.1.1.1 dns-server 8.8.8.8 option 150 ip 10.1.1.1 lease 0 0 10 ! ip dhcp pool DATA network 50.1.1.0 255.255.255.0 default-router 50.1.1.1 option 150 ip 10.1.1.1 dns-server 8.8.8.8 lease 0 0 10 ! ! ip name-server 8.8.8.8 ip auth-proxy max-nodata-conns 3 ip admission max-nodata-conns 3 ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! fax interface-type fax-mail ! ! ! ! ! ! ! interface FastEthernet0/0 ip address 50.1.1.1 255.255.255.0 ip nat inside ip virtual-reassembly duplex auto speed auto ! interface FastEthernet0/0.10 encapsulation dot1Q 10 ip address 10.1.1.1 255.255.255.0 ip nat inside ip virtual-reassembly ! interface FastEthernet0/0.19 ! interface FastEthernet0/1 ip address 192.168.2.254 255.255.255.0 ip nat outside ip virtual-reassembly duplex auto speed auto ! ip forward-protocol nd ip route 0.0.0.0 0.0.0.0 192.168.2.1 ! ! ip http server ip http authentication local no ip http secure-server ip nat inside source list 1 interface FastEthernet0/1 overload ! access-list 1 permit any ! ! tftp-server flash:/phone/7940-7960/P00308000500.bin alias P00308000500.bin tftp-server flash:/phone/7940-7960/P00308000500.loads alias P00308000500.loads tftp-server flash:/phone/7940-7960/P00308000500.sb2 alias P00308000500.sb2 tftp-server flash:/phone/7940-7960/P00308000500.sbn alias P00308000500.sbn ! control-plane ! ! ! voice-port 1/0/0 ! voice-port 1/0/1 ! voice-port 1/1/0 station-id name ANALOG0 station-id number 2002 ! voice-port 1/1/1 station-id name Analog 1 station-id number 2001 ! ! ! ! dial-peer cor custom ! ! ! dial-peer voice 2001 pots destination-pattern 2001 port 1/1/1 ! dial-peer voice 2002 pots destination-pattern 2002 port 1/1/0 ! ! ! ! telephony-service load 7960-7940 P00308000500 max-ephones 8 max-dn 15 ip source-address 10.1.1.1 port 2000 system message Abdu's Home Lab create cnf-files version-stamp Jan 01 2002 00:00:00 max-conferences 4 gain -6 moh music-on-hold.au web admin system name abdu2 secret 5 $1$wy6n$2aGEgrQv9xVKV/Ypsedrj1 dn-webedit transfer-system full-consult transfer-pattern 2... ! ! ephone-dn 1 dual-line number 1001 name Abdu1 ! ! ephone-dn 2 dual-line number 1002 name Abdu2 ! ! ephone-dn 3 dual-line number 1003 name LAPTOP ! ! ephone-dn 4 dual-line number 1004 name virtuallaptop ! ! ephone-dn 13 number 1555 paging ! ! ephone-dn 14 number A2 description Boss telephone intercom A1 label "secretary" ! ! ephone-dn 15 number A1 intercom A2 label "Boss" ! ! ephone 1 mac-address 0030.94C3.4C12 paging-dn 13 button 1:1 6:15 ! ! ! ephone 2 mac-address 0003.6BE7.B7F3 paging-dn 13 button 1:2 6:14 ! ! ! ephone 3 mac-address 0022.6455.6125 paging-dn 13 button 1:3 ! ! ! ephone 4 mac-address 0003.FF57.6125 paging-dn 13 button 1:4 ! ! ! line con 0 exec-timeout 0 0 logging synchronous line aux 0 line vty 0 4 exec-timeout 55 0 password cisco login ! ntp clock-period 17208293 ntp server 149.20.54.20 ! end
  21. Hi 24825 I connected my telephone line "coming from the PSTN" to the Fxo without any configuration ,when i connect the line to the port 1/1/1 and i call my home line from the mobile , after one ring it connect me "open" and then i have to dial from my mobile any exension "ip phone number" inside my network ,,the ip phone rings and when i answer I can't hear anything from my mobile , only some noise , so if the ip phone is talking i can't hear it on my mobile ,,,but if i talked in my mobile i can hear it in the ip phone ? Can you help me ? and if i connect the PSTN line to 1/1/0 port , and dail my home number from the mobile it gives me busy ," I concluded that the port is damaged ,, and the second senario is I want my inside extensions to dail out side for example I want the Ip phone to dail my mobile number "09142061XX" 10 digit what i have done is this dial peer : CME(config)#dial-peer voice 10 pots CME(config-dial-peer)#destination-pattern 9.......... CME(config-dial-peer)#port 1/1/1 then when i dail from any ip phone any number eg mine I add the 9 so the number will be like this 909142061XX ,, the ip phone then just gives me a dail tone "which has some noise in it" my configuration is right , right ?
  22. Mr. 24825 Thank you so much , you've been great support for me .... i swapped the two modules and both ports have dial tone now , and can hear both sides thank you so much ,,, hope I can repay you sometime, ,,, last question ? what was the problem the NM-2v damaged ???can I use at least one FXO port ? thanx alot
  23. but I can make calls from this port ,,, the only thing is that I can't hear dial tone and From this port I can't hear the other part
  24. its ok lostchild .. I just thought that the switch will creat the vlan when i type switchport voice vlan 10 like it does when i type switchport access vlan 50... really thank you man
  25. Hi guys I was just starting to get on my new home lab . I've always worked with emulation and simulation "gns3" to configure voice network but on real lab, I had some problems: I have a 2621xm Router with NM-2V , VIC-2FXS ,VIC-2FXO , fastethernet 0/0 , and 0/1 cisco 2950 Switch 2x cisco 7960G ip phones "with power supply" as 2950 doesn't have PoE any way my network diagram is like this http://img101.imageshack.us/img101/1668/20101107092138.jpg My main problem is that ip phone get a vlan then it is stuck with "configuring ip address" and my router config is like this : ! version 12.4 service timestamps debug uptime service timestamps log uptime no service password-encryption ! hostname CME ! boot-start-marker boot-end-marker ! enable password sanfran ! no aaa new-model no network-clock-participate slot 1 no network-clock-participate wic 0 ip cef ! ! no ip dhcp use vrf connected ip dhcp excluded-address 10.1.1.1 10.1.1.11 ip dhcp excluded-address 50.1.1.1 50.1.1.11 ! ip dhcp pool voice network 10.1.1.0 255.255.255.0 default-router 10.1.1.1 dns-server 8.8.8.8 option 150 ip 10.1.1.1 lease 0 10 ! ip dhcp pool DATA network 50.1.1.0 255.255.255.0 default-router 50.1.1.1 option 150 ip 10.1.1.1 dns-server 8.8.8.8 lease 0 10 ! ! ip name-server 8.8.8.8 ip auth-proxy max-nodata-conns 3 ip admission max-nodata-conns 3 ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! fax interface-type fax-mail ! ! ! ! ! ! ! interface FastEthernet0/0 no ip address ip nat inside ip virtual-reassembly duplex auto speed auto ! interface FastEthernet0/0.10 encapsulation dot1Q 10 ip address 10.1.1.1 255.255.255.0 ip nat inside ip virtual-reassembly ! interface FastEthernet0/0.50 encapsulation dot1Q 50 ip address 50.1.1.1 255.255.255.0 ip nat inside ip virtual-reassembly ! interface FastEthernet0/1 ip address 192.168.2.254 255.255.255.0 ip nat outside ip virtual-reassembly duplex auto speed auto ! ip forward-protocol nd ip route 0.0.0.0 0.0.0.0 192.168.2.1 ! ! no ip http server no ip http secure-server ip nat inside source list 1 interface FastEthernet0/1 overload ! access-list 1 permit any ! ! ! control-plane ! ! ! voice-port 1/0/0 ! voice-port 1/0/1 ! voice-port 1/1/0 ! voice-port 1/1/1 ! ! ! ! dial-peer cor custom ! ! ! ! ! ! telephony-service max-ephones 5 max-dn 15 ip source-address 10.1.1.1 port 2000 create cnf-files version-stamp Jan 01 2002 00:00:00 max-conferences 4 gain -6 ! ! line con 0 exec-timeout 0 0 logging synchronous line aux 0 line vty 0 4 exec-timeout 55 0 password cisco login ! ! end My Switch config is : ! version 12.1 no service pad service timestamps debug uptime service timestamps log uptime no service password-encryption ! hostname Home_SW ! enable password sanfran ! ip subnet-zero ! ! spanning-tree mode pvst no spanning-tree optimize bpdu transmission spanning-tree extend system-id ! ! ! ! interface FastEthernet0/1 switchport mode trunk ! interface FastEthernet0/2 switchport access vlan 50 switchport mode access switchport voice vlan 10 spanning-tree portfast ! interface FastEthernet0/3 switchport access vlan 50 switchport mode access switchport voice vlan 10 spanning-tree portfast ! interface FastEthernet0/4 ! interface FastEthernet0/5 ! interface FastEthernet0/6 ! interface FastEthernet0/7 ! interface FastEthernet0/8 ! interface FastEthernet0/9 ! interface FastEthernet0/10 ! interface FastEthernet0/11 ! interface FastEthernet0/12 ! interface FastEthernet0/13 ! interface FastEthernet0/14 ! interface FastEthernet0/15 ! interface FastEthernet0/16 ! interface FastEthernet0/17 ! interface FastEthernet0/18 ! interface FastEthernet0/19 ! interface FastEthernet0/20 ! interface FastEthernet0/21 ! interface FastEthernet0/22 ! interface FastEthernet0/23 ! interface FastEthernet0/24 ! interface Vlan1 ip address 192.168.2.253 255.255.255.0 no ip route-cache ! ip http server ! line con 0 exec-timeout 0 0 logging synchronous line vty 0 4 exec-timeout 55 0 password cisco login line vty 5 15 login ! ! end thanx all experts
×