eXstat1c

Members
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About eXstat1c

  • Rank
    Newbie
  1. still have the same issue i dont know what i am over looking is there a written procedure for this kind of thing? i just want to start again from scratch
  2. Hey everyone, I have a tricky one for you. I am obviously over looking somthing thats quite simple. I have a Fortigate 60B. I made the mistake of trying to upgrade the firmware with a mis labeled file...I was quite angry. So i formatted the Fortigate to start again. I got the proper firmware from the support site. I am trying to update from th CLI. Here is my current setup: - Connected to console port with console cable - LAN 1 connected to gigabite switch - computer with solarwinds TFTP server (10.1.1.3) - Ive renamed the image to image.out Ive copied the console session below üFGT60B (15:29-09.06.2007) Ver:04000006 Serial number:FGT60B3908638531 RAM activation Total RAM: 256MB Enabling cache...Done. Scanning PCI bus...Done. Allocating PCI resources...Done. Enabling PCI resources...Done. Zeroing IRQ settings...Done. Verifying PIRQ tables...Done. Boot up, boot device capacity: 64MB. Press any key to display configuration menu... ... [G]: Get firmware image from TFTP server. [F]: Format boot device. : Configuration and information. [Q]: Quit menu and continue to boot with default firmware. [H]: Display this list of options. Enter Selection [G]: Enter G,F,I,Q,or H: Please connect TFTP server to Ethernet port "1". Enter TFTP server address [192.168.1.168]: 10.1.1.3 Enter firmware image file name [image.out]: image.out Local address from DHCP server:10.1.1.4 MAC:00090F79E605 FGT60B (15:29-09.06.2007) Ver:04000006 Serial number:FGT60B3908638531 RAM activation Total RAM: 256MB Enabling cache...Done. Scanning PCI bus...Done. Allocating PCI resources...Done. Enabling PCI resources...Done. Zeroing IRQ settings...Done. Verifying PIRQ tables...Done. Boot up, boot device capacity: 64MB. Press any key to display configuration menu... ...... info: Failed to scan JFFSv2 file structure Open boot device failed. This is all it does. I dont get any notification on the TFTP server that anything is being transfered. Does anyone have a guide or knows what i am doing wrong? Please im desperate!! Thanks in advance for your help i really appreciate it. Regards, eXstat1c