Confused90

Members
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

-1 Poor

About Confused90

  • Rank
    Newbie
  1. Hi Guys, I need some help from you since i am a bit new to all this system integration stuff. The scenario is like this: Exchange 2007 with ISA 2006 and IronPort. IronPort (C Series) works fine with the incoming mail and we can see it in the IP Console but when it comes to outgoing emails, it doesnt show anything. I made the send and receive connectors in Exchange 2007 giving IP as the smarthost but it still failed. So i thought may be its ISA 2006 and tried giving that in Exchange but again nothing happened. All the mails go and still in the Que Box. ISA 2006 has the default firewall settings in it. I believe that incoming email are taken by default but we might have to do something with the outgoing emails. Can you please let me know step by step what rules need to be applied on ISA 2006 so that the mail is sent to IP? NOTE: We have 2 different subnets and both are on different patterns... for example IronPort is on 173...... and Exchange 2007 is on 172....... ISA is in between and does not have much of a setting when it comes to routing of emails. Basic ISA settings are in place for firewall and rules of traffic flow. IRON PORT > ISA 2006 < Exchange 2007 Please try to reply as soon as possible.
  2. Hi Guys, I need some help from you guys since i am a bit new to all this system integration stuff. The scenario is like this: Exchange 2007 with ISA 2006 and IronPort. IronPort (C Series) works fine with the incoming mail and we can see it in the IP Console but when it comes to outgoing emails, it doesnt show anything. I made the send and receive connectors in Exchange 2007 giving IP as the smarthost but it still failed. So i thought may be its ISA 2006 and tried giving that in Exchange but again nothing happened. All the mails go and still in the Que Box. ISA 2006 has the default firewall settings in it. I believe that incoming email are taken by default but we might have to do something with the outgoing emails. Can you please let me know step by step what rules need to be applied on ISA 2006 so that the mail is sent to IP? NOTE: We have 2 different subnets and both are on different patterns... for example IronPort is on 173...... and Exchange 2007 is on 172....... ISA is in between and does not have much of a setting when it comes to routing of emails. Basic ISA settings are in place for firewall and rules of traffic flow. IRON PORT > ISA 2006 < Exchange 2007 Please try to reply as soon as possible.