tippu1

Members
  • Content count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About tippu1

  • Rank
    Newbie
  1. Thank you for replying red. Two entries will be. access-list 10 permit 192.168.1.0 0.0.7.255 access-list 10 permit host 192.168.8.0 Regards, Tipu.
  2. I would be obliged if you would clarify your answer. Two entries in access list is fine, my question is what will be the correct wildcard bits? Regards, Tipu
  3. Thanks Martinlo, R1 is getting 15 subnets 192.168.x.0/24 (x=1-15) from R2 through rip, what I want is R1 should only receive first 8 routes i.e(1-8) and filter 9-15 subnets, what will be the correct wildcard mask to put into access list to accomplish this? Regards, Tipu
  4. Dear all, I am trying to configure an access list, to accept only specific routes. Here is the question. R1 is getting several routes from R2 from the network 192.168.x.0/24, configure an access list to accept first 8 routes only, i.e (192.168.1.0-192.168.8.0). How can I calculate the matching wildcard mask, because if I try to summarize the route then the wildcard mask I get is 0.0.15.255 which doesn't block the routes greater than 8. Any help would be greatly appreciated. Regards, Tipu
  5. Thanks alot red and rest of you guys, btw the switch is Cisco 3550 and the Router is cisco 2611 so 10 Mbps connection. It is working fine on Fastethernet connection. Have fun with your studies Regards, Tipu
  6. Hi Chrcel, It is still not working for me. Same thing is happening. I changed the config and put the native vlan 15 on e0/1.1 and vlan 14 on e0/1.2, saved the config. reloaded both router and switch but same result. vlan 14 can communicate i.e e0/1.2 but native vlan 15 e0/1.1 cannot. Below are the configs. Any help greatly appreciated. interface Ethernet0/1 no ip address half-duplex ! interface Ethernet0/1.1 encapsulation dot1Q 15 native ip address 2.2.15.6 255.255.255.0 ! interface Ethernet0/1.2 encapsulation dot1Q 14 ip address 2.2.14.6 255.255.255.0 On switch side the config remained the same. interface FastEthernet0/6 switchport trunk encapsulation dot1q switchport trunk native vlan 15 switchport mode trunk end
  7. Just a quick note, if I don't change native vlan to 15 then the e0/1.2 sub-interface works as well. Below are the Configs of the interfaces. SW2+++++++++++Config Start++++++++++++ Current configuration : 127 bytes ! interface FastEthernet0/6 switchport trunk encapsulation dot1q switchport trunk native vlan 15 switchport mode trunk end +++++++++++++++++On SW2 output of show int trunk command++++++++++++++++++ Port Mode Encapsulation Status Native vlan Fa0/6 on 802.1q trunking 15 Fa0/19 desirable n-isl trunking 1 Fa0/21 desirable n-isl trunking 1 Fa0/22 desirable n-isl trunking 1 Fa0/23 desirable n-isl trunking 1 Fa0/24 desirable n-isl trunking 1 Port Vlans allowed on trunk Fa0/6 1-4094 Fa0/19 1-4094 Fa0/21 1-4094 Fa0/22 1-4094 Fa0/23 1-4094 Fa0/24 1-4094 Port Vlans allowed and active in management domain Fa0/6 1,11-16 Fa0/19 1,11-16 Fa0/21 1,11-16 Fa0/22 1,11-16 Fa0/23 1,11-16 Port Vlans allowed and active in management domain Fa0/24 1,11-16 Port Vlans in spanning tree forwarding state and not pruned Fa0/6 1,11-16 Fa0/19 none Fa0/21 1,11-16 Fa0/22 none Fa0/23 none Fa0/24 none ++++++++++MAC ADDRESS TABLE of Int fa0/6 on SW2++++++++++++++++++ SW2#sh mac-address-table interface fa0/6 Mac Address Table ------------------------------------------- Vlan Mac Address Type Ports ---- ----------- -------- ----- 1 0002.fd7f.10c1 DYNAMIC Fa0/6 Total Mac Addresses for this criterion: 1 +++++++++Show ip int brief on SW2++++++++++++++++++++++++++++ W2#sh ip int br Interface IP-Address OK? Method Status Protocol Vlan1 unassigned YES unset administratively down down Vlan14 2.2.14.2 YES manual up up Vlan15 2.2.15.2 YES manual up up +++++++++++++++++SW2 CONFIG ENDS++++++++++++++++++++++++++++++++++++++++++++++ ++++++++++++++++++CONFIG OF R6++++++++++++++++++++++++++++++++++++++++++++++++ interface Ethernet0/1 no ip address half-duplex ! interface Ethernet0/1.1 encapsulation dot1Q 14 ip address 2.2.14.6 255.255.255.0 ! interface Ethernet0/1.2 encapsulation dot1Q 15 native ip address 2.2.15.6 255.255.255.0 ! ++++++++++++++++++++++++++PING REPLY for e0/1.2+++++++++++++++++++++ R6#ping 2.2.15.2 Type escape sequence to abort. Sending 5, 100-byte ICMP Echos to 2.2.15.2, timeout is 2 seconds: ..... Success rate is 0 percent (0/5) ++++++++++++++++++++++++++++PING REPLY for e0/1.1++++++++++++++++++++ R6#ping 2.2.14.2 Type escape sequence to abort. Sending 5, 100-byte ICMP Echos to 2.2.14.2, timeout is 2 seconds: !!!!! Success rate is 100 percent (5/5), round-trip min/avg/max = 1/3/4 ms R6# *Mar 1 01:15:05.429: ICMP: echo reply rcvd, src 2.2.14.2, dst 2.2.14.6 *Mar 1 01:15:05.433: ICMP: echo reply rcvd, src 2.2.14.2, dst 2.2.14.6 *Mar 1 01:15:05.433: ICMP: echo reply rcvd, src 2.2.14.2, dst 2.2.14.6 *Mar 1 01:15:05.437: ICMP: echo reply rcvd, src 2.2.14.2, dst 2.2.14.6 *Mar 1 01:15:05.441: ICMP: echo reply rcvd, src 2.2.14.2, dst 2.2.14.6 +++++++++++++++++++++++++++++++++END of R6 CONFIG++++++++++++++++++++++++ There probably a small thing I am missing.
  8. Dear All, I am using the following scenario, My switch 2 is connected with router R6's e1/0, I am creating two sub interfaces on e1/0.1 and e1/0.2 on the router both sub-interfaces have the ip addresses assigned, int e1/0 with no ip and is up. R6's e1/0.1 is in vlan 14 and e1/0.2 is in vlan 15, the link between R6 and SW2 is configured as trunk on switch and vlan 15 is set as native vlan. On R6 side I set the native vlan 15 on e1/0.2 interface. The problem I am facing that I can't ping e1/0.2 sub-interface but I can ping e1/0.1 sub-interface. I created a SVI for e1/0.2 on switch but still I am unable to ping it from switch. Could anyone let me know that what am i missing? Regards, Tipu.
  9. Hello, As suggested, use the passive-interface command to suppress mulitcast traffic. I was wondering about that as well, and then I saw scott morris was doing that to suppress the multicast updates . Hope that helps. Regards, Tippu1
  10. Guys, I sent an email to IPEXPERT and they seem interested in running a bootcamp in DUBAI somewhere between mid of JULY-mid of August i.e. before RAMADAN starts, provided we should have more than 8 students to join the bootcamp. Do let me know if you or any of your friend is interested to join a bootcamp in Dubai. Once we get the desired no. of students then we will be able to negotitate with them about details, do let me know if you have any suggestions. You can send me an email at: "faisal.rasheed@gmail.com" Regards, Tippu1
  11. A very good luck and do update us .
  12. Thanks Mishal, I shall check with him. When are you planning to go for your lab? Regards, Tippu
  13. Hello Faisal, I am planning to attempt the lab in september as well. What is the date you got? Mine is 24th of September. If you are in Dubai or can travel to Dubai then you can attend Nabrik's bootcamp in person. I am preparing with Internetwork expert's CODs and workbooks. Regards, Tippu
  14. Dear All, My R&S Lab is scheduled for 24th of September in Dubai, I am looking to join a bootcamp between mid of July till 20th of August 2009 in Dubai or anywhere in UAE. According to my info. below options are available but they don't suit me. If anyone knows about any other option please let me know. 1.)Fastlane: R&S bootcamp starting from 21st June (6 days). 2.)Synergy: R&S bootcamp starting from 20th June (7 days). 3.)Nabrik's R&S bootcamp according to Micronics website: 31st Aug-4th Sep in dubai (5.5 days). My vacations are starting from July 17th till August 22nd, I am looking for something between these two dates...Any help would be greatly appreciated. Any tips will be greatly admired. Regards Tippu.