Jump to content
Sadikhov IT Certification forums

Nabeel92

Members
  • Content count

    76
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Nabeel92

  • Rank
    Member

Profile Information

  • Gender
    Male
  • Location
    Sydney, Australia
  1. Hi there, I have recently passed my CCIE Voice Lab and now interested in pursuing CCIE Routing switching before June, 2014 so I can do version 4. I have done CCNP, CCVP and worked in production environments so hoping can finish it before version 5 is up & running across all locations. I have a few questions and will really appreciate if someone can answer. 1. Whose the best ? INE vs IP Expert or CBT Nuggets ... Is the CBT nugget based on version 4 ? For my voice track, I followed IP Expert (Vikram Malhi) and found his approach much better (he'd do from the scratch and do/explain config step by step) as compared to Mark Snow INE (who is full of knowledge no doubt but just had to be really patient with his very long videos in which he's making tons of mistakes and rectifying rather than a from-the-scratch build) .... 2. Is GNS3 running on a PC with 8GB RAM good to run the labs ? or do I need more ? 3. Who has the best demo labs ? I heard about this vendor CCIE Cert ... When I talk about demo labs, I mean that the IP addressing, questions, topology are exactly the same as in Exam ... I know for Voice, there is a vendor Cisco Voice Labs but don't know for CCIE RS ? 4. What's the most popular forum on Web where people post questions regularly from time to time and get answered ? Thanks all, will appreciate your kind input.
  2. Nabeel92

    Cisco Router c1841 boot problem

    Hi, I've a Cisco c1841 series router that's not coming up anymore.. Initially, what happened was that I just changed the flash memory of the router and inserted another one; it resulted in router's interfaces going down so i had to restart the router and insert its original flash card in it again and it came up ..... Later, i changed the flash mem. again and same happened but now the router doesnt even come up anymore .... it gets to the point where it would decompress the ios image , etc until it says Installed Image Archive and then stops and does nothing ..... I tried to use tftp commands to load possibly another IOS from Rommon mode (tftpdnld command after setting default g.w, i.p, etc) but it kept returning me a get_mac_address error infront of tftp filename everytime i tried it ..... Then, I tried flash memory from another router and restarted the router so that it would take the flash image from the other router but no joy .... Same thing happened (decompresses the image ..... and displays those few messages in the beginning b4 stopping at installed image archive) .... Please suggest what can I do ? ... Given below are the messages I recieve when I boot up this router and then it stops at Installed Image Archive ....
  3. Nabeel92

    HSRP DOUBT

    Correction: in the sub interface of fastethernet 0/0.30 interface fastethernet 0/0.30 encapsulation dot1q/isl 30 (not 10) .... same goes with the other router ... ip add ... standby ....
  4. Nabeel92

    HSRP DOUBT

    exactly, u need to define 2 interfaces (interface vlan 10 and interface vlan 30) on both the routers or if the router doesnt support vlans, then create subinterfaces on the router .... Router 1 interface fastethernet 0/0.10 encapsulation dot1q/isl 10 ip add .... standby .... interface fastethernet 0/0.30 encapsulation dot1q/isl 10 ip add ... standby .... Router 2 interface fastethernet 0/0.10 encapsulation dot1q/isl 10 ip add .... standby .... interface fastethernet 0/0.30 encapsulation dot1q/isl 10 ip add ... standby .... and then if you define your priorities correctly in standby configuration (i.e. which vlan is active for which 1, then it should work) ... and dont forget to use the track object in your hsrp configuration, using ip sla with that would be gold but then it depends on ur scenario ....
  5. Hi there, I've configured PIX Active/active failover on 2 PIX 515 E's I have ... given below are the commands I've used ... I wanna check first if these are the right commands for a stateful failover ??? failover failover lan unit primary failover lan interface stateful Ethernet2 failover lan enable failover link stateful Ethernet2 failover interface ip stateful 4.1.1.1 255.0.0.0 standby 4.1.1.2 failover group 1 failover group 2 Secondly, am looking for a way to decrease the downtime it takes for pix to detect its failed before it switches over the other one ?
  6. second one ofcourse ! i worked with a voip deployer for a year and learned a lot of new things ... that vendor (deployer) was a cisco silver partner and had quite a few projects ... Job was about IPContact centre and a whole other bunch .... some technologies we used were 1. cisco call manager 4.1 2. cisco customer voice portal 3. gateway/gatekeeper (H.323) 4. IPContact Centre Express (also called CRM / CRS) 5. Call Manager Express (using the cisco router) 6. Cisco ICM 7. Cisco CVP (Customer voice portal) and basically how the call flow works in that ! i dont know much abt CCIE as I never pursued voice after that anyway but if u were to learn, go for a voip deployer role alongwith CCVP certification .... First job looks like crap ! go for second one !
  7. Nabeel92

    GNS IOS

    reinstall gns ... and ensure u add the correct only 1 image for 1 platform... regarding extracting ios image from a bin file, .bin file is a binary executable file and is essentially an IOS file, so no point in extracting anything out of it ...
  8. Nabeel92

    Removing a Switch from a 3750 Switch Stack

    whole stack would reboot only if u rebooted the master ...
  9. Nabeel92

    service policy on vlan interface

    I've a Cisco 877 that has an ATM interface and four HWIC-4ESW (four fast ethernet interfaces) ... but i've got my inside interface as VLAN 1 and all clients send traffic out to the internet thru this vlan 1 interface .... so i cant apply LLQ on this inside vlan 1 interface ?
  10. Hi there, I'm trying to attach a policy to vlan interface but it says configuration failed error ... As a test, I have 2 policies ... In one policy, i am marking the traffic and in the other am marking as well as queuing ... If I apply policy 1 which has traffic marking (i.e. prioritization only) it works but if i try to apply the policy that has marking as well as queing, then it says configuration failed ... Given below are my configs ... can someone suggest whts wrong ? policy-map test class video bandwidth percent 10 set dscp af31 class mgmt bandwidth percent 5 set dscp cs2 class web bandwidth percent 30 set dscp af41 class voip priority percent 10 set dscp ef class voip_signal bandwidth percent 5 set dscp cs3 class p2p bandwidth percent 10 set dscp default And When I go to vlan interface and say ... test(config)#interface vlan 1 test(config-if)#service-policy output test Configuration failed! Now if I use a policy named test2 that is given below, it works fine ... policy-map test2 class video set dscp af31 class mgmt set dscp cs4 class voip set dscp ef class voip_signal set dscp cs3 class p2p set dscp default !
  11. Nabeel92

    service policy on vlan interface

    Hi there, I'm trying to attach a policy to vlan interface but it says configuration failed error ... As a test, I have 2 policies ... In one policy, i am marking the traffic and in the other am marking as well as queuing ... If I apply policy 1 which has traffic marking (i.e. prioritization only) it works but if i try to apply the policy that has marking as well as queing, then it says configuration failed ... Given below are my configs ... can someone suggest whts wrong ? policy-map test class video bandwidth percent 10 set dscp af31 class mgmt bandwidth percent 5 set dscp cs2 class web bandwidth percent 30 set dscp af41 class voip priority percent 10 set dscp ef class voip_signal bandwidth percent 5 set dscp cs3 class p2p bandwidth percent 10 set dscp default And When I go to vlan interface and say ... test(config)#interface vlan 1 test(config-if)#service-policy output test Configuration failed! Now if I use a policy named test2 that is given below, it works fine ... policy-map test2 class video set dscp af31 class mgmt set dscp cs4 class voip set dscp ef class voip_signal set dscp cs3 class p2p set dscp default !
  12. Nabeel92

    Dell & Cisco Switch Interconnectivity

    Hi there, Anybody used GVRP on cisco and dell switches together to propagate vlan information across the trunk links between dell power connect 5340 and Cisco 2960 ... On CAT 2960 , I've disabled VTP and enabled GVRP globally as well as on interaface basis on both switches but vlan information is not transported across the trunk links ?? any suggestions ...
  13. Nabeel92

    ADSL question

    yeah, its always a local loop (telephone line) on which encoding such as HDB3, 2B1Q, etc are done to generate high speeds for ADSL ....
  14. Nabeel92

    layer 3 switch and multilayer switch

    no...there is a difference .... Layer 3 switch as an added functionality performs routing functions (like the router on layer 3) ... Multi layer switch also refers to layer 4 switch that can do decision making on even Layer 4 ... but generally, we refer to multi layer as layer 3 switch ..
  15. Nabeel92

    Nat inside

    well, definently the command "ip nat source ..." is there and on cisco, it says that if you want to enable NAT without inside or outside specification, then use this ... but am just thinkin that in our everday scenarios, we usually use "ip nat inside source ..." coz we usually have a list of private I.P's against 1 Public I.P and never found the need to use ip nat source ...
×