Sign in to follow this  
Followers 0
bilalcisco

gns error: Cant Connect hypervisor to port 7200

2 posts in this topic

Hi,

 

i am using GNS3 in Windows XP.

I tried to install GNS3, set up the dynamips path and IOS images. When I clicked the "Test" button in preferences, it says

 

"Failed to start Dynamips" and I got the error (cant connect hypervisor to port 7200) when I tried to use the router. I tried both 3600 and 7200 image.

 

I saw a post related to this and I tried to set the path to "C:/Program Files/GNS3/Dynamips/dynamips_wxp.exe" and i tried that . Also, I did check that that .exe is there in the

 

path.

 

I checked the base port and I am choosing the path by selecting not just copying.

 

 

Please let me know what I can do to get rid of this issue.

 

Thanks,

 

 

 

bilal

0

Share this post


Link to post
Share on other sites

Dude .. don't keep on starting new threads .. Just reply on you old one ..

 

You probably need to learn how to read before planning on taking any cisco exam. Reread my reply to your post . And learn to read carefully instead of opening useless threads.

 

http://www.sadikhov.com/forum/index.php?showtopic=155920

 

I've used a backslash in the pathname .. Not a forward slash.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0