Jump to content


GNS3 Problem ( please help )


  • Please log in to reply
3 replies to this topic

#1 lp5

lp5

    Newbie

  • Members
  • Pip
  • 26 posts

Posted 29 November 2010 - 05:57 PM

Dears,

I am having a problem with GNS3 , Please this is really frustrating , I've been trying for a very long time and i don't know what else to do , please guys share your experience.

When i test the path to dynamips it always gives me : Failed to start Dynamips , and when i drag a router to the workspace it always says : connecting to a hypervisor on port 7200 and then : can't connect to the hypervisor on port 7200 : [Errno: 10061] No connection could be made because the target machine actively refused it.

I have tried the following :

1. Uninstall GNS3 and reinstall it.
2. Open port UDP 7200 and add GNS3 to exceptions in windows firewall .
3. Disable windows firewall & Kaspersky Anti Virus .
4. Changed the working directory to a new one made by me ( C:\gns directory ).
5. made sure that the executable path to dynamips is : ( C:\Program Files\GNS3\dynamips-wxp.exe )

I am using windows XP professional version 2002 service pack 3 , 2.8 GHz , 3.45 GHz of RAM .
please guys let me know what can i do to solve this problem , I am preparing for my TSHOOT exam and i really need GNS3 , i have used before for routing preparation and it worked just fine !

Waiting for your helpful comments and feedback
  • 0

#2 laf_c

laf_c

    Firewalls&Routing specialist

  • Members
  • PipPipPipPipPip
  • 1787 posts
  • Gender:Male
  • Location:Romania
  • Interests:Networking, tenis and chess

Posted 29 November 2010 - 06:28 PM

Upload the setting on: Preferences - Dynamips - Hypervisor Manager.
  • 0

#3 lp5

lp5

    Newbie

  • Members
  • Pip
  • 26 posts

Posted 29 November 2010 - 06:53 PM

Upload the setting on: Preferences - Dynamips - Hypervisor Manager.


there you go mate , thanks


memory usage limit per hypervisor : 512
UDP incrementation : 100
IP/host binding : 127.0.0.1
use hypervisor manager when importing ( check )
  • 0

#4 martinlo

martinlo

    V.I.P. Member

  • Global Moderators
  • PipPipPipPipPip
  • 2664 posts
  • Gender:Male
  • Location:Land Of 10,000 Lakes

Posted 30 November 2010 - 12:22 PM

IP/host binding : 127.0.0.1 <<<<try localhost instead of 127.0.0.1

Edited by martinlo, 30 November 2010 - 12:22 PM.

  • 0





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users