Jump to content
Sadikhov IT Certification forums
Sign in to follow this  
Darby Weaver

Nexus 7000 Labs - Base Config

Recommended Posts

N7K-15# sh run all

 

!Command: show running-config all

!Time: Sat Apr 9 22:52:15 2011

 

version 5.1(2)

license grace-period

hardware ip verify address source broadcast

hardware ip verify address source multicast

hardware ip verify address destination zero

no hardware ip verify address identical

no hardware ip verify address reserved

hardware ip verify checksum

hardware ip verify protocol

no hardware ip verify fragment

hardware ip verify length minimum

hardware ip verify length consistent

hardware ip verify length maximum max-frag

hardware ip verify length maximum max-tcp

hardware ip verify tcp tiny-frag

hardware ip verify version

hardware ipv6 verify length consistent

hardware ipv6 verify length maximum max-frag

hardware ipv6 verify length maximum max-tcp

hardware ipv6 verify tcp tiny-frag

hardware ipv6 verify version

 

hostname N7K-15

vdc combined-hostname

vdc N7K-15 id 1

limit-resource module-type m1 f1 m1xl

ha-policy single-sup reload dual-sup switchover

allocate interface Ethernet1/1-2,Ethernet1/9-41,Ethernet1/45-48

allocate interface Ethernet2/1-32

limit-resource vlan minimum 16 maximum 4094

limit-resource monitor-session minimum 0 maximum 2

limit-resource monitor-session-erspan-dst minimum 0 maximum 23

limit-resource vrf minimum 2 maximum 1000

limit-resource port-channel minimum 0 maximum 768

limit-resource u4route-mem minimum 96 maximum 96

limit-resource u6route-mem minimum 24 maximum 24

limit-resource m4route-mem minimum 58 maximum 58

limit-resource m6route-mem minimum 8 maximum 8

vdc VDC-2 id 2

limit-resource module-type m1 f1 m1xl

ha-policy single-sup restart dual-sup switchover

allocate interface Ethernet1/3,Ethernet1/5,Ethernet1/42

boot-order 1

limit-resource vlan minimum 16 maximum 4094

limit-resource monitor-session minimum 0 maximum 2

limit-resource monitor-session-erspan-dst minimum 0 maximum 23

limit-resource vrf minimum 2 maximum 1000

limit-resource port-channel minimum 0 maximum 768

limit-resource u4route-mem minimum 8 maximum 8

limit-resource u6route-mem minimum 4 maximum 4

limit-resource m4route-mem minimum 8 maximum 8

limit-resource m6route-mem minimum 5 maximum 5

vdc VDC-3 id 3

limit-resource module-type m1 f1 m1xl

ha-policy single-sup restart dual-sup switchover

allocate interface Ethernet1/4,Ethernet1/7,Ethernet1/43

boot-order 1

limit-resource vlan minimum 16 maximum 4094

limit-resource monitor-session minimum 0 maximum 2

limit-resource monitor-session-erspan-dst minimum 0 maximum 23

limit-resource vrf minimum 2 maximum 1000

limit-resource port-channel minimum 0 maximum 768

limit-resource u4route-mem minimum 8 maximum 8

limit-resource u6route-mem minimum 4 maximum 4

limit-resource m4route-mem minimum 8 maximum 8

limit-resource m6route-mem minimum 5 maximum 5

vdc VDC-4 id 4

limit-resource module-type m1 f1 m1xl

ha-policy single-sup restart dual-sup switchover

allocate interface Ethernet1/6,Ethernet1/8,Ethernet1/44

boot-order 1

limit-resource vlan minimum 16 maximum 4094

limit-resource monitor-session minimum 0 maximum 2

limit-resource monitor-session-erspan-dst minimum 0 maximum 23

limit-resource vrf minimum 2 maximum 1000

limit-resource port-channel minimum 0 maximum 768

limit-resource u4route-mem minimum 8 maximum 8

limit-resource u6route-mem minimum 4 maximum 4

limit-resource m4route-mem minimum 8 maximum 8

limit-resource m6route-mem minimum 5 maximum 5

 

feature telnet

no feature scp-server

no feature sftp-server

feature ssh

cfs distribute

no cfs eth distribute

cfs eth cos 4

cfs ipv6 mcast-address ff15::efff:4653

no cfs ipv4 distribute

no cfs ipv6 distribute

 

username admin password 5 $1$9Js/KTUn$jWnPqkSm9s9saOWxvjubu0 role network-admin

username instructor password 5 $1$zgHCK7Iv$DpsAnrszUPIPeqI4fp87y1 role network-

admin

password strength-check

 

banner motd #User Access Verification#

 

ssh key rsa 1024

no ssh key dsa

ip domain-lookup

radius-server test username test password test idle-time 0

radius-server timeout 5

radius-server retransmit 1

radius-server deadtime 0

aaa group server radius radius

deadtime 0

use-vrf default

no source-interface

no vlan dot1Q tag native

system default switchport

system default switchport shutdown

system default syslog-rev 0

system jumbomtu 9216

logging event link-status default

no logging event trunk-status default

logging event link-status enable

logging event trunk-status enable

no system default switchport fabricpath

errdisable recovery interval 300

errdisable detect cause link-flap

no errdisable recovery cause link-flap

no errdisable recovery cause udld

no errdisable recovery cause bpduguard

errdisable detect cause loopback

no errdisable recovery cause loopback

no errdisable recovery cause storm-control

no errdisable recovery cause security-violation

no errdisable recovery cause psecure-violation

no errdisable recovery cause vpc-peerlink

no errdisable recovery cause failed-port-state

ip access-list copp-system-acl-bgp

10 permit tcp any gt 1024 any eq bgp

20 permit tcp any eq bgp any gt 1024

ipv6 access-list copp-system-acl-bgp6

10 permit tcp any gt 1024 any eq bgp

20 permit tcp any eq bgp any gt 1024

ip access-list copp-system-acl-cts

10 permit tcp any any eq 64999

20 permit tcp any eq 64999 any

ip access-list copp-system-acl-dhcp

10 permit udp any eq bootpc any

20 permit udp any eq bootps any

30 permit udp any any eq bootpc

40 permit udp any any eq bootps

ip access-list copp-system-acl-eigrp

10 permit eigrp any any

ip access-list copp-system-acl-ftp

10 permit tcp any any eq ftp-data

20 permit tcp any any eq ftp

30 permit tcp any eq ftp-data any

40 permit tcp any eq ftp any

ip access-list copp-system-acl-glbp

10 permit udp any eq 3222 224.0.0.0/24 eq 3222

ip access-list copp-system-acl-hsrp

10 permit udp any 224.0.0.0/24 eq 1985

ipv6 access-list copp-system-acl-hsrp6

10 permit udp any ff02::66/128 eq 2029

ip access-list copp-system-acl-icmp

10 permit icmp any any echo

20 permit icmp any any echo-reply

ipv6 access-list copp-system-acl-icmp6

10 permit icmp any any echo-request

20 permit icmp any any echo-reply

ipv6 access-list copp-system-acl-icmp6-msgs

10 permit icmp any any router-advertisement

20 permit icmp any any router-solicitation

30 permit icmp any any nd-na

40 permit icmp any any nd-ns

50 permit icmp any any mld-query

60 permit icmp any any mld-report

70 permit icmp any any mld-reduction

ip access-list copp-system-acl-igmp

10 permit igmp any 224.0.0.0/3

mac access-list copp-system-acl-mac-cdp-udld-vtp

10 permit any 0100.0ccc.cccc 0000.0000.0000

mac access-list copp-system-acl-mac-cfsoe

10 permit any 0180.c200.000e 0000.0000.0000 0x8843

mac access-list copp-system-acl-mac-dot1x

10 permit any 0180.c200.0003 0000.0000.0000 0x888e

mac access-list copp-system-acl-mac-fabricpath-isis

10 permit any 0180.c200.0015 0000.0000.0000

20 permit any 0180.c200.0014 0000.0000.0000

mac access-list copp-system-acl-mac-flow-control

10 permit any 0180.c200.0001 0000.0000.0000 0x8808

mac access-list copp-system-acl-mac-gold

10 permit any any 0x3737

mac access-list copp-system-acl-mac-l2pt

10 permit any 0100.0ccd.cdd0 0000.0000.0000

mac access-list copp-system-acl-mac-lacp

10 permit any 0180.c200.0002 0000.0000.0000 0x8809

mac access-list copp-system-acl-mac-lldp

10 permit any 0180.c200.000c 0000.0000.0000 0x88cc

mac access-list copp-system-acl-mac-otv-isis

10 permit any 0100.0cdf.dfdf 0000.0000.0000

mac access-list copp-system-acl-mac-stp

10 permit any 0100.0ccc.cccd 0000.0000.0000

20 permit any 0180.c200.0000 0000.0000.0000

mac access-list copp-system-acl-mac-undesirable

10 permit any any

ip access-list copp-system-acl-msdp

10 permit tcp any gt 1024 any eq 639

20 permit tcp any eq 639 any gt 1024

ip access-list copp-system-acl-ntp

10 permit udp any any eq ntp

20 permit udp any eq ntp any

ipv6 access-list copp-system-acl-ntp6

10 permit udp any any eq ntp

20 permit udp any eq ntp any

ip access-list copp-system-acl-ospf

10 permit ospf any any

ipv6 access-list copp-system-acl-ospf6

10 permit 89 any any

ip access-list copp-system-acl-otv-as

10 permit 4 any any

ip access-list copp-system-acl-pim

10 permit pim any 224.0.0.0/24

20 permit udp any any eq pim-auto-rp

30 permit ahp any 224.0.0.13/32

ip access-list copp-system-acl-pim-reg

10 permit pim any any

ipv6 access-list copp-system-acl-pim6

10 permit 103 any ff02::D/128

20 permit udp any any eq pim-auto-rp

ip access-list copp-system-acl-radius

10 permit udp any any eq 1812

20 permit udp any any eq 1813

30 permit udp any any eq 1645

40 permit udp any any eq 1646

50 permit udp any eq 1812 any

60 permit udp any eq 1813 any

70 permit udp any eq 1645 any

80 permit udp any eq 1646 any

ipv6 access-list copp-system-acl-radius6

10 permit udp any any eq 1812

20 permit udp any any eq 1813

30 permit udp any any eq 1645

40 permit udp any any eq 1646

50 permit udp any eq 1812 any

60 permit udp any eq 1813 any

70 permit udp any eq 1645 any

80 permit udp any eq 1646 any

ip access-list copp-system-acl-rip

10 permit udp any 224.0.0.0/24 eq rip

ipv6 access-list copp-system-acl-rip6

10 permit udp any ff02::9/64 eq 521

ip access-list copp-system-acl-sftp

10 permit tcp any any eq 115

20 permit tcp any eq 115 any

ip access-list copp-system-acl-snmp

10 permit udp any any eq snmp

20 permit udp any any eq snmptrap

ip access-list copp-system-acl-ssh

10 permit tcp any any eq 22

20 permit tcp any eq 22 any

ipv6 access-list copp-system-acl-ssh6

10 permit tcp any any eq 22

20 permit tcp any eq 22 any

ip access-list copp-system-acl-tacacs

10 permit tcp any any eq tacacs

20 permit tcp any eq tacacs any

ipv6 access-list copp-system-acl-tacacs6

10 permit tcp any any eq tacacs

20 permit tcp any eq tacacs any

ip access-list copp-system-acl-telnet

10 permit tcp any any eq telnet

20 permit tcp any any eq 107

30 permit tcp any eq telnet any

40 permit tcp any eq 107 any

ipv6 access-list copp-system-acl-telnet6

10 permit tcp any any eq telnet

20 permit tcp any any eq 107

30 permit tcp any eq telnet any

40 permit tcp any eq 107 any

ip access-list copp-system-acl-tftp

10 permit udp any any eq tftp

20 permit udp any any eq 1758

30 permit udp any eq tftp any

40 permit udp any eq 1758 any

ipv6 access-list copp-system-acl-tftp6

10 permit udp any any eq tftp

20 permit udp any any eq 1758

30 permit udp any eq tftp any

40 permit udp any eq 1758 any

ip access-list copp-system-acl-traceroute

10 permit icmp any any ttl-exceeded

20 permit icmp any any port-unreachable

ip access-list copp-system-acl-undesirable

10 permit udp any any eq 1434

ip access-list copp-system-acl-vpc

10 permit udp any any eq 3200

ip access-list copp-system-acl-vrrp

10 permit 112 any 224.0.0.0/24

ip access-list copp-system-acl-wccp

10 permit udp any eq 2048 any eq 2048

diagnostic bootup level complete

qos statistics

class-map conform-color-in

class-map conform-color-out

class-map exceed-color-in

class-map exceed-color-out

table-map cir-markdown-map

default copy

from 10,12 to 12

from 18,20 to 20

from 26,28 to 28

from 34,36 to 36

table-map pir-markdown-map

default copy

from 10,12 to 14

from 18,20 to 22

from 26,28 to 30

from 34,36 to 38

class-map type network-qos match-any c-nq-8e

description 8E Drop CoS map

match cos 0-7

class-map type network-qos match-any c-nq-4e-drop

description 4E Drop CoS map

match cos 0,5-7

class-map type network-qos match-any c-nq-6e-drop

description 6E Drop CoS map

match cos 0-2,5-7

class-map type network-qos match-any c-nq-7e-drop

description 7E Drop CoS map

match cos 0-2,4-7

class-map type network-qos match-any c-nq-4e-ndrop

description 4E No-Drop CoS map

match cos 1-2,4

class-map type network-qos match-any c-nq-6e-ndrop

description 6E No-Drop CoS map

match cos 4

class-map type network-qos match-any c-nq-4e-ndrop-fcoe

description 4E No-Drop FCoE CoS map

match cos 3

match protocol fcoe

class-map type network-qos match-any c-nq-6e-ndrop-fcoe

description 6E No-Drop FCoE CoS map

match cos 3

match protocol fcoe

class-map type network-qos match-any c-nq-7e-ndrop-fcoe

description 7E No-Drop FCoE CoS map

match cos 3

match protocol fcoe

policy-map type network-qos default-nq-4e-policy

class type network-qos c-nq-4e-drop

no pause

congestion-control tail-drop

no congestion-control random-detect

mtu 1500

class type network-qos c-nq-4e-ndrop-fcoe

pause

no congestion-control random-detect

mtu 2112

class type network-qos c-nq-4e-ndrop

pause

no congestion-control random-detect

mtu 2112

policy-map type network-qos default-nq-6e-policy

class type network-qos c-nq-6e-drop

no pause

congestion-control tail-drop

no congestion-control random-detect

mtu 1500

class type network-qos c-nq-6e-ndrop-fcoe

pause

no congestion-control random-detect

mtu 2112

class type network-qos c-nq-6e-ndrop

pause

no congestion-control random-detect

mtu 2112

policy-map type network-qos default-nq-7e-policy

class type network-qos c-nq-7e-drop

no pause

congestion-control tail-drop

no congestion-control random-detect

mtu 1500

class type network-qos c-nq-7e-ndrop-fcoe

pause

no congestion-control random-detect

mtu 2112

policy-map type network-qos default-nq-8e-policy

class type network-qos c-nq-8e

no pause

congestion-control tail-drop

no congestion-control random-detect

mtu 1500

system qos

service-policy type network-qos default-nq-8e-policy

class-map type control-plane match-any copp-system-class-critical

match access-group name copp-system-acl-bgp

match access-group name copp-system-acl-bgp6

match access-group name copp-system-acl-eigrp

match access-group name copp-system-acl-igmp

match access-group name copp-system-acl-msdp

match access-group name copp-system-acl-ospf

match access-group name copp-system-acl-ospf6

match access-group name copp-system-acl-otv-as

match access-group name copp-system-acl-pim

match access-group name copp-system-acl-pim6

match access-group name copp-system-acl-rip

match access-group name copp-system-acl-rip6

match access-group name copp-system-acl-vpc

match access-group name copp-system-acl-mac-l2pt

match access-group name copp-system-acl-mac-otv-isis

match access-group name copp-system-acl-mac-fabricpath-isis

match protocol mpls router-alert

class-map type control-plane match-any copp-system-class-exception

match exception ip option

match exception ip icmp unreachable

match exception ipv6 option

match exception ipv6 icmp unreachable

class-map type control-plane match-any copp-system-class-important

match access-group name copp-system-acl-cts

match access-group name copp-system-acl-glbp

match access-group name copp-system-acl-hsrp

match access-group name copp-system-acl-hsrp6

match access-group name copp-system-acl-vrrp

match access-group name copp-system-acl-wccp

match access-group name copp-system-acl-icmp6-msgs

match access-group name copp-system-acl-mac-lldp

match access-group name copp-system-acl-pim-reg

match access-group name copp-system-acl-mac-flow-control

class-map type control-plane match-any copp-system-class-l2-default

match access-group name copp-system-acl-mac-undesirable

match protocol mpls

class-map type control-plane match-any copp-system-class-l2-unpoliced

match access-group name copp-system-acl-mac-cfsoe

match access-group name copp-system-acl-mac-gold

match access-group name copp-system-acl-mac-lacp

match access-group name copp-system-acl-mac-stp

match access-group name copp-system-acl-mac-cdp-udld-vtp

class-map type control-plane match-any copp-system-class-management

match access-group name copp-system-acl-ftp

match access-group name copp-system-acl-ntp

match access-group name copp-system-acl-ntp6

match access-group name copp-system-acl-radius

match access-group name copp-system-acl-sftp

match access-group name copp-system-acl-snmp

match access-group name copp-system-acl-ssh

match access-group name copp-system-acl-ssh6

match access-group name copp-system-acl-tacacs

match access-group name copp-system-acl-telnet

match access-group name copp-system-acl-tftp

match access-group name copp-system-acl-tftp6

match access-group name copp-system-acl-radius6

match access-group name copp-system-acl-tacacs6

match access-group name copp-system-acl-telnet6

class-map type control-plane match-any copp-system-class-monitoring

match access-group name copp-system-acl-icmp

match access-group name copp-system-acl-icmp6

match access-group name copp-system-acl-traceroute

class-map type control-plane match-any copp-system-class-normal

match access-group name copp-system-acl-dhcp

match access-group name copp-system-acl-mac-dot1x

match redirect dhcp-snoop

match protocol arp

class-map type control-plane match-any copp-system-class-redirect

match redirect arp-inspect

class-map type control-plane match-any copp-system-class-undesirable

match access-group name copp-system-acl-undesirable

policy-map type control-plane copp-system-policy

class copp-system-class-exception

set cos 1

police cir 360 kbps bc 250 ms conform transmit violate drop

class copp-system-class-critical

set cos 7

police cir 39600 kbps bc 250 ms conform transmit violate drop

class copp-system-class-important

set cos 6

police cir 1060 kbps bc 1000 ms conform transmit violate drop

class copp-system-class-management

set cos 2

police cir 10000 kbps bc 250 ms conform transmit violate drop

class copp-system-class-normal

set cos 1

police cir 680 kbps bc 250 ms conform transmit violate drop

class copp-system-class-redirect

set cos 1

police cir 280 kbps bc 250 ms conform transmit violate drop

class copp-system-class-monitoring

set cos 1

police cir 130 kbps bc 1000 ms conform transmit violate drop

class copp-system-class-l2-unpoliced

police cir 8 gbps bc 5 mbytes conform transmit violate transmit

class copp-system-class-undesirable

set cos 0

police cir 32 kbps bc 250 ms conform drop violate drop

class copp-system-class-l2-default

police cir 100 kbps bc 250 ms conform transmit violate drop

class class-default

set cos 0

police cir 100 kbps bc 250 ms conform transmit violate drop

control-plane

service-policy input copp-system-policy

snmp-server aaa-user cache-timeout 3600

snmp-server protocol enable

no snmp-server globalEnforcePriv

snmp-server tcp-session auth

snmp-server user admin network-admin auth md5 0x721b96158937a26b6ba7cdba83e7c775

priv 0x721b96158937a26b6ba7cdba83e7c775 localizedkey

snmp-server user instructor network-admin auth md5 0x31eeff80dbad177d83c0a8ba683

fe7d7 priv 0x31eeff80dbad177d83c0a8ba683fe7d7 localizedkey

callhome

switch-priority 7

destination-profile CiscoTAC-1 transport-method email

no destination-profile CiscoTAC-1 transport-method http

destination-profile CiscoTAC-1 message-size 5000000

destination-profile CiscoTAC-1 message-level 0

destination-profile full_txt transport-method email

no destination-profile full_txt transport-method http

destination-profile full_txt message-size 2500000

destination-profile full_txt message-level 0

destination-profile short_txt transport-method email

no destination-profile short_txt transport-method http

destination-profile short_txt message-size 4000

destination-profile short_txt message-level 0

destination-profile CiscoTAC-1 alert-group cisco-tac

destination-profile full_txt alert-group all

destination-profile short_txt alert-group all

transport http use-vrf default

no enable

duplicate-message throttle

periodic-inventory notification

periodic-inventory notification interval 7

periodic-inventory notification timeofday 08:00

aaa authentication login default local

aaa authorization ssh-publickey default local

aaa authorization ssh-certificate default local

aaa accounting default local

aaa user default-role

aaa authentication login default fallback error local

aaa authentication login console fallback error local

no aaa authentication login error-enable

no aaa authentication login mschap enable

no aaa authentication login mschapv2 enable

no aaa authentication login chap enable

no aaa authentication login ascii-authentication

no radius-server directed-request

class-map type queuing match-any 2q4t-in-q1

match cos 5-7

class-map type queuing match-any 2q4t-in-q-default

match cos 0-4

class-map type queuing match-any 8q2t-in-q1

match cos 5-7

class-map type queuing match-any 8q2t-in-q2

class-map type queuing match-any 8q2t-in-q3

class-map type queuing match-any 8q2t-in-q4

class-map type queuing match-any 8q2t-in-q5

class-map type queuing match-any 8q2t-in-q6

class-map type queuing match-any 8q2t-in-q7

class-map type queuing match-any 8q2t-in-q-default

match cos 0-4

class-map type queuing match-any 1p3q4t-out-pq1

match cos 5-7

class-map type queuing match-any 1p3q4t-out-q2

class-map type queuing match-any 1p3q4t-out-q3

class-map type queuing match-any 1p3q4t-out-q-default

match cos 0-4

class-map type queuing match-any 1p7q4t-out-pq1

match cos 5-7

class-map type queuing match-any 1p7q4t-out-q2

class-map type queuing match-any 1p7q4t-out-q3

class-map type queuing match-any 1p7q4t-out-q4

class-map type queuing match-any 1p7q4t-out-q5

class-map type queuing match-any 1p7q4t-out-q6

class-map type queuing match-any 1p7q4t-out-q7

class-map type queuing match-any 1p7q4t-out-q-default

match cos 0-4

class-map type queuing match-any 1p3q1t-8e-out-pq1

match cos 5-7

class-map type queuing match-any 1p3q1t-8e-out-q2

match cos 3-4

class-map type queuing match-any 1p3q1t-8e-out-q3

match cos 2

class-map type queuing match-any 1p3q1t-8e-out-q-default

match cos 0-1

class-map type queuing match-any 2q4t-8e-in-q1

match cos 5-7

class-map type queuing match-any 2q4t-8e-in-q-default

match cos 0-4

policy-map type queuing default-4q-8e-in-policy

class type queuing 2q4t-8e-in-q1

queue-limit percent 10

bandwidth percent 50

class type queuing 2q4t-8e-in-q-default

queue-limit percent 90

bandwidth percent 50

policy-map type queuing default-4q-8e-out-policy

class type queuing 1p3q1t-8e-out-pq1

priority level 1

class type queuing 1p3q1t-8e-out-q2

bandwidth remaining percent 33

class type queuing 1p3q1t-8e-out-q3

bandwidth remaining percent 33

class type queuing 1p3q1t-8e-out-q-default

bandwidth remaining percent 33

 

vrf context management

ip route 0.0.0.0/0 10.15.1.1

vlan configuration 1

l2protocol tunnel cos 5

vlan 1

 

cdp advertise v2

cdp enable

cdp holdtime 180

cdp timer 60

cdp format device-id system-name

spanning-tree mode rapid-pvst

spanning-tree pathcost method short

no spanning-tree port type edge default

no spanning-tree port type network default

spanning-tree bridge assurance

no spanning-tree loopguard default

mac address-table aging-time 1800

hardware access-list update atomic

no hardware access-list update default-result permit

hardware access-list lou resource threshold 5

hardware rate-limiter layer-3 mtu 500

hardware rate-limiter layer-3 ttl 500

hardware rate-limiter layer-3 control 10000

hardware rate-limiter layer-3 glean 100

hardware rate-limiter layer-3 multicast directly-connected 3000

hardware rate-limiter layer-3 multicast local-groups 3000

hardware rate-limiter layer-3 multicast rpf-leak 500

hardware rate-limiter layer-2 storm-control disable

hardware rate-limiter access-list-log 100

hardware rate-limiter copy 30000

hardware rate-limiter receive 30000

hardware rate-limiter layer-2 port-security disable

hardware rate-limiter layer-2 mcast-snooping 10000

hardware rate-limiter layer-2 vpc-low 4000

hardware rate-limiter layer-2 l2pt 500

hardware rate-limiter f1 rl-1 4500

hardware rate-limiter f1 rl-2 1000

hardware rate-limiter f1 rl-3 1000

hardware rate-limiter f1 rl-4 100

hardware rate-limiter f1 rl-5 1500

hardware rate-limiter layer-3 mtu 500 module 1

hardware rate-limiter layer-3 ttl 500 module 1

hardware rate-limiter layer-3 control 10000 module 1

hardware rate-limiter layer-3 glean 100 module 1

hardware rate-limiter layer-3 multicast directly-connected 3000 module 1

hardware rate-limiter layer-3 multicast local-groups 3000 module 1

hardware rate-limiter layer-3 multicast rpf-leak 500 module 1

hardware rate-limiter layer-2 storm-control disable module 1

hardware rate-limiter access-list-log 100 module 1

hardware rate-limiter copy 30000 module 1

hardware rate-limiter receive 30000 module 1

hardware rate-limiter layer-2 port-security disable module 1

hardware rate-limiter layer-2 mcast-snooping 10000 module 1

hardware rate-limiter layer-2 vpc-low 4000 module 1

hardware rate-limiter layer-2 l2pt 500 module 1

hardware rate-limiter f1 rl-1 4500 module 1

hardware rate-limiter f1 rl-2 1000 module 1

hardware rate-limiter f1 rl-3 1000 module 1

hardware rate-limiter f1 rl-4 100 module 1

hardware rate-limiter f1 rl-5 1500 module 1

hardware rate-limiter layer-3 mtu 500 module 2

hardware rate-limiter layer-3 ttl 500 module 2

hardware rate-limiter layer-3 control 10000 module 2

hardware rate-limiter layer-3 glean 100 module 2

hardware rate-limiter layer-3 multicast directly-connected 3000 module 2

hardware rate-limiter layer-3 multicast local-groups 3000 module 2

hardware rate-limiter layer-3 multicast rpf-leak 500 module 2

hardware rate-limiter layer-2 storm-control disable module 2

hardware rate-limiter access-list-log 100 module 2

hardware rate-limiter copy 30000 module 2

hardware rate-limiter receive 30000 module 2

hardware rate-limiter layer-2 port-security disable module 2

hardware rate-limiter layer-2 mcast-snooping 10000 module 2

hardware rate-limiter layer-2 vpc-low 4000 module 2

hardware rate-limiter layer-2 l2pt 500 module 2

hardware rate-limiter f1 rl-1 4500 module 2

hardware rate-limiter f1 rl-2 1000 module 2

hardware rate-limiter f1 rl-3 1000 module 2

hardware rate-limiter f1 rl-4 100 module 2

hardware rate-limiter f1 rl-5 1500 module 2

port-channel load-balance src-dst ip

no hardware forwarding l3 resource route non-deterministic

hardware proxy layer-3 replication rebalance-mode manual

 

interface cmp-mgmt module 5

ip address 10.15.1.5 255.255.255.0

ip default-gateway 10.15.1.1

interface cmp-mgmt module 6

ip address 10.15.1.6 255.255.255.0

ip default-gateway 10.15.1.1

 

 

interface Ethernet1/1

no description

shutdown

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 1000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

service-policy type queuing input default-in-policy

service-policy type queuing output default-out-policy

 

interface Ethernet1/2

no description

shutdown

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 1000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

service-policy type queuing input default-in-policy

service-policy type queuing output default-out-policy

 

interface Ethernet1/9

no description

shutdown

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 1000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

service-policy type queuing input default-in-policy

service-policy type queuing output default-out-policy

 

interface Ethernet1/10

no description

shutdown

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 1000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

service-policy type queuing input default-in-policy

service-policy type queuing output default-out-policy

 

interface Ethernet1/11

no description

shutdown

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 1000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

service-policy type queuing input default-in-policy

service-policy type queuing output default-out-policy

 

interface Ethernet1/12

no description

shutdown

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 1000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

service-policy type queuing input default-in-policy

service-policy type queuing output default-out-policy

 

interface Ethernet1/13

no description

shutdown

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 1000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

service-policy type queuing input default-in-policy

service-policy type queuing output default-out-policy

 

interface Ethernet1/14

no description

shutdown

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 1000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

service-policy type queuing input default-in-policy

service-policy type queuing output default-out-policy

 

interface Ethernet1/15

no description

shutdown

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 1000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

service-policy type queuing input default-in-policy

service-policy type queuing output default-out-policy

 

interface Ethernet1/16

no description

shutdown

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 1000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

service-policy type queuing input default-in-policy

service-policy type queuing output default-out-policy

 

interface Ethernet1/17

no description

shutdown

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 1000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

service-policy type queuing input default-in-policy

service-policy type queuing output default-out-policy

 

interface Ethernet1/18

no description

shutdown

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 1000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

service-policy type queuing input default-in-policy

service-policy type queuing output default-out-policy

 

interface Ethernet1/19

no description

shutdown

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 1000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

service-policy type queuing input default-in-policy

service-policy type queuing output default-out-policy

 

interface Ethernet1/20

no description

shutdown

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 1000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

service-policy type queuing input default-in-policy

service-policy type queuing output default-out-policy

 

interface Ethernet1/21

no description

shutdown

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 1000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

service-policy type queuing input default-in-policy

service-policy type queuing output default-out-policy

 

interface Ethernet1/22

no description

shutdown

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 1000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

service-policy type queuing input default-in-policy

service-policy type queuing output default-out-policy

 

interface Ethernet1/23

no description

shutdown

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 1000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

service-policy type queuing input default-in-policy

service-policy type queuing output default-out-policy

 

interface Ethernet1/24

no description

shutdown

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 1000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

service-policy type queuing input default-in-policy

service-policy type queuing output default-out-policy

 

interface Ethernet1/25

no description

shutdown

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 1000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

service-policy type queuing input default-in-policy

service-policy type queuing output default-out-policy

 

interface Ethernet1/26

no description

shutdown

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 1000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

service-policy type queuing input default-in-policy

service-policy type queuing output default-out-policy

 

interface Ethernet1/27

no description

shutdown

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 1000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

service-policy type queuing input default-in-policy

service-policy type queuing output default-out-policy

 

interface Ethernet1/28

no description

shutdown

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 1000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

service-policy type queuing input default-in-policy

service-policy type queuing output default-out-policy

 

interface Ethernet1/29

no description

shutdown

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 1000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

service-policy type queuing input default-in-policy

service-policy type queuing output default-out-policy

 

interface Ethernet1/30

no description

shutdown

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 1000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

service-policy type queuing input default-in-policy

service-policy type queuing output default-out-policy

 

interface Ethernet1/31

no description

shutdown

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 1000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

service-policy type queuing input default-in-policy

service-policy type queuing output default-out-policy

 

interface Ethernet1/32

no description

shutdown

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 1000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

service-policy type queuing input default-in-policy

service-policy type queuing output default-out-policy

 

interface Ethernet1/33

no description

shutdown

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 1000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

service-policy type queuing input default-in-policy

service-policy type queuing output default-out-policy

 

interface Ethernet1/34

no description

shutdown

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 1000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

service-policy type queuing input default-in-policy

service-policy type queuing output default-out-policy

 

interface Ethernet1/35

no description

shutdown

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 1000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

service-policy type queuing input default-in-policy

service-policy type queuing output default-out-policy

 

interface Ethernet1/36

no description

shutdown

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 1000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

service-policy type queuing input default-in-policy

service-policy type queuing output default-out-policy

 

interface Ethernet1/37

no description

shutdown

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 1000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

service-policy type queuing input default-in-policy

service-policy type queuing output default-out-policy

 

interface Ethernet1/38

no description

shutdown

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 1000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

service-policy type queuing input default-in-policy

service-policy type queuing output default-out-policy

 

interface Ethernet1/39

no description

shutdown

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 1000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

service-policy type queuing input default-in-policy

service-policy type queuing output default-out-policy

interface Ethernet1/40

no description

shutdown

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 1000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

service-policy type queuing input default-in-policy

service-policy type queuing output default-out-policy

 

interface Ethernet1/41

no description

shutdown

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 1000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

service-policy type queuing input default-in-policy

service-policy type queuing output default-out-policy

 

interface Ethernet1/45

no description

shutdown

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 1000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

service-policy type queuing input default-in-policy

service-policy type queuing output default-out-policy

 

interface Ethernet1/46

no description

shutdown

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 1000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

service-policy type queuing input default-in-policy

service-policy type queuing output default-out-policy

 

interface Ethernet1/47

no description

shutdown

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 1000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

service-policy type queuing input default-in-policy

service-policy type queuing output default-out-policy

 

interface Ethernet1/48

no description

shutdown

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 1000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

service-policy type queuing input default-in-policy

service-policy type queuing output default-out-policy

 

interface Ethernet2/1

no description

shutdown

priority-flow-control mode auto

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 10000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

medium p2p

 

interface Ethernet2/2

no description

shutdown

priority-flow-control mode auto

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 10000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

medium p2p

 

interface Ethernet2/3

no description

shutdown

priority-flow-control mode auto

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 10000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

medium p2p

 

interface Ethernet2/4

no description

shutdown

priority-flow-control mode auto

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 10000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

medium p2p

 

interface Ethernet2/5

no description

shutdown

priority-flow-control mode auto

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 10000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

medium p2p

 

interface Ethernet2/6

no description

shutdown

priority-flow-control mode auto

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 10000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

medium p2p

 

interface Ethernet2/7

no description

shutdown

priority-flow-control mode auto

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 10000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

medium p2p

 

interface Ethernet2/8

no description

shutdown

priority-flow-control mode auto

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 10000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

medium p2p

 

interface Ethernet2/9

no description

shutdown

priority-flow-control mode auto

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 10000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

medium p2p

 

interface Ethernet2/10

no description

shutdown

priority-flow-control mode auto

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 10000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

medium p2p

 

interface Ethernet2/11

no description

shutdown

priority-flow-control mode auto

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 10000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

medium p2p

 

interface Ethernet2/12

no description

shutdown

priority-flow-control mode auto

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 10000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

medium p2p

 

interface Ethernet2/13

no description

shutdown

priority-flow-control mode auto

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 10000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

medium p2p

 

interface Ethernet2/14

no description

shutdown

priority-flow-control mode auto

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 10000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

medium p2p

 

interface Ethernet2/15

no description

shutdown

priority-flow-control mode auto

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 10000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

medium p2p

 

interface Ethernet2/16

no description

shutdown

priority-flow-control mode auto

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 10000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

medium p2p

 

interface Ethernet2/17

no description

shutdown

priority-flow-control mode auto

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 10000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

medium p2p

 

interface Ethernet2/18

no description

shutdown

priority-flow-control mode auto

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 10000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

medium p2p

 

interface Ethernet2/19

no description

shutdown

priority-flow-control mode auto

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 10000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

medium p2p

 

interface Ethernet2/20

no description

shutdown

priority-flow-control mode auto

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 10000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

medium p2p

 

interface Ethernet2/21

no description

shutdown

priority-flow-control mode auto

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 10000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

medium p2p

 

interface Ethernet2/22

no description

shutdown

priority-flow-control mode auto

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 10000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

medium p2p

 

interface Ethernet2/23

no description

shutdown

priority-flow-control mode auto

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 10000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

medium p2p

 

interface Ethernet2/24

no description

shutdown

priority-flow-control mode auto

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 10000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

medium p2p

 

interface Ethernet2/25

no description

shutdown

priority-flow-control mode auto

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 10000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

medium p2p

 

interface Ethernet2/26

no description

shutdown

priority-flow-control mode auto

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 10000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

medium p2p

 

interface Ethernet2/27

no description

shutdown

priority-flow-control mode auto

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 10000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

medium p2p

 

interface Ethernet2/28

no description

shutdown

priority-flow-control mode auto

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 10000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

medium p2p

 

interface Ethernet2/29

no description

shutdown

priority-flow-control mode auto

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 10000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

medium p2p

 

interface Ethernet2/30

no description

shutdown

priority-flow-control mode auto

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 10000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

medium p2p

 

interface Ethernet2/31

no description

shutdown

priority-flow-control mode auto

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 10000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

medium p2p

 

interface Ethernet2/32

no description

shutdown

priority-flow-control mode auto

cdp enable

switchport

switchport mode access

no switchport monitor

no switchport dot1q ethertype

spanning-tree port-priority 128

spanning-tree cost auto

spanning-tree link-type auto

no spanning-tree bpduguard

no spanning-tree bpdufilter

speed auto

duplex auto

flowcontrol receive off

flowcontrol send off

no link debounce

no beacon

mtu 1500

delay 1

snmp trap link-status

logging event port link-status default

logging event port trunk-status default

bandwidth 10000000

no bandwidth inherit

mdix auto

storm-control broadcast level 100

storm-control multicast level 100

storm-control unicast level 100

load-interval counter 1 30

load-interval counter 2 300

no load-interval counter 3

medium p2p

 

interface mgmt0

no description

speed auto

duplex auto

snmp trap link-status

no shutdown

cdp enable

ip address 10.15.1.14/24

absolute-timeout 0

no terminal log-all

line console

exec-timeout 30

terminal length 24

terminal width 80

line vty

session-limit 16

exec-timeout 30

boot kickstart bootflash:/n7000-s1-kickstart.5.1.2.bin sup-1

boot system bootflash:/n7000-s1-dk9.5.1.2.bin sup-1

boot kickstart bootflash:/n7000-s1-kickstart.5.1.2.bin sup-2

boot system bootflash:/n7000-s1-dk9.5.1.2.bin sup-2

no ip radius source-interface

ip internal event-history arp-miss size small

ip internal event-history vrf-errors size small

ip internal event-history cli size small

ip internal event-history ppf size small

ip internal event-history ha size small

ip internal event-history snmp size small

ip internal event-history ipc size small

ip internal event-history log size small

ip internal event-history errors size small

ipv6 adjacency-stale-timer 600

ipv6 icmp internal event-history sync-event size small

ipv6 icmp internal event-history cli size small

ipv6 icmp internal event-history vrf size small

ipv6 icmp internal event-history ha size small

ipv6 icmp internal event-history mld events size small

ipv6 icmp internal event-history nd size small

ipv6 icmp internal event-history icmpv6-internal size small

ipv6 icmp internal event-history errors size small

ip source-route

ip igmp event-history mtrace size small

ip igmp event-history igmp-internal size small

ip igmp event-history vrf size small

ip igmp event-history group-events size medium

ip igmp event-history group-debugs size medium

ip igmp event-history policy size small

ip igmp event-history cli size small

ip igmp event-history ha size small

ip igmp snooping

ip igmp snooping report-suppression

ip igmp snooping link-local-groups-suppression

ip igmp snooping optimise-multicast-flood

ipv4 routing multicast holddown 210

ip routing multicast event-history rib size large

ip routing multicast event-history mfdm-debugs size small

ip routing multicast event-history mfdm-stats size small

ip routing multicast event-history mfdm-events size small

ip routing multicast event-history vrf size small

ip routing multicast event-history cli size medium

ipv6 routing multicast holddown 210

ipv6 routing multicast event-history rib size small

ipv6 routing multicast event-history mfdm-debugs size small

ipv6 routing multicast event-history mfdm-stats size small

ipv6 routing multicast event-history mfdm-events size small

ipv6 routing multicast event-history vrf size small

ipv6 routing multicast event-history cli size medium

ip igmp snooping event-history vlan size medium

ip igmp snooping event-history vlan-events size small

ip igmp snooping event-history igmp-snoop-internal size small

ip igmp snooping event-history mfdm size small

ip igmp snooping event-history mfdm-sum size small

ip igmp snooping event-history vpc size small

ip igmp snooping event-history rib size large

ip arp timeout 1500

ip adjmgr internal event-history snmp size small

ip adjmgr internal event-history sdb size small

ip adjmgr internal event-history cli size small

ip adjmgr internal event-history ha size small

ip adjmgr internal event-history stats size small

ip adjmgr internal event-history ipc size small

ip adjmgr internal event-history errors size small

hardware ip glean throttle maximum 1000

hardware ip glean throttle timeout 300

hardware ip glean throttle syslog 10000

ip arp event-history cli size small

ip arp event-history snmp size small

ip arp event-history client-errors size small

ip arp event-history client-event size small

ip arp event-history lcache-errors size small

ip arp event-history lcache size small

ip arp event-history errors size small

ip arp event-history ha size small

ip arp event-history event size small

ip arp event-history packet size small

xml server max-session 8

no xml server validate all

xml server timeout 1200

logging monitor 5

 

 

N7K-15#

Edited by Darby Weaver

Share this post


Link to post
Share on other sites

To be fair - I had to spend a lot of time reading the books, getting familiar with the CLI, and running the first 50 pages of labs.

 

In the class I was one of 3 people assigned to the pods.

 

In these labs, I am one person configuring all the tasks that the 3 people would have done. So 3 VDC's for me in this instance.

 

It bascially means configuring:

 

1. Everything 3 times - improves my speed and dexterity with the CLI a little.

2. Configuring the triangle versus a single point.

3. Taking my sweet time exploring my options as I move through the materials.

4. I've documented some things too - like the 94kb text file you see above this post.

Share this post


Link to post
Share on other sites

Huge config :); is this on real equipment? Any chance to virtualize this platform for the time being?

Share this post


Link to post
Share on other sites

My actual production config is going to be a lot bigger than this is. Just the number of vlans per design is more than any other I've had to work with yet.

 

The design team made a trade-off when considering the pros and cons of L2 versus L3 - Flexibility versus "Very" High Availability - of course we did so with RSTP and VPC included in the design and the ability to perform ISSU based on Dual everything and N+1 or better redundancy for everything else.

This little hospital has over 7000 drops to the rooms all by themselves - alone.

 

That's a lot of interfaces on switches. Each switch has cross-connects to both MDFs.

 

40Gbps uplink per access switch to the MDF Distribution rooms.

 

There are a total of 60 Racks in just the main IDF rooms alone and another 12 + 2 APC Cabinets for 2 MDFs. There are another 20 or so outlying closets and some 17 elevators in total.

 

Starting to see what's been keeping my team and I busy late at nights?

 

I think Titanium is the virtualized NX-OS. I have two .iso images for this but really have not had time to throw them on the gear - I bought some boxes for my home lab if I get time to dabble with them. Have not had the time yet.

Share this post


Link to post
Share on other sites

More to come - later today and into the night I'm going to be playing with a host of features for this switch. I expect to complete the workbook and my documentation of my findings along with the final configs per the labs. I waste time exploring too and verifying how long certain actions are taking to perform.

 

I get our 7018's in about 2 months or so. I'm still prepping the area with 4-post racks, eletrical/cooling requirements, and UPS gear prior to the arrival.

 

Also I have the ASR1004 routers in and I have to explore their features and IOS + write a book review for Cisco Press since they gave me a book to review on the Next Generation IOS.

 

Lots of kewl stuff.

 

Don't worry I'm still maintaining the Cisco study group for the aspiring CCNA/CCNP candidates.

 

I'm also gearing up for my own trip back to the CCIE RS Lab later this year.

Edited by Darby Weaver

Share this post


Link to post
Share on other sites

:D

 

I just configured my first 2 Nexus 5010's.

 

Their config's did not take more space than your last post, Darby ....

 

But they do what I hoped for ... fast boxes by the way, my first 10GB ethernet experience ...

Edited by a61971

Share this post


Link to post
Share on other sites

I just got back from my tax preparer. I'm going to need to take a nap and let my heart rate get back to normal.

 

I didn't know I earned enough to pay that much. Gulp! I called my dad to ask what's he doing to mitigate his numbers and he say nothing he just pays them whatever they say he owes and he has to pay the state's taxes too. Gulp! As a single filer his taxes are even higher than mine and I have a few deductions and he has none - his were a little more than twice mine. Ouch!!!

 

============================

 

I have labs for the 5000 series and I need to do the same thing with them.

 

I'm still going to be working on the 7000 series tonight till I'm done but I'm going to get some sleep first - 5 hours was not quite enough this morning.

Share this post


Link to post
Share on other sites

40Gbps uplink per access switch to the MDF Distribution rooms.

 

Damn, what are you aggregating this on? the only box that's able to do that for 7018, but that let's you do it for "only" 15 boxes. have you considered using fabric path?

Share this post


Link to post
Share on other sites

Damn, what are you aggregating this on? the only box that's able to do that for 7018, but that let's you do it for "only" 15 boxes. have you considered using fabric path?

 

 

There are a total of 32 such IDFs going back to 2 MDFs.

 

The 2 MDF's in turn feed the Data Center.

 

Oversubscription was a design concern.

 

Not anymore. Well actually it still is... but the reality is it is not likely.

 

This network has a stated goal to the "the most state of the art... " when it is completed and as you can see it will not fall short by much.

 

The overall design is really kind of kewl. 7

 

We are doing so much kewl stuff that it is off the scales... Truly an interesting project.

 

===================================

 

The 7018 has a total of 16 slots available for modules after we consider the dual supervisors.

 

So that's 16 x 4 = 64 / 2 each = 32 closets (note some of the smallest closets are only 3750 X Series) However the majority of the closets will be 4510 switches with Sup-7E or dual in at least 1/2 of the IDFs per specification. Not all are 40Gbps for that reason.

 

 

Have not ruled out FabricPath just yet.

 

http://www.cisco.com/en/US/docs/switches/datacenter/sw/5_x/nx-os/fabricpath/configuration/guide/fp_switching.html#wp1675879

 

Note from a complexity point of the view - the network is quite simple and follows the tenets of Cisco's Validated Design Guides.

 

It was given a design goal to be able to sustain burst or as close as possible.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×