Sign in to follow this  
Followers 0
eXstat1c

Fortigate 60B cannot connect to TFTP Server

3 posts in this topic

Hey everyone,

 

I have a tricky one for you. I am obviously over looking somthing thats quite simple. I have a Fortigate 60B. I made the mistake of trying to upgrade the firmware with a mis labeled file...I was quite angry. So i formatted the Fortigate to start again. I got the proper firmware from the support site. I am trying to update from th CLI. Here is my current setup:

 

- Connected to console port with console cable

- LAN 1 connected to gigabite switch

- computer with solarwinds TFTP server (10.1.1.3)

- Ive renamed the image to image.out

 

Ive copied the console session below

 

üFGT60B (15:29-09.06.2007)

Ver:04000006

Serial number:FGT60B3908638531

RAM activation

Total RAM: 256MB

Enabling cache...Done.

Scanning PCI bus...Done.

Allocating PCI resources...Done.

Enabling PCI resources...Done.

Zeroing IRQ settings...Done.

Verifying PIRQ tables...Done.

Boot up, boot device capacity: 64MB.

Press any key to display configuration menu...

...

[G]: Get firmware image from TFTP server.

[F]: Format boot device.

: Configuration and information.

[Q]: Quit menu and continue to boot with default firmware.

[H]: Display this list of options.

Enter Selection [G]:

Enter G,F,I,Q,or H:

Please connect TFTP server to Ethernet port "1".

Enter TFTP server address [192.168.1.168]: 10.1.1.3

Enter firmware image file name [image.out]: image.out

Local address from DHCP server:10.1.1.4

MAC:00090F79E605

FGT60B (15:29-09.06.2007)

Ver:04000006

Serial number:FGT60B3908638531

RAM activation

Total RAM: 256MB

Enabling cache...Done.

Scanning PCI bus...Done.

Allocating PCI resources...Done.

Enabling PCI resources...Done.

Zeroing IRQ settings...Done.

Verifying PIRQ tables...Done.

Boot up, boot device capacity: 64MB.

Press any key to display configuration menu...

......

info: Failed to scan JFFSv2 file structure

Open boot device failed.

 

This is all it does. I dont get any notification on the TFTP server that anything is being transfered. Does anyone have a guide or knows what i am doing wrong? Please im desperate!!

 

Thanks in advance for your help i really appreciate it.

 

Regards,

 

eXstat1c

Edited by eXstat1c
0

Share this post


Link to post
Share on other sites

I think the problem is with TFTP server. On it, go File->Configure and enable the option "Rename existing files on conflict" on General Tab.

 

Regards

0

Share this post


Link to post
Share on other sites

still have the same issue

i dont know what i am over looking

is there a written procedure for this kind of thing? i just want to start again from scratch

Edited by eXstat1c
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0