Jump to content
Sadikhov IT Certification forums
Sign in to follow this  
Ahmer Afaq

nating in ASA 5510 v 8.4 through ASDM 6.4

Recommended Posts

Hi,

 

I want to access a server which is in DMZ through my local LAN,

 

10.1.x.x/16 ==> DMZ ==> 192.168.16.200(ftp server)

 

i want that my local end user just access DMZ ftp server through ip 10.1.0.46/16 and FTP, HTTP, HTTPS and ICPM services want to allow.

 

 

interface Ethernet0/0

description ***** LAN *****

nameif inside

security-level 100

ip address 10.1.0.7 255.255.0.0

 

!

interface Ethernet0/1

description ***** Trunk Interface DMZ *****

no nameif

no security-level

no ip address

 

!

interface Ethernet0/1.1

description ***** DMZ *****

vlan 40

nameif DMZ

security-level 50

ip address 192.168.16.1 255.255.255.0

 

Need help

Share this post


Link to post
Share on other sites

Yes i using ASDM, but cant successful.

when i assign 10.1.0.46/16 ip to my system thats work and i am able to access 192.168.16.200(ftp server), but in actual scenario when my ip is something else ftp server not accessible via 10.1.0.46.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×