Sign in to follow this  
Followers 0
need_to_learn

IPSEC over GRE VS GRE over IPSEC

2 posts in this topic

When do we use this kind of command

 

interface Tunnel0

ip address 150.1.121.1 255.255.255.0

tunnel source 150.1.12.1

tunnel destination 150.1.12.2

tunnel protection ipsec profile TEST

tunnel mode ipsec ipv4

 

i believe this is ipsec over gre???

0

Share this post


Link to post
Share on other sites

When do we use this kind of command

 

interface Tunnel0

ip address 150.1.121.1 255.255.255.0

tunnel source 150.1.12.1

tunnel destination 150.1.12.2

tunnel protection ipsec profile TEST

tunnel mode ipsec ipv4

 

i believe this is ipsec over gre???

 

Hi need_to_learn .

 

 

Yes, correct .

 

Its not full command its a very little part of it .

 

I can say that it is called gre tunnel protection ...

 

 

 

Good luck ,.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0