Sign in to follow this  
Followers 0
Confused90

Exchange 07 & IronPort

2 posts in this topic

Hi Guys,

 

I need some help from you since i am a bit new to all this system integration stuff.

 

The scenario is like this:

 

Exchange 2007 with ISA 2006 and IronPort. IronPort (C Series) works fine with the incoming mail and we can see it in the IP Console but when it comes to outgoing emails, it doesnt show anything.

 

I made the send and receive connectors in Exchange 2007 giving IP as the smarthost but it still failed. So i thought may be its ISA 2006 and tried giving that in Exchange but again nothing happened. All the mails go and still in the Que Box.

 

ISA 2006 has the default firewall settings in it. I believe that incoming email are taken by default but we might have to do something with the outgoing emails.

 

Can you please let me know step by step what rules need to be applied on ISA 2006 so that the mail is sent to IP?

 

NOTE:

We have 2 different subnets and both are on different patterns... for example IronPort is on 173...... and Exchange 2007 is on 172.......

ISA is in between and does not have much of a setting when it comes to routing of emails. Basic ISA settings are in place for firewall and rules of traffic flow.

 

IRON PORT > ISA 2006 < Exchange 2007

 

Please try to reply as soon as possible.

0

Share this post


Link to post
Share on other sites

Hi .

 

 

Test basic Telnet connectivity on port 25 and test from Exch directly>Iron and other way around?

 

Try and rule out ISA 1st or establish there is SMTP connectivity.

 

Check for any local AV/Firewall on the server itself blocking that port.

 

Up the logging on the connectors on Exch, ISA and Iron port to check for connectivity.

 

I'd check the admin/deployment guide from Cisco on the iron port config.

 

As for Exch, you can configure it to send/receive email iron using a send connector and specifying a smart host and configuring the receive connector.

 

P.S.

 

I think the problem is ironport config and the connector just needed the authentication set to none.

 

The ironport also has a HAT ( Host Access Table ) where I had to specify specific IP Addresses it's authorized to listen for mail from.

 

Once the IP address of the new excahnge server was added to that HAT list, and the exchange send connector authentication was set to none, mail need to start work .

 

 

 

Good luck .

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0