Jump to content
Sadikhov IT Certification forums
Sign in to follow this  
Netbee

Cisco ASA 5520 Port Forwarding

Recommended Posts

Hi All,

 

I am preparing for my CCNA security Exam. I have difficulty with inbound NAT setup. Setup is

 

Internet -- > ASA -- > LAN (Inside) -- > Cisco Router (3600)

 

I want to forward SSH (customer port 8222) back to cisco router. NAT, ACL on ASA is setup correctly as this works in when I have DHCP server running

asa inside interface. That is when router picks IP address from ASA ( as it wil have ASA as default gateway) upto this points every thing works Great :)

 

Issue is I am moved DHCP server from ASA to Router with ASA as setup to default gateway. I have few other servers on LAN , which picks IP address

default gateway , port forwarding works for them.

 

But as my router interface f0/0 (which connects back to ASA) I have static Ip address. That where it doesn't respond to port forwarding request from

outside. My understanding is that as there is not default gateway that's why it's failing.

 

I have tried to on interface f0/0 to get IP address from local pool but that didn't worked.

 

interface f0/0

ip address pool mypool

 

as well as

 

ip add dhcp

 

but for some reason this interface doesn't my ip address from my pool. I know pool is working fine as other devices get IP address fine from poo.

 

Any Help on this would by appreciated.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×