Jump to content


Visual Studio 6 Setup Error


  • Please log in to reply
8 replies to this topic

#1 techthaha

techthaha

    Member

  • Members
  • PipPip
  • 87 posts

Posted 08 December 2005 - 04:35 PM

Hi All,

With full faith in Sadhikov users........


Users trying to install Visual Studio 6 are getting a message after the installatio gets (seemingly) completed that " Visual Studio 6.0 Enterprise setup was not completed successfully".


In the setup wizard I had selected the following in various steps:

a ) products
b ) Visual Basic 6.0 and Visual C++
c ) register environment variables


And I went to the Add/Remove programs and tried to UNINSTALL it but even that gave me two errors:

" setup error 544" (title) and "setup is unable to open data file c:\Program Files\Microsoft Visual Studio\COMMON\Setup\1033\SETUP.stf" , run setup from where" you originally ran it"

and the second error :

" setup error 723" (title) and "setup was unable to read configuration information from the first section of the setup file "c:\Program Files\Microsoft Visual Studio\COMMON\Setup\1033\SETUP.stf" , run setup from where you originally ran it"

The OSes are Windows XP Professinal with either SP1 or SP1.

Please help me in this, as users need this software and I have no idea about this stuff.

Thanks in advance,
TechThaha

Edited by techthaha, 08 December 2005 - 04:44 PM.

  • 0

#2 techthaha

techthaha

    Member

  • Members
  • PipPip
  • 87 posts

Posted 08 December 2005 - 06:54 PM

Hi,


Anybody who faced the same situation...........atleast?



Thanks,
TechThaha
  • 0

#3 harsh_puri

harsh_puri

    Thê Tê®mînåTø®

  • Veterans
  • PipPipPipPipPip
  • 2668 posts
  • Location:~~HARSH World~~
  • Interests:PROGRAMMING, PLAYING COMPUTER GAMES & SADIKHOV.COM

Posted 08 December 2005 - 08:16 PM

are you sure that the setup is complete because it seems to me that some files have gone corrupt.

U can do 1 thing :
First copy the whole setup to HDD and then try installing, atlest to check wether setup is corrupt or there is some other problem..
  • 0

#4 devil2k3

devil2k3

    shiptarë edhe pikë

  • Veterans
  • PipPipPipPipPip
  • 2120 posts

Posted 08 December 2005 - 08:19 PM

Have u scanned for Viruses and Spywares recently.
I remember when i wanted to install a software once I had some viruses , I always had problems cause of that...
cheers
  • 0

#5 techthaha

techthaha

    Member

  • Members
  • PipPip
  • 87 posts

Posted 08 December 2005 - 10:57 PM

Hi,


Thanks...

It might not be a virus problem as lot of people are facing this problem and I tried installing directly from a DVD also, did not work in that case also.


Its a common problem, lot of people are facing the same problem but nobody seems to know what is happening, not even Microsoft sites does,nt seem to have any soln.


I will upload screen shots later..


TechThaha
  • 0

#6 kippy

kippy

    -Life is good-

  • Veterans
  • PipPipPipPipPip
  • 1884 posts
  • Gender:Male
  • Location:The West Of Ireland.
  • Interests:Playing Guitar. Playing XBOX 360, WII. Playing and watching Soccer.

Posted 09 December 2005 - 07:22 PM

Couple of things-
Enable logging when running the install:
To enable logging during installation, from Start | Run use the following
command:
X:\setup.exe /gc C:\log.txt (where X is your CDROM drive)

Post the log file here from the install on a PC.
Have you tired installing every available option on the DVD?
  • 0

#7 techthaha

techthaha

    Member

  • Members
  • PipPip
  • 87 posts

Posted 09 December 2005 - 08:41 PM

HI,


Below, I have pasted the copy of the mail which I sent to users after I was able to install VS 6.0 successfully in a system, which had earlier shown some problem.

I will update after trying to install in some more systems..

********************************************************************************
*
Please follow the following procedure to Install Visual Studio 6.0.


1) If you have already tried to Install VS 6.0 the start from step 2, otherwise from step 3



2) Go to the following page and follow the procedure mentioned there carefully to uninstall the failed installation:

http://support.microsoft.com/?scid=kb;en-us;248697&spid=3042&sid=194



3) Go to the following site and follow the mentioned procedures carefully to perform a clean installation:

http://support.microsoft.com/default.aspx?kbid=248347




4) First Install Visual Basic (only), restart

5) Install MSDN, restart

6) Install Visual C++, restart

7) Then Install "Graphics".

or any other tool from now on..

********************************************************************************
*


Thanks
TechThaha

Edited by whoiam55, 10 December 2005 - 02:00 AM.

  • 0

#8 whoiam55

whoiam55

    .

  • Veterans
  • PipPipPipPipPip
  • 3422 posts
  • Gender:Male
  • Location:Faridabad,Haryana(India)
  • Interests:Chess, Gardening, delta9-THC and Computers of-course.

Posted 10 December 2005 - 02:01 AM

Hello techthaha, Please don't post active links.

Edited by whoiam55, 10 December 2005 - 02:01 AM.

  • 0

#9 Vladimir_S

Vladimir_S

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 06 April 2006 - 08:32 PM

test reg key :
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\AeDebug]
"Auto"="1"

"Auto" - string !!!

After correct this , i install fun :)
  • 0





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users